Package download failed!

Package download failed! discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door P_hylicia ik heb het geprobeerd toen kreeg ik de melding Refresh Failed could not refresh source maar die community sources is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 12 April 2008, 22:59
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
ik heb het geprobeerd toen kreeg ik de melding Refresh Failed
could not refresh source maar die community sources is wel verwijderd en kan hem ook nie meer terug vinden
Even op adem komen, we vinden hier wel een oplossing voor. Probeer alvast even onderstaande mogelijkheden.

Eerst en vooral maar vragen voor de zekerheid, maar je hebt toch de laatste nieuwe versie van installer.app neem ik aan ? En ZEKER zijn dat je 'install queue' ook leeg is.

Optie 1:


- Open installer.app en houd de 'home' knop nu exact 7 seconden ingedrukt, wanneer installer afsluit open je hem meteen weer. Probeer nog eens iets te downloaden en installeren nu. Werkt dit niet probeer dan optie 2.

Optie 2:

-
Open installer.app en ga naar sources, daar druk je op edit en verwijder de 'old Ste Packaging' repo/url en klik op done. Klik daarna weer op edit en voeg de volgende source toe hxxp://repo.smxy.org/iphone-apps/ (xx veranderen in tt) en klik op done. Ga nu in installer.app naar sources en dan 'all packages', zoek daar naar Community Sources en installeer deze. Probeer nu nog eens iets te downloaden en installeren.

Laatst gewijzigd door Undertaxxx; 12 April 2008 om 23:12.
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 12 April 2008, 23:02
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

hmmm wat is installer. app

?
ik heb de nieuwe versie ..
  #43  
Oud 12 April 2008, 23:03
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

ja ik heb het nagekeken en dat klopt wel

ik ga optie 1 doen :$
  #44  
Oud 12 April 2008, 23:05
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

niet gelukt
  #45  
Oud 12 April 2008, 23:07
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
niet gelukt
Je moet ook wel even moeite doen hť. Kan nooit dat jij op 38 seconden optie 2 uitgevoerd hebt. En ik ben 99% zeker dat optie 2 ook meteen jou probleem zal oplossen. Als je niet probeert zal het nooit werken
  #46  
Oud 12 April 2008, 23:09
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

dit kan ik nie vinden tussen mij sources 'old Ste Packaging' repo/url.????

Ste Packaging - No more iPHUCing around. en deze link moet dat helemaal aan elkaar ..?

want ik krijg geen spatie..?

ik krijg

Http://

wat moet ik daar dan invullen ...?
  #47  
Oud 12 April 2008, 23:10
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
dit kan ik nie vinden tussen mij sources 'old Ste Packaging' repo/url.????

en deze link moet dat helemaal aan elkaar ..?

want ik krijg geen spatie..?

ik krijg

Http://

wat moet ik daar dan invullen ...?
Om ťťn of andere reden verandert het forum die link. Ik probeer het even op een andere manier te posten. Die 2 xx'en verander je door tt. En let goed op want die source is hoofdletter gevoelig, dus kijk goed dat je autocorrectie van iphone niet iPhone maakt !

hxxp://repo.smxy.org/iphone-apps/

Laatst gewijzigd door Undertaxxx; 12 April 2008 om 23:13.
  #48  
Oud 12 April 2008, 23:13
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

ik moet 7 seconden toch ingedrukt houden ..?

het werd wel zwart toen ik het deed ..
  #49  
Oud 12 April 2008, 23:15
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
ik moet 7 seconden toch ingedrukt houden ..?

het werd wel zwart toen ik het deed ..
Wil je nou eens even lezen wat ik vertel ? Vergeet die 7 seconden en doe meteen optie 2, je installer zal snel weer werken
  #50  
Oud 12 April 2008, 23:16
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

ik krijg nu de melding refresh failed could not refreash sources !
  #51  
Oud 12 April 2008, 23:17
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
ik krijg nu de melding refresh failed could not refreash sources !
Heb je de Ste Packaging source verwijdert ?
  #52  
Oud 12 April 2008, 23:20
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

jaa die heb ik verwijderd en die kan ik ook nie meer terug vinden bij installer
  #53  
Oud 12 April 2008, 23:22
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
jaa die heb ik verwijderd en die kan ik ook nie meer terug vinden bij installer
Moet je ook NIET terug installeren maar deze hxxp://repo.smxy.org/iphone-apps/ (xx veranderen in tt) source toevoegen en dan community sources downloaden en installeren.
  #54  
Oud 12 April 2008, 23:26
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

ik heb net die link toegevoegd toen kreeg ik de melding weer refresh failed could not refreash sources ! en daarop kreeg ik de melding EDGE activeren nie mogelijk : u hebt geen abbonoment op EDGE...???
ik snap er niks meer van



  #55  
Oud 12 April 2008, 23:28
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
ik heb net die link toegevoegd toen kreeg ik de melding weer refresh failed could not refreash sources ! en daarop kreeg ik de melding EDGE activeren nie mogelijk : u hebt geen abbonoment op EDGE...???
ik snap er niks meer van
Heb jij wel Wi-Fi aangeschakeld op je Iphone ?
  #56  
Oud 12 April 2008, 23:50
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

sorry me lappie liep vast

ja me Wi-Fi staat gewoon aan ....
  #57  
Oud 12 April 2008, 23:55
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
sorry me lappie liep vast

ja me Wi-Fi staat gewoon aan ....
Welke firmware heb je mss en schakel eens EDGE uit via Bossprefs. Wel vreemde situatie dit, als laatste oplossing zal het een restore worden met iLIberty+
  #58  
Oud 13 April 2008, 00:02
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx Bekijk bericht
Welke firmware heb je mss en schakel eens EDGE uit via Bossprefs. Wel vreemde situatie dit, als laatste oplossing zal het een restore worden met iLIberty+

ik heb 1.1.4.

waar staat Bossprefs...??

ik wordt nu wel heel depprie
  #59  
Oud 13 April 2008, 00:03
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door P_hylicia Bekijk bericht
ik heb 1.1.4.

waar staat Bossprefs...??

ik wordt nu wel heel depprie
Als ik jou was even iLiberty+ erover en klaar met die handel. Zo ga je bezig blijven en is je probleem binnen een week nog niet opgelost. iLiberty+ unlock etc duurt niet langer als 10mins. Succes
  #60  
Oud 13 April 2008, 00:07
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx Bekijk bericht
Als ik jou was even iLiberty+ erover en klaar met die handel. Zo ga je bezig blijven en is je probleem binnen een week nog niet opgelost. iLiberty+ unlock etc duurt niet langer als 10mins. Succes
en hoe doe je dat precies kan j me dat nog even uitleggen :$??
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
package download failed razerr Jailbreak apps en thema's 3 2 May 2008 12:29
Package download failed! Meyer iPhone algemeen 2 10 April 2008 15:38
Package download failed Axel1 Archief 2 18 March 2008 22:28
Package download failed Axel1 Archief 0 18 March 2008 22:22
package download failed! westergeest Archief 3 20 February 2008 22:07

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:04.