Installer probleem na jailbreaken 1.1.2 B:4.6 en SW-unlock

Installer probleem na jailbreaken 1.1.2 B:4.6 en SW-unlock discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Bij mij ook.. Lukte eerst nog niet maar toen heb ik m'n iphone even uit en aangezet en tot nu toe doet de installer het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 10 February 2008, 21:23
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 9 February 2008
Berichten: 21
Standaard

Bij mij ook.. Lukte eerst nog niet maar toen heb ik m'n iphone even uit en aangezet en tot nu toe doet de installer het weer (ff afkloppen)

Hoop dat het zo blijft..
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 10 February 2008, 21:29
» iPhone US 8GB [FW: 1.1.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 February 2008
Locatie: Amersfoort
Berichten: 58
Standaard

Het verplaatsen van iconen door 5 seconden op een icoontje te klikken werkt alleen bij versie 1.1.3? Ik dacht tot customize dit ook regeld?
  #23  
Oud 11 February 2008, 08:48
truckdiver's schermafbeelding
iPhone(club) Guru
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 October 2007
Locatie: Arendonk
Berichten: 2.611
Stuur een bericht via Instant Messenger naar truckdiver Stuur een bericht via MSN naar truckdiver Stuur een bericht via Skype™ naar truckdiver Send a message via twitter to truckdiver
Standaard

heel stom waarschijnlijk maar moet het toch vragen
installer pakt alles uit als ik wat wil instaleren,maar als ik nadien ga kijken is er niet geinstaleerd.
.er staat wel een community source van nullriver op iphone versie 3,4 en installer is 3,0
voor de rest werkt alles goed onder 1,1,3
wat is het nieuwe adres om ste packaging ye instaleren in mijn sources?
`ga ik de huidige eraf gooien en opnieuw in mijn sources zetten

Laatst gewijzigd door truckdiver; 11 February 2008 om 09:18.
  #24  
Oud 11 February 2008, 09:52
» iPhone US 8GB [FW: 1.1.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 February 2008
Locatie: Amersfoort
Berichten: 58
Standaard

Nieuwe source Ste Packaging is: Ste Packaging - No more iPHUCing around.
  #25  
Oud 11 February 2008, 10:09
truckdiver's schermafbeelding
iPhone(club) Guru
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 October 2007
Locatie: Arendonk
Berichten: 2.611
Stuur een bericht via Instant Messenger naar truckdiver Stuur een bericht via MSN naar truckdiver Stuur een bericht via Skype™ naar truckdiver Send a message via twitter to truckdiver
Standaard

Citaat:
Oorspronkelijk geplaatst door evexel Bekijk bericht
repo.smxy.org/iphone-apps , heb deze ingegeven maar na opnieuw te kijken bij sources blijft hij staan als untitled source.
moet deze normaal dan geen naam hebben gekregen?
kan zodus het package downloaden in installer maar als hij begint te instaleren springt hij eruit?pff

Laatst gewijzigd door truckdiver; 11 February 2008 om 10:13.
  #26  
Oud 11 February 2008, 10:16
» iPhone US 8GB [FW: 1.1.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 February 2008
Locatie: Amersfoort
Berichten: 58
Standaard

Citaat:
Oorspronkelijk geplaatst door truckdiver Bekijk bericht
repo.smxy.org/iphone-apps , heb deze ingegeven maar na opnieuw te kijken bij sources blijft hij staan als untitled source.
moet deze normaal dan geen naam hebben gekregen?
kan zodus het package downloaden in installer maar als hij begint te instaleren springt hij eruit?pff
Soms een paar keer refresshen of de Iphone aan en uitzetten.
  #27  
Oud 11 February 2008, 10:48
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 9 February 2008
Berichten: 21
Standaard

je bent de "/" achter de url vergeten, op zijn die site stond nog dat die heel belangrijk was. Kan daar aan liggen..
  #28  
Oud 11 February 2008, 11:01
truckdiver's schermafbeelding
iPhone(club) Guru
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 October 2007
Locatie: Arendonk
Berichten: 2.611
Stuur een bericht via Instant Messenger naar truckdiver Stuur een bericht via MSN naar truckdiver Stuur een bericht via Skype™ naar truckdiver Send a message via twitter to truckdiver
Standaard

Citaat:
Oorspronkelijk geplaatst door Durquia Bekijk bericht
je bent de "/" achter de url vergeten, op zijn die site stond nog dat die heel belangrijk was. Kan daar aan liggen..
dat si al gelukt,probeer nu taalpakket van sjowol erop te zettzen maar lukt niet
blijf hetzelfde probleem hebben
bij installing package ligt hij eruit
  #29  
Oud 11 February 2008, 11:03
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 9 February 2008
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door truckdiver Bekijk bericht
dat si al gelukt,probeer nu taalpakket van sjowol erop te zettzen maar lukt niet
blijf hetzelfde probleem hebben
Ik neem aan dat je het al geprobeerd hebt maar bij mij hielp het aan en uit zetten wel..
  #30  
Oud 11 February 2008, 11:11
truckdiver's schermafbeelding
iPhone(club) Guru
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 October 2007
Locatie: Arendonk
Berichten: 2.611
Stuur een bericht via Instant Messenger naar truckdiver Stuur een bericht via MSN naar truckdiver Stuur een bericht via Skype™ naar truckdiver Send a message via twitter to truckdiver
Standaard

Citaat:
Oorspronkelijk geplaatst door Durquia Bekijk bericht
Ik neem aan dat je het al geprobeerd hebt maar bij mij hielp het aan en uit zetten wel..
ook al 3x geprobeerd maar zelfde probleem
is er een mogenlijkheid om installer in 1,1,3 opnieuw te instaleren?
heb update nr 1,1,3 via iclarefied gedaan
is blijkbaar niet enigste probleem,agenda en adrtesboek syncen ook niet
wat fantastisch die 1,1,3

Laatst gewijzigd door truckdiver; 11 February 2008 om 11:18.
  #31  
Oud 11 February 2008, 16:03
truckdiver's schermafbeelding
iPhone(club) Guru
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 October 2007
Locatie: Arendonk
Berichten: 2.611
Stuur een bericht via Instant Messenger naar truckdiver Stuur een bericht via MSN naar truckdiver Stuur een bericht via Skype™ naar truckdiver Send a message via twitter to truckdiver
Standaard

thema skan ik wel instaleren maar aaps lukt me niet
  #32  
Oud 17 February 2008, 14:29
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 11 February 2008
Berichten: 19
Standaard

hallo ,probeer van 1.1.2 naar 1.1.3 te upgraden maar dan geeft hij aan Sorry, je moet minimaal FW 1.1.3 hebben terwijl ik juist wil upgraden naar 1.1.3 ??????? ( via dev team )
  #33  
Oud 20 February 2008, 21:47
» iPhone 3GS 16GB (Zwart) [FW: 1.0.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 February 2008
Berichten: 27
Standaard

Ik heb een probleem, mijn installer werkt niet, meer en geeft problemen aan met de host
Ik kom er niet uit, wie kan mij uitleggen hoe ik ervoor kan zorgen dat mijn installer weer werkt??
  #34  
Oud 20 February 2008, 21:54
» iPhone US 8GB [FW: 1.1.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 February 2008
Locatie: Amersfoort
Berichten: 58
Standaard

Citaat:
Oorspronkelijk geplaatst door danielle83 Bekijk bericht
Ik heb een probleem, mijn installer werkt niet, meer en geeft problemen aan met de host
Ik kom er niet uit, wie kan mij uitleggen hoe ik ervoor kan zorgen dat mijn installer weer werkt??
Geeft die deze melding overal? Het kan namelijk zijn dat bepaalde sites niet beschikbaar zijn.
  #35  
Oud 21 February 2008, 12:20
» iPhone 3GS 16GB (Zwart) [FW: 1.0.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 February 2008
Berichten: 27
Standaard

Oorspronkelijk geplaatst door danielle83
Ik heb een probleem, mijn installer werkt niet, meer en geeft problemen aan met de host
Ik kom er niet uit, wie kan mij uitleggen hoe ik ervoor kan zorgen dat mijn installer weer werkt??

Geeft die deze melding overal? Het kan namelijk zijn dat bepaalde sites niet beschikbaar zijn.

Nee ik kwam er gister achter dat ik wel de wallpapers van The Simpsons kon downloaden...maar welke andere packages ik ook probeer hij geeft steeds de melding: Packages download failed: can't find host!
  #36  
Oud 27 February 2008, 21:20
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 January 2008
Berichten: 184
Stuur een bericht via MSN naar cwsmdb
Standaard

heb iphone 16gb, zeer tevreden, afgelopen dagen geen problemen gehad met
installer, kan nu echter niets meer installeren, krijg steeds foutmelding
ERROR
PACKAGE DOWNLOAD FAILED
kan gewoon op safari enz.
wie heeft de oplossing
  #37  
Oud 1 March 2008, 17:30
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 February 2008
Locatie: Hoevelaken
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door cwsmdb Bekijk bericht
heb iphone 16gb, zeer tevreden, afgelopen dagen geen problemen gehad met
installer, kan nu echter niets meer installeren, krijg steeds foutmelding
ERROR
PACKAGE DOWNLOAD FAILED
kan gewoon op safari enz.
wie heeft de oplossing
Deze werkte bij mij, hierna bosstool direct installeren en de fonts verplaatsen!

Citaat:
Oorspronkelijk geplaatst door Grample Bekijk bericht
Inderdaad ! Turbosims zijn veel beter !

Nu weer ontopic...

Probeer dit eens via SSH:

Code:
cd /
cd Applications/
wget http://repository.apptapp.com/packages/System/Installer.zip
rm -rf Installer.app
unzip Installer.zip
chmod +s Installer.app/Installer
chown -R root:wheel Installer.app
rm Installer.zip
Als het hierna werkt moet je niet gelijk programma's gaan installeren ! Eerst BossTool installeren en wat ruimte maken door Fonts te verplaatsen.

Heeft bij mij gewerkt.

Succes
  #38  
Oud 4 March 2008, 16:19
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 37
Standaard

Ik had hetzelfde probleem. Ik heb er 1 zware tool afgesmeten en daarna BossTool geinstalleerd. Daarna alles verplaatst en ik kon terug installeren buiten Advanced Preferences van croiman voor v113 maar ik denk dat er iets fout is aan die repo...

Ik heb wel niets via SSH gedaan zoals Grample zegt..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: iPhone 3GS jailbreaken + unlock Barzi Jailbreak 7 12 July 2010 11:46
[Help!]Probleem na Jailbreaken Mr.Mac Archief 2 6 April 2009 18:44
Iphone MMS, Jailbreaken??, unlocken?? installer.app??!! Kingfinity iPhone Apps 0 22 September 2008 22:50
Iphone 3G installer en jailbreaken matsoft Archief 1 3 August 2008 23:30
apps verdwenen uit installer na her-unlock negatifone Jailbreak apps en thema's 5 5 June 2008 12:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:29.