sbrotator4 probleem

sbrotator4 probleem discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) hallo allemaal,ik heb sbrotator4 geinstalleerd maar het scherm komt bij mij niet in landscape, ik heb in de settings enable aanstaan maar hij doet dus ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 December 2010, 18:13
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 June 2010
Berichten: 9
Standaard sbrotator4 probleem

hallo allemaal,ik heb sbrotator4 geinstalleerd maar het scherm komt bij mij niet in landscape, ik heb in de settings enable aanstaan maar hij doet dus nog niets,
weet iemand wat ik verkeerd doe of zijn er andere tips? alvast bedankt voor hulp
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 December 2010, 18:43
» iPhone 6 16GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 May 2010
Berichten: 110
Standaard

Staat er een slotje op je status bar ?
  #3  
Oud 15 December 2010, 22:53
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 June 2010
Berichten: 9
Standaard

nope ,ik zie dat ding bovenin niet eens
  #4  
Oud 16 December 2010, 17:26
iFonzie's schermafbeelding
» iPhone 6 64GB (Zilver) [FW: 8.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Utrecht
Berichten: 215
Standaard

en als je in Cydia hem opnieuw installeert??
  #5  
Oud 16 December 2010, 17:56
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 June 2010
Berichten: 9
Standaard

ook geprobeerd ,maar niets helpt,dit zie ik in het menu.
  #6  
Oud 16 December 2010, 19:17
iFonzie's schermafbeelding
» iPhone 6 64GB (Zilver) [FW: 8.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Utrecht
Berichten: 215
Standaard

zet rotation duration eens op 0.4
  #7  
Oud 16 December 2010, 23:49
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 June 2010
Berichten: 9
Standaard

werkt ook niet,,maar bedankt voor t meedenken,hopenlijk nog verdere tips
  #8  
Oud 17 December 2010, 17:46
mastermark's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 June 2009
Berichten: 355
Send a message via twitter to mastermark
Standaard

Portrait Rotation uitzetten
__________________
iPhone 4 16GB (Zwart) [FW: 4.3.3] [Jailbreak: Ja]
iPad2 16GB (Wit) [FW: 4.3.5] MacBook Pro 2011
  #9  
Oud 17 December 2010, 17:51
iFonzie's schermafbeelding
» iPhone 6 64GB (Zilver) [FW: 8.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Utrecht
Berichten: 215
Standaard

Wat misschien zou kunnen werken is:

verwijder hem van je iPhone, start dan je iPhone helemaal opnieuw op, installeer hem dan opnieuw en start dan nogmaals je iPhone opnieuw op.

misschien dat het dan wel werkt.

Citaat:
Oorspronkelijk geplaatst door mastermark Bekijk bericht
Portrait Rotation uitzetten
Dat is denk ik niet het probleem, want bij mij staat dat ook gewoon aan.
  #10  
Oud 17 December 2010, 17:55
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 June 2010
Berichten: 9
Standaard

helaas ook niet , wat zijn precies alle instellingen eigenlijk? en de activator moet aanstaan toch ? op bv 'shake'
  #11  
Oud 17 December 2010, 18:36
iFonzie's schermafbeelding
» iPhone 6 64GB (Zilver) [FW: 8.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Utrecht
Berichten: 215
Standaard

Dat is dus je probleem!

activator moet niet aangevinkt zijn op iets.
jij hebt nu ingesteld dat die pas gaat draaien als je je iPhone schud, dat moet je dus uitzetten.

Ik denk dat dan je probleem wel opgelost is
  #12  
Oud 17 December 2010, 18:50
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 June 2010
Berichten: 9
Standaard

helaas ook met dat uit draait hij niet, heb hem er ook al verschillende malen op en af gezet
  #13  
Oud 17 December 2010, 19:16
iFonzie's schermafbeelding
» iPhone 6 64GB (Zilver) [FW: 8.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Utrecht
Berichten: 215
Standaard

Sorry dat kan ik helaas niets meer bedenken... vreemd.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Netwerk probleem en ander probleem Dannybevers iPhone algemeen 0 21 November 2009 00:19
Windows: Itunes probleem of Firmware 3.1 probleem ? satfreak1969 iTunes 0 22 September 2009 15:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 22:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:06.