Geen internet

Geen internet discussie in Overige providers Nederland forum; ( verdwijnt na registratie ) Beste mensen, Ik heb sinds kort een iPhone, firmware 1.1.2. Nu heb ik een abbo bij Hi en kan ook eindeloos online. Dat werkte voorheen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > Overige providers Nederland
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 February 2008, 11:06
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 5 February 2008
Berichten: 17
Standaard Geen internet

Beste mensen,

Ik heb sinds kort een iPhone, firmware 1.1.2. Nu heb ik een abbo bij Hi en kan ook eindeloos online. Dat werkte voorheen op m'n N73 perfect maar ik krijg het nu niet meer werkend.

Heb al met de klantenservice gesproken en GPRS is ingeschakeld. Heb ook bij EDGE al de instellingen ingevoerd (internet, KPN, gprs) maar blijf in Safari maar de melding krijgen van 'EDGE activeren niet mogelijk: PDP-identiteit niet geacepteerd'.

Wat kan ik doen? Linksbovenin staat volle verbinding met NL KPN en er staat een blauw vakje naast (in het beginscherm is deze overigens wit). Kunnen jullie me alsjeblieft helpen?

Bedankt,
Nick
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 February 2008, 11:09
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Citaat:
Oorspronkelijk geplaatst door NickVelten Bekijk bericht
Beste mensen,

Ik heb sinds kort een iPhone, firmware 1.1.2. Nu heb ik een abbo bij Hi en kan ook eindeloos online. Dat werkte voorheen op m'n N73 perfect maar ik krijg het nu niet meer werkend.

Heb al met de klantenservice gesproken en GPRS is ingeschakeld. Heb ook bij EDGE al de instellingen ingevoerd (internet, KPN, gprs) maar blijf in Safari maar de melding krijgen van 'EDGE activeren niet mogelijk: PDP-identiteit niet geacepteerd'.

Wat kan ik doen? Linksbovenin staat volle verbinding met NL KPN en er staat een blauw vakje naast (in het beginscherm is deze overigens wit). Kunnen jullie me alsjeblieft helpen?

Bedankt,
Nick
Ik lees (en hoor) deze fout vaak en eigenlijk alleen i.c.m. KPN.
Het ligt niet aan de iPhone, het ligt aan KPN.
Volgens mij is hun activeringsprocedure nogal traag.
  #3  
Oud 19 February 2008, 11:11
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 5 February 2008
Berichten: 17
Standaard

Ik heb veel gezocht op dit forum en kom ook veel mensen tegen waarbij het inderdaad niet lukt. Ik had trouwens al maandenlang gratis internet op m'n mobiel, destijds met de Nokia dus, waardoor het hier eigenlijk ook zou moeten werken. Wat 't dus niet doet

De persoon die me helpt en het ook werkend krijgt wil ik desnoods een hulp-vergoeding geven, zo graag wil ik er mee op internet kunnen (zonder Wi-Fi) ;-)
  #4  
Oud 19 February 2008, 11:14
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Haal eens alle settings weg. Dus geen APN, geen gebruikersnaam en geen wachtwoord. Volgens mij werkt KPN mobiel internet zonder instellingen te doen op de iPhone. Dat zie ik trouwens ook alleen maar bij KPN. Evt. de iPhone herstarten na het verwijderen van de settings.
  #5  
Oud 19 February 2008, 11:15
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 5 February 2008
Berichten: 17
Standaard

Ook al geprobeerd want zo waren de instellingen voorheen ook. Werkt dus niet zonder dat daar gegevens staan en ook niet met gegevens...
  #6  
Oud 19 February 2008, 11:23
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Ik blijf erbij dat het probleem bij KPN ligt.

Heb je de volgende discussie al doorgespit?
https://forum.iculture.nl/f18/i...lukt-niet.html
  #7  
Oud 19 February 2008, 11:26
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 5 February 2008
Berichten: 17
Standaard

Jep, al helemaal doorgelezen en alles geprobeerd
  #8  
Oud 19 February 2008, 11:27
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Citaat:
Oorspronkelijk geplaatst door NickVelten Bekijk bericht
Jep, al helemaal doorgelezen en alles geprobeerd
Dit ook geprobeerd?
https://forum.iculture.nl/f18/i...html#post30324
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G: 4.1 custom FW erop, geen internet en geen synch Drinkyoghurt Unlock 0 17 November 2010 16:52
Openbaar internet, geen toegang tot internet? Mypod iPhone algemeen 1 17 September 2010 13:01
Geen (Mobiel) internet, wel internet via Wi-Fi vuurvreter Wi-Fi 35 16 September 2010 23:25
wel of geen internet: geen 'beetje' Michaelangelo T-Mobile 6 27 October 2008 22:18
Muziek: Geen geluid/geen internet sander1986 Muziek, foto & video 1 3 June 2008 16:38

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:10.