//

uitgaande mail server fouten!

uitgaande mail server fouten! discussie in Odido (T-Mobile) forum; ( verdwijnt na registratie ) hoi hoi allemaal ik ben in het bezit van een iphone 3g 16gb met een i300 abbo van t mobile. versie 2.1 en gejailbreaked nu ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > Odido (T-Mobile)
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17-11-08, 19:32
webdesignerlimburg webdesignerlimburg is offline
• iOS 2.1
• Besturingssysteem: Windows
 
Geregistreerd: Nov 2008
Berichten: 4
Thumbs up uitgaande mail server fouten!

hoi hoi allemaal

ik ben in het bezit van een iphone 3g 16gb met een i300 abbo van t mobile. versie 2.1 en gejailbreaked

nu wil het geval zich voordoen dat ik graag zou mailen op mijn nieuwe gadget. Hierbij is het ontvangen geen probleem. Wel het versturen wekt de nodige frustraties bij me op.

Het volgende doet zich voor. Als ik een mail wil versturen dan lukt dat dus niet. als uitgaande server heb ik ingesteld smtp.gprs.t-mobile.nl en uitgaande poort is 25.

als foutmelding krijg ik:
De verbinding met de uitgaande server "smtp.gprs.t-mobile.nl" is mislukt.

ook mijn eigen server instellen geeft deze melding, smtp.webdesignerlimburg.nl poort 25

nu heb ik al herhaaldelijk contact gehad met t-mobile hierover totdat ze het zelf niet meer wisten en me afscheepten met, uw iphone is gejailbreaked en het mail programma zal wel niet meer goed functioneren hierdoor.

Daar moet je het dan als klant maar mee doen, ik hoop dan ook dat er hier ook mensen zijn met hetzelfde probleem en hier ook een passende oplossing voor hebben gevonden.

Bedankt voor het lezen.

Groetjes dennie.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17-11-08, 20:03
Mwfadebeer Mwfadebeer is offline
• iOS 6.0
• 5.0
• Besturingssysteem: Mac OS X
 
Geregistreerd: Aug 2008
Locatie: Wereldbol
Berichten: 623
Standaard

check even om te zien of niet per ongeluk SSL aanstaat.
dit kun je controleren en/of aanpassen via instellingen>mail,contacten, agenda>account (hier het betreffende account aanklikken) >accountinfo.
onderaan vindt je de toggle met SSL, standaard gaat die aan, echter deze moet UIT.
dan zo het moeten werken.
suc6.
  #3  
Oud 17-11-08, 20:58
webdesignerlimburg webdesignerlimburg is offline
• iOS 2.1
• Besturingssysteem: Windows
 
Geregistreerd: Nov 2008
Berichten: 4
Standaard

ik had gehoopt dat je gelijk zou hebben. De secure socket layer staat overal waar ik het kon vinden uit. Dit stond overigens ook al overal uit. Resultaat: geen uitgaande mail
  #4  
Oud 17-11-08, 22:33
webdesignerlimburg webdesignerlimburg is offline
• iOS 2.1
• Besturingssysteem: Windows
 
Geregistreerd: Nov 2008
Berichten: 4
Standaard

na lang *****n kan ik dus wel mails ontvangen en versturen. Mag een slotje op.
  #5  
Oud 18-11-08, 18:42
ghaagsma ghaagsma is offline
• iOS 5.0.1
• 5.0.1
• Besturingssysteem: Mac OS X
 
Geregistreerd: Jul 2008
Locatie: Leiden
Berichten: 30
Standaard

Wat was dan de oorzaak dat het niet kon en nu wel ??
  #6  
Oud 20-11-08, 23:12
m.jozephs m.jozephs is offline
• iOS 5.1.1
• 6.0.2
• Besturingssysteem: Mac OS X
 
Geregistreerd: Apr 2008
Locatie: nijmegen
Berichten: 3
Standaard

Ben ook benieuwd naar de oplossing, want ik zit met hetzelfde probleem.
Kan ook geen email meer versturen via de iphone.
  #7  
Oud 21-11-08, 01:36
bob-art's schermafbeelding
bob-art bob-art is offline
• iOS 5.0.1
• 5.0.1
• Besturingssysteem: Mac OS X
 
Geregistreerd: Nov 2007
Locatie: Almere
Berichten: 28
Standaard

Ik leid ook aan dat probleem maar niet dat alleen. Sinds 11 nov. ontvang ik plotseling ook geen mail meer. Ik heb niets verandert.
  #8  
Oud 23-11-08, 11:34
m.jozephs m.jozephs is offline
• iOS 5.1.1
• 6.0.2
• Besturingssysteem: Mac OS X
 
Geregistreerd: Apr 2008
Locatie: nijmegen
Berichten: 3
Standaard

Het vreemde is dat idd de instellingen hetzelfde zijn op mijn mac. Zou het kunnen liggen aan de update naar 2.1?
  #9  
Oud 23-11-08, 14:31
bob-art's schermafbeelding
bob-art bob-art is offline
• iOS 5.0.1
• 5.0.1
• Besturingssysteem: Mac OS X
 
Geregistreerd: Nov 2007
Locatie: Almere
Berichten: 28
Standaard

Ik kreeg van mijn internetprovider planet te horen dat het adres voor de uitgaande mail die van T-Mobile zou moeten zijn. Maandag maar even bellen welk dat moet zijn.
Voor mijn andere probleem werden twee dingen gezegd. 1. vliegtuigmodus in en uitschakelen. 2. Harde reset van iPhone. Ik heb beiden gedaan en daarna kreeg ik inderdaad weer mail binnen.
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Uitgaande mail bpcebbers iPhone algemeen 3 28-07-14 08:36
uitgaande mail versturen duijl027 iPhone algemeen 4 29-07-10 19:30
Problemen uitgaande server email op Iphone Leenke iPhone algemeen 2 06-07-10 08:04
uitgaande mail @home bella iPhone algemeen 2 16-05-08 20:04

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:14.