Geen visual voicemail meer

Geen visual voicemail meer discussie in T-Mobile forum; ( verdwijnt na registratie ) Hey, vorige week donderdag 4 maart een iphone aangeschaft. en visual voicemail kreeg ik niet aan de praat. in de tussentijd heel wat forums gelezen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #141  
Oud 9 March 2010, 17:44
» iPhone 3GS 16GB (Zwart) [FW: 4.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 January 2010
Berichten: 6
Standaard

Hey,

vorige week donderdag 4 maart een iphone aangeschaft. en visual voicemail kreeg ik niet aan de praat. in de tussentijd heel wat forums gelezen en gegoogled maar alle adviezen hielpen niet om mijn voicwmail aan de praat te krijgen.

Vandaag met T-mobile gebeld, weer met de huffrouw inbox gereset, netwerk opnieuw ingesteld, voicemail aan en uit gezet etc etc. geen oplossing maar er is een case van gemaakt en deze is naar de technische dienst gestuurd. deze belde na 3 uur op!!!! relax dus, zeker omdat de visual voicemail weer werkt. hij heeft dit ook getest aan de hand van het inspreken van een voicemail bericht en mij daarna weer terug belde.

Zelf heb ik daarna gevraagd wat het probleem was, met het idee dat ik dat hier maar kan posten en het evt. handig is voor anderen.

het verhaal was: iphone is enige abonnement met de visual voicemail box. andere abonnementen hebben dat niet, die hebben een normale voicemailbox. nu is het zo dat af en toe de 2 soorten voicemailboxen, die van een normaal abonnement en een iphone abonnement beide geactiveerd zijn en dan zal alles niet vlekkeloos lopen, lees vvm werkt niet. hij heeft mijn ''normale'' voicemail box gedeleted de vvm box gereset en alles werkt als een tierelier. ik ben zeer tevreden.


ciao joris
Gesponsorde links
Advertentie
Advertentie

  #142  
Oud 9 March 2010, 17:51
iKobus's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 December 2008
Locatie: Huizen
Berichten: 133
Standaard

Hoera voor T-Mobile!
__________________
 iPhone 2G 8GB USA  iPhone 5S 16GB White  ATV 3
 iPad 3 16GB Wi-Fi  iMac (21,5" late 2012)
  #143  
Oud 9 March 2010, 18:17
» iPhone 3GS 16GB (Zwart) [FW: 4.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 January 2010
Berichten: 6
Standaard

idd! negatieve berichten voeren altijd de boventoon op fora...

ik dacht laat maar eens weten hoe het wel snel opgelost kan worden-is geworden.

joris


ps al ging het in eerste instantie wel vaut!
  #144  
Oud 16 March 2010, 01:10
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2010
Locatie: Utrecht
Berichten: 63
Stuur een bericht via MSN naar hondlustgeenbrood Stuur een bericht via Skype™ naar hondlustgeenbrood
Standaard

...............
__________________
I got eyes on my wallet Apple, I ain't no a mere blind consumer who buys every stuff you dump on da market

Laatst gewijzigd door hondlustgeenbrood; 17 March 2010 om 16:25.
  #145  
Oud 23 March 2010, 03:09
Banned
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart)  
» Windows
 
Geregistreerd: 7 October 2009
Berichten: 64
Standaard

Mijn voicemail doet vreemd.
Als ik met vast nummer naar mijn gsm bel gaat deze over. Laat ik doorrinkelen, want wil een voicemail bericht achter laten (test),
krijg dan een vrouwenstem die vraagt het gsm nummer nog eens in te toetsen.
Op zich al vreemd, dat hoort niet zo en was ook niet zo. Kreeg (visual)voicemail voor enige tijd terug goed binnen.
typ ik dan mijn gsm nummer in zegt ie toestel niet te kennen.

Graag jullie advies.

Oplossing:
Dank aan eeerdere poster,
Heb profiel verwijderd, en netwerkinstelling opnieuw ingesteld. Daarna profiel weer terug gezet.

Alles werkt nu weer.

Laatst gewijzigd door reprise3; 23 March 2010 om 03:34.
  #146  
Oud 26 March 2010, 09:17
» iPhone 3GS 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2010
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door AceApple Bekijk bericht
Hey,

vorige week donderdag 4 maart een iphone aangeschaft. en visual voicemail kreeg ik niet aan de praat. in de tussentijd heel wat forums gelezen en gegoogled maar alle adviezen hielpen niet om mijn voicwmail aan de praat te krijgen.

Vandaag met T-mobile gebeld, weer met de huffrouw inbox gereset, netwerk opnieuw ingesteld, voicemail aan en uit gezet etc etc. geen oplossing maar er is een case van gemaakt en deze is naar de technische dienst gestuurd. deze belde na 3 uur op!!!! relax dus, zeker omdat de visual voicemail weer werkt. hij heeft dit ook getest aan de hand van het inspreken van een voicemail bericht en mij daarna weer terug belde.

Zelf heb ik daarna gevraagd wat het probleem was, met het idee dat ik dat hier maar kan posten en het evt. handig is voor anderen.

het verhaal was: iphone is enige abonnement met de visual voicemail box. andere abonnementen hebben dat niet, die hebben een normale voicemailbox. nu is het zo dat af en toe de 2 soorten voicemailboxen, die van een normaal abonnement en een iphone abonnement beide geactiveerd zijn en dan zal alles niet vlekkeloos lopen, lees vvm werkt niet. hij heeft mijn ''normale'' voicemail box gedeleted de vvm box gereset en alles werkt als een tierelier. ik ben zeer tevreden.


ciao joris
Top om te horen dat het bij jou is opgelost. Bij mij nog niet namelijk. Wel een telefoontje van de technische dienst gehad maar gemist en kreeg vervolgens een sms-je waarin ze aangaven dat ik het tmobile netwerk moet verwijderen en weer activeren, maar ik zie nergens waar ik dat kan doen. Onder general - netwerk staat geen tmobile en onder reset kan ik het netwerk wel resetten maar dat had niet het gewenste effect. Toch nog maar een keer bellen dan vandaag. Zou het wel graag werkend willen hebben en dit klinkt als de oplossing.
Bedankt voor het posten!
  #147  
Oud 6 April 2010, 10:13
» iPhone 3GS 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 February 2010
Locatie: Wijk aan Zee
Berichten: 3
Send a message via twitter to Rlokh
Standaard goed geholpen door T-Mobile

Ook hier alleen maar lof voor T-Mobile.
Ik heb op het T-mobile forum een berichtje geplaatst en aangegeven dat VVM niet werkt.
Na een paar uur door de technische dienst van TM gebeld en zij hebben mij door de instellingen geholpen. Een dag later nogmaals gebeld door dezelfde medewerker of het idd werkte. Nu werk VVM perfect!!!
Een goede service van TM vind ik zelf.

Robert
  #148  
Oud 21 April 2010, 12:12
» iPhone 6 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 October 2009
Berichten: 4
Standaard

Ik kwam er vandaag achter dat ik het probleem nog steeds heb, maar alleen als ik de telefoon laat doorgaan, dus niet opneem. Dan krijg ik aan het einde de dame met de voicemailmelding.

Als de telefoon uitstaat, of ik het gesprek weiger, dan doet vvm het normaal.

Ik heb het com.apple.voicemail.imap.parameters.plist aangepast zoals eerder aangegeven (hoefde alleen de laatste false op true te zetten), het profiel weggegooid. Ook heb ik het voicemail bij t-mobile uitgezet, weer aangezet.

Kortom, ik weet het even niet meer.... Iemand nog een idee?

Iphone 3gs, firmware 3.1.3, jailbreak via blackra1n
  #149  
Oud 27 May 2010, 12:25
» iPhone 4S 16GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 3.2.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 January 2010
Locatie: asd
Berichten: 1
Standaard

jezz dat was m, nu werkt visual voicemail thanx
  #150  
Oud 11 June 2010, 15:49
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 November 2008
Locatie: Enschede
Berichten: 47
Standaard

Mijn Visual voicemail werkte ook niet. Heb het profiel dat ik ahd geinstalleerd van benm.at verwijderd en de netwerkinstellingen hersteld. Alles werkt weer en Tethering is nog gewoon aanwezig. Bedankt voor de tips!
  #151  
Oud 11 June 2010, 15:50
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard

De mijne werkt ook weer na een upgrade zonder Jailbreak
  #152  
Oud 9 March 2011, 16:29
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 February 2009
Locatie: Amsterdam
Berichten: 7
Stuur een bericht via Skype™ naar Defire Send a message via twitter to Defire
Standaard Visual Voicemail fix

Citaat:
Oorspronkelijk geplaatst door Erik-NL Bekijk bericht
Ik had sindskort het zelfde probleem, na herstel geen VVM , T-Debiel gebeld en zeiden al direct dat het aan hen lag maar dat ze niet konden uitvinden wat het probleem is ( ze zei ook dat de TD er al een hele tijd mee bezig is en dat het voorlopig niet opgelost word bla bla bla )

Dus, Ik denk dat je ff naar T-Debiel moet gaan en ff een paar deurtjes moet intrappen.. Laat maar is ff zien wat je ontdekt hebt.
Bij deze ook mijn respect en vooral BEDANKT

Anyway, het valt me wel op dat alle files wel onderling verschillen, dus laat ik die van mij ook maar posten met het gene wat ik heb aangepast.


Oude file

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AccountSettings</key>
<dict>
<key>name</key>
<string>316########@voicemail.t-mobile.de</string>
<key>port</key>
<string>143</string>
<key>server</key>
<string>10.111.30.76</string>
</dict>
<key>BeaconCount</key>
<integer>1</integer>
<key>SyncRequired</key>
<true/>
</dict>
</plist>

Angepast file


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AccountSettings</key>
<dict>
<key>name</key>
<string>316########@voicemail.t-mobile.de</string>
<key>port</key>
<string>143</string>
<key>server</key>
<string>10.111.30.76</string>
</dict>
<key>AccountState</key>
<string>Active</string>
<key>BeaconCount</key>
<integer>0</integer>
<key>SyncRequired</key>
<true/>
</dict>
</plist>

en ja..... werkt als een speer nu
Al een oude post, maar ook bij mijn iphone 4 was bovenstaande de oplossing!
  #153  
Oud 16 March 2011, 13:58
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 April 2009
Berichten: 36
Standaard

resida:

super het werkt perfect. Met wordpad kun je het prima aanpassen, even een reboot en VVM werkt weer als vanouds. Bij mij werkte het overigens niet omdat ik van sim kaart wisselde. Heb het bestandje nu bewaard, dus als het weer gebeurd, copy/paste en bingo, bedankt voor de tip!!!!
  #154  
Oud 16 March 2011, 17:09
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 7 October 2007
Berichten: 10
Standaard

De post van Resida heeft ook uiteindelijk mijn probleem verholpen.

Hulde, 2 jaar na postdatum!

Ik zit op een 3GS met 4.2.1, gejailbreaked met Blackra1n.
  #155  
Oud 17 March 2011, 08:56
dlobel's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 November 2009
Berichten: 22
Standaard

Haha ook bij werkt dit potverdorie. Heb me een ongeluk gezocht, een aanpassing aan de plist file en tadaaa VVM werkt weer. Ik zit inmiddels ook op 4.2.1 en de aanpassing werkt dus nog steeds.
  #156  
Oud 23 March 2011, 09:22
» iPhone 4 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 November 2008
Locatie: Twente
Berichten: 75
Stuur een bericht via MSN naar daanski Send a message via twitter to daanski
Standaard

Ik heb de zelde problemen. Is kijken wat we er aan kunnen doen

update: via twitter de webcare aan gesproken. Ze hebben mijn VM een reset gegeven, ik heb mijn netwerk settings een reset gegeven en probleem was opgelost. Dus ik klaag niet meer ;-)

Laatst gewijzigd door daanski; 23 March 2011 om 20:21. Reden: Update toegevoegt
  #157  
Oud 29 March 2011, 11:24
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Mijn visual voicemail doet het ook niet en heeft het waarschijnlijk ook nooit gedaan sinds ik vanaf nov 2010 de iPhone 4 heb. Ik heb er eerder niet op gelet.

Ik heb de commcenter patch genstalleerd van Wortel en de carrier bundle aangepast zodat internet tethering werkt, volgens andere berichten in deze thread zou dit geen probleem moeten zijn. Inhoud carrier.plist:
Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>AllowEDGEEditing</key>
	<true/>
	<key>AllowMMSCEditing</key>
	<true/>
	<key>AllowMMSEditing</key>
	<true/>
	<key>CarrierName</key>
	<string>T-Mobile</string>
	<key>MMS</key>
	<dict>
		<key>GroupModeEnabled</key>
		<false/>
		<key>MMSC</key>
		<string>http://t-mobilemms</string>
		<key>MaxMessageSize</key>
		<integer>307200</integer>
		<key>MaxRecipients</key>
		<integer>10</integer>
		<key>MaxVideoBitrate</key>
		<integer>131072</integer>
		<key>Proxy</key>
		<string>10.10.10.11:8080</string>
	</dict>
	<key>MyAccountURL</key>
	<string>http://pda.t-mobile.nl</string>
	<key>MyAccountURLTitle</key>
	<string>T-Mobile web'n'walk</string>
	<key>PhoneNumberRegistrationGatewayAddress</key>
	<string>+447786205094</string>
	<key>PrivateCapable</key>
	<false/>
	<key>RegistrationOptInRequired</key>
	<true/>
	<key>Services</key>
	<array>
		<dict>
			<key>ServiceCode</key>
			<string>1233</string>
			<key>ServiceName</key>
			<string>Voicemail</string>
		</dict>
		<dict>
			<key>ServiceCode</key>
			<string>1202</string>
			<key>ServiceName</key>
			<string>Factuurinformatie</string>
		</dict>
		<dict>
			<key>ServiceCode</key>
			<string>1200</string>
			<key>ServiceName</key>
			<string>Klantenservice</string>
		</dict>
	</array>
	<key>ShowCallForwarded</key>
	<false/>
	<key>ShowCallForwarding</key>
	<false/>
	<key>ShowTTY</key>
	<false/>
	<key>StatusBarImages</key>
	<array>
		<dict>
			<key>AllowPrefixMatching</key>
			<true/>
			<key>CarrierName</key>
			<string>t-mobile</string>
			<key>DefaultImage</key>
			<string>Default_CARRIER_TMOBILE.png</string>
			<key>FullScreenOpaqueImage</key>
			<string>FSO_CARRIER_TMOBILE.png</string>
			<key>StatusBarCarrierName</key>
			<string>T-Mobile NL</string>
		</dict>
		<dict>
			<key>AllowPrefixMatching</key>
			<true/>
			<key>CarrierName</key>
			<string>T-Mobile NL</string>
			<key>DefaultImage</key>
			<string>Default_CARRIER_TMOBILE.png</string>
			<key>FullScreenOpaqueImage</key>
			<string>FSO_CARRIER_TMOBILE.png</string>
			<key>StatusBarCarrierName</key>
			<string>T-Mobile NL</string>
		</dict>
	</array>
	<key>StockSymboli</key>
	<array>
		<dict>
			<key>symbol</key>
			<string>^AEX</string>
		</dict>
	</array>
	<key>SupportedSIMs</key>
	<array>
		<string>20416</string>
	</array>
	<key>SupportsNITZ</key>
	<false/>
	<key>VMSMFilterNumber</key>
	<string>1233</string>
	<key>VVMIgnoresIntlDataRoaming</key>
	<false/>
	<key>VisualVoicemailServiceName</key>
	<string>IMAP</string>
	<key>VoicemailPilotNumber</key>
	<string>+31624001233</string>
	<key>apns</key>
	<array>
		<dict>
			<key>apn</key>
			<string>smartsites.t-mobile</string>
			<key>password</key>
			<string></string>
			<key>signature</key>
			<data>
			Db/zuuLdAAnrMHGSM1OOjgLBA2j4HCdhXBVul14lZpwwMFuzPHYq
			QkJJ2vn3HcgAkCGoCINqy6xOeZmXwyPnjhjdHMY40ZA96GzMmbjB
			8QqZFdFir4DpIdYxAE8cAxXYwvufbQcUJSci6vb/VolXFwYIQW63
			Hy7i2EwxjXEfLt8=
			</data>
			<key>type-mask</key>
			<integer>1</integer>
			<key>username</key>
			<string></string>
		</dict>
		<dict>
			<key>apn</key>
			<string>mms</string>
			<key>password</key>
			<string>tmobilemms</string>
			<key>signature</key>
			<data>
			Qkn4X6ThQALkorMGY1G0zJhwYCLtMOVhFT9OMGNisk7sYnIsR14H
			Tx6A2D3HMdKIZDZvONoUccLD/vFw79QG4tMQkokftEusiIaRHAJp
			vs+1mwj8XU5M6rcx8zRjSXI5OnbjGZLVSBz5km0kaILa2uvTaG89
			94chz0mhV7EJDhU=
			</data>
			<key>type-mask</key>
			<integer>4</integer>
			<key>username</key>
			<string>tmobilemms</string>
		</dict>
		<dict>
			<key>apn</key>
			<string>voicemail</string>
			<key>password</key>
			<string></string>
			<key>signature</key>
			<data>
			kDX0VrOnq/lzPhmH1VXgWSvu/YoNF8SeSLUkXwXYvhqe1e/asMqD
			OfF/wD+xiRxVJgQqU3HkO56DjmAxLy1XG6mVDlEPFgYQX7qaxkDW
			C0yvE1821I53DsCe0aY0hW0Po9a4VzrLsNE/PJtowLvK7nw9wShi
			rjy+egHVJ/hAUfk=
			</data>
			<key>type-mask</key>
			<integer>2</integer>
			<key>username</key>
			<string></string>
		</dict>
		<dict>
			<key>apn</key>
			<string>smartsites.t-mobile</string>
			<key>password</key>
			<string></string>
			<key>signature</key>
			<data>
			Db/zuuLdAAnrMHGSM1OOjgLBA2j4HCdhXBVul14lZpwwMFuzPHYq
			QkJJ2vn3HcgAkCGoCINqy6xOeZmXwyPnjhjdHMY40ZA96GzMmbjB
			8QqZFdFir4DpIdYxAE8cAxXYwvufbQcUJSci6vb/VolXFwYIQW63
			Hy7i2EwxjXEfLt8=
			</data>
			<key>type-mask</key>
			<integer>48</integer>
			<key>username</key>
			<string></string>
		</dict>
	</array>
	<key>com.apple.voicemail.imap</key>
	<dict>
		<key>AuthenticationScheme</key>
		<string>DIGEST-MD5</string>
		<key>BeaconAddress</key>
		<string>72436</string>
		<key>ClientManagesTrash</key>
		<false/>
		<key>DeliverLegacyNotificationsBeforeSetup</key>
		<true/>
		<key>GreetingNotification</key>
		<true/>
		<key>MaxGreetingDuration</key>
		<integer>300</integer>
		<key>MaxPINLength</key>
		<integer>7</integer>
		<key>MinPINLength</key>
		<integer>4</integer>
		<key>UsesMWI</key>
		<false/>
		<key>UsesSSL</key>
		<false/>
	</dict>
	<key>signature</key>
	<data>
	OscTPFdaVn0skYfnzUNaHSZ8211lvkaK6FE9sN9xH4FxlND0S+OlqLjcTSyskNX6LFXp
	IuHrcLeg0wwE7ow5VgfF2Zl+meCglEyIhmHZTYxNVUDv5QtWW70vR/k7jQUNV2cD4oZV
	lLFqghz7ziE+z0zJiCHzgf0pmEFrpu8QasE=
	</data>
	<key>sms_validity_period</key>
	<integer>635040</integer>
</dict>
</plist>
De inhoud van mijn com.apple.voicemail.imap.parameters.plist:
Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>AccountSettings</key>
	<dict>
		<key>name</key>
		<string>6########@voicemail2-T-mobile.nl</string>
		<key>port</key>
		<string>143</string>
		<key>server</key>
		<string>10.65.3.22</string>
	</dict>
	<key>AccountState</key>
	<string>Active</string>
	<key>SyncRequired</key>
	<true/>
</dict>
</plist>
Er stond echter ook een bestand op mijn iPhone met de naam: com.apple.voicemail.imap.plist (naast voicemail.db en _subscribed), hoort dit nou wel of niet?

Gisteren heeft iemand van de helpdesk bij T-mobile mijn voicemail account totaal verwijderd en opnieuw genstalleerd, toen stond er onder het voicemail knopje dat de voicemail opnieuw geconfigureerd moest worden. Dit lukte niet, ik moest een wachtwoord kiezen, dit kon niet opgeslagen worden. Ook bij het inspreken van de boodschap kwam de foutmelding dat de verbinding mislukt en ik het later opnieuw moest proberen.

Vervolgens heb ik een totale reset gedaan van alle instellingen op de iPhone en nu belt het knopje voicemail naar 1233 en heb ik dus helemaal geen visual voicemail meer. Als ik de com.apple.voicemail.imap.parameters.plist terug plaats (van een backup die ik heb gemaakt) dan zie ik wel weer visual voicemail maar heb ik dezelfde problemen.

Iemand advies?
  #158  
Oud 29 March 2011, 15:02
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Ik heb een nieuwe installatie van 4.2.1 gedaan. Daarna in de com.apple.voicemail.imap.parameters de voicemail op "Active" gezet en nu komen de berichtjes wel binnen. Alleen krijg ik tot nog toe alleen maar heel lang het cirkeltje voor laden, wellicht heeft dat iets te maken met de netwerkdekking hier, ik heb hier geen 3G ontvangst en waarschijnlijk een slechte GPRS verbinding. Ik ga nog even verder...

EDIT:

Gedrag weer terug bij af na terugzetten van backup. Ga weer opnieuw 4.2.1 installeren en als nieuwe iPhone configureren.

Laatst gewijzigd door JornZ; 29 March 2011 om 17:37.
  #159  
Oud 30 March 2011, 17:38
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 January 2011
Berichten: 3
Standaard

of je twittert t-mobile webcare even zoals ik heb gedaan, intstellingen werden meteen aangepast en nu heb ik visual voicemail weer terug...
  #160  
Oud 31 March 2011, 17:07
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Nadat ik um als nieuwe iPhone heb geconfigureerd ging de telefoon 1233 bellen als ik op voicemail drukte. Toen heb ik heb ik dat com.apple etc etc bestandje weer aangepast naar active en toen werkte het wel en is blijven werken. Ik vermoed dat als ik geen jailbreak had gedaan en dat bestand niet aan kon passen dat het inderdaad pas gewerkt zou hebben nadat t-mob de voicemailbox zou resetten.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Visual voicemail werkt niet meer cybren T-Mobile 1 6 March 2011 18:40
Visual Voicemail werkt niet meer wollie1979 T-Mobile 17 11 September 2010 12:45
Geen visual voicemail? Rog iPhone algemeen 15 11 September 2008 14:07
Visual Voicemail werkt niet meer daaf85 Archief 2 19 August 2008 00:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:44.