EDGE op hol geslagen!?

EDGE op hol geslagen!? discussie in Base forum; ( verdwijnt na registratie ) Sinds m'n upgrade naar firmware 2.0 lijkt het erop dat de edge-functie data-paketten ontvangt en verstuurt zonder dat ik contact maak met het internet. 'k ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Belgi > Base
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 July 2008, 12:41
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 48
Unhappy EDGE op hol geslagen!?

Sinds m'n upgrade naar firmware 2.0 lijkt het erop dat de edge-functie data-paketten ontvangt en verstuurt zonder dat ik contact maak met het internet. 'k Heb bij 'Settings' alles wat ook maar automatisch verbinding kan maken afgezet (Push = off, Fetch = manual, etc.) en nog zie ik bij 'Usage' dat ik zowat iedere minuut 0,1 MB ontvang en en ongeveer iedere 5 minuten 0,1 MB verstuur. Hierdoor slinkt mijn data-bundel zienderogen (heb zelfs al meegemaakt dat heel mijn vers opgeladen beltegoed - ben 'Base Prepaid' - volledig erdoor gedraaid werd op 1 dag, zonder te bellen of exsessief surfgedrag!!)

Vreemd is dat wanneer ik edge uitschakel in BossPrefs, mijn 'Send'- en Received'-statistieken veranderen (Send ging -0,9 MB en Received -2,4 MB). Na het uitschakelen is het 'data-lek' wel gedicht. Uiterst eigenaardig dus ... Vandaar mijn vraag of er nog mensen zijn die iets soortgelijks voorhebben.

Graag zou ik edge gewoon kunnen laten aanstaan om automatisch mails te ontvangen en 'Push' te kunnen gebruiken. Op deze manier moet ik iedere keer naar BossPrefs, edge aan en uit zetten om effe te surfen of mail te checken ... vind ik toch een aardig ongemak.

Zijn er mensen die dit verschijnsel kennen en er een oplossing voor hebben die niet begint en eindigt met BossPrefs?

tx,

frolix
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 July 2008, 22:29
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 February 2008
Berichten: 2
Standaard

Hier hetzelfde probleem. Kom er zojuist achter dat er, via gebruik, rond de 189 mb van mobiele netwerken verstuurd is! Fetch staat op 15 min maar bij mobiele data heb ik zowel bij APN als gebruikersnaam een x staan. Dit zou moeten betekenen dat geen verbinding mogelijk is en dat geeft ie ook aan.

Iedergeval even m'n rekening gecheckt en nog geen kosten gehad. Dus ben benieuwd :S
  #3  
Oud 29 July 2008, 22:59
pclahsen's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Berichten: 618
Standaard

Hebben jullie toevallig een MobileMe account aangemaakt?
  #4  
Oud 29 July 2008, 23:28
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 February 2008
Berichten: 2
Standaard

Nee geen MobileMe account aangemaakt! En volgens mij is het ook pas van de laatste tijd, heb het niet eerder opgemerkt.
  #5  
Oud 30 July 2008, 01:15
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Heb je mailchecken uit gezet?
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #6  
Oud 31 July 2008, 00:36
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 February 2008
Berichten: 48
Standaard

Ik heb wel een MobileMe, maar denk niet dat dit er veel mee te maken heeft ... mail checken staat uit, net als al de rest. volgens mij staat ook BossPrefs nog niet helemaal op punt (sent, en received-waarden veschillen 1MB bij edge aan of uit) ... zou het kunnen dat, wanneer je aan't surfen bent, en je tijdens het laden van een pagina Safari afsluit, deze toch doorgaat?

Ook heb ik al ondervonden dat je na het wissen van je data-settings nog steeds verbinding kan maken met het internet. Na een fast-respring of reboot lijken de instellingen pas echt te zijn verdwenen en werkt edge dus niet meer.

FW 2.x staat duidelijk nog niet op punt en dit lijkt n van de vele flaws in het rijtje ... 2.1, kom maar af!!
Reageren

Labels
base, bossprefs, databundle, edge


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Muziek: iphone slaat op hol, muziek versneld+ random voicecontrol abdallahjohn Muziek, foto & video 5 29 August 2010 03:16
iPad op hol Sonic-XL iPad algemeen 16 20 August 2010 14:39
Ophol geslagen SMS inbox babz86 iPhone algemeen 0 1 July 2009 12:57
hol geluid roumen10 iPhone algemeen 6 3 March 2009 19:39
iPhone: Iphone op hol, barts5 Jailbreak 20 24 July 2008 00:42

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:59.