mail versturen via skynet lukt niet

mail versturen via skynet lukt niet discussie in Overige providers Belgi forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door djgns Dit is om op verschillende plaatsen te kunnen mailen via wifi. Ik spreek uit ondervinding met mijn macbookpro. Als ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Belgi > Overige providers Belgi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 9 January 2008, 14:06
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 December 2007
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door djgns Bekijk bericht
Dit is om op verschillende plaatsen te kunnen mailen via Wi-Fi.

Ik spreek uit ondervinding met mijn macbookpro. Als ik thuis ben (telenet) verstuur ik mijn mails via uit.telenet.be
Als ik bij vrienden ben die via belgacom internet hebben moet ik relay.skynet.be gebruiken als uitgaande mail server, anders verstuurt hij ze niet.

Het komt erop neer dat als je via internet mails wil versturen, je de uitgaande mailserver moet gebruiken van die internetaanbieder, en niet die van u persoonlijk (tenzij je natuurlijk beide telenet hebt, dan zal dat geen probleem zijn). Hopelijk maak ik het zo beetje duidelijker.
heb eigenlijk dat probleem nog niet voor gehad heb mijn iphone nu een maand ongeveer en heb al vanop verschillende plaatsen mail gestuurd naar verschillende mailadressen over heel europa met mijn doorgegeven settings en geen problemen gehad.

voor de mensen met een draadloos thuisnetwerk wel even nakijken dat als je MAC adress control aanstaat je mac adress van je iphone bij in de lijst te zetten anders kan je ook geen connectie maken met het internet en alle andere dienste zoals mail, maps etc
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 9 January 2008, 14:45
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

Hartelijk dank , ik check het meteen...
  #23  
Oud 9 January 2008, 15:50
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

@ metalpat

Hoe heb jij op je iphone die acounts dan zo aangemaakt als je bij diversen je mail kan checken?

momenteel heb ik 1 account met de inkomende mail instellingen en de uitgaande instellingen voor skynet.
Als ik nu een tweede acount aanmaak wederom met dezelfde inkomende mailinstellingen, want die heb ik nodig om inkomende mail te ontvangen, en voor mijn uitgaande mails, zou ik dan de telenet instellingen gebruiken? Dus kortom bij smtp gewoon uit.telenet.be intikken username en passw open laten?
  #24  
Oud 9 January 2008, 15:59
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2007
Berichten: 55
Standaard

@ Vonny

Je moet geen tweede account aanmaken, gewoon de uitgaande serverlijst bijvullen.

grtz PJ
  #25  
Oud 9 January 2008, 16:37
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

dus bij mail-mijn acount-uitgaande mail instellingen-hostnaam = relay.skynet.be, uit.telenet.be
op de volgende lijn gewoon uit.telenet.be intoetsen?
of mss een puntkomma ertussen zoalsbij het versturen aan diverse personen als je mailt?
  #26  
Oud 9 January 2008, 17:37
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2007
Berichten: 55
Standaard

kijk even op de vorige pagina, daar staat een screenshot van mijn uitgaande srverlijst.

Als het dan nog niet duidelijk is, vraag je maar

Grtz PJ
  #27  
Oud 9 January 2008, 17:57
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

dat is een screenshot genomen van je apple computer toch?
bij iphone krijg ik zo geen keuze
  #28  
Oud 9 January 2008, 18:02
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Mariekerke
Berichten: 55
Standaard

I agree with Vonny ... ik kan maar n server per account ingeven. :-(
  #29  
Oud 9 January 2008, 18:03
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2007
Berichten: 55
Standaard

yeps, is idd van mij macbook pro.

Iphone is nog onderweg bij mij maar ik dacht dat als je het zo instelde in mail bij het syncen de iphone dit gewoon overnam...

grtz PJ
  #30  
Oud 9 January 2008, 18:06
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

ik zal vanavond es proberen op mijn imac... ik hou je op de hoogte... en nogmaals bedankt voor jullie hulp !!
  #31  
Oud 9 January 2008, 18:06
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Mariekerke
Berichten: 55
Standaard

Gggrrr wachten op mijn Imac die moet geleverd worden dus? Via Windows kan je ook maar n server ingeven.
  #32  
Oud 9 January 2008, 18:16
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

volgens metalpat zou dat lukken, mss even afwachten op zijn antwoord
mocht jij het weten, laat me graag een antwoordje...

Thanks
  #33  
Oud 11 January 2008, 12:00
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 December 2007
Berichten: 6
Standaard

het is zo dat als je een mail uitstuurt je een mail aan iemand richt. net als een brief krijgt de mail een tag (met uiteraard de bestemmeling) maar ook de tag voor server uitgaande mail staat hierbij ( deze is uiteraard gekoppeld aan je provider ) dus een mail wordt in eerste instantie naar je provider gestuurd en dan naar de geadresserde .

wat belangrijk is bij de iphone is dat je het poortnummer toewijst omdat dit anders als bij de pc niet automatisch wordt toegekend.

wat je ook even moet checken als je op een draadloos netwerk inlogt , dat je bij Wi-Fi settings een ander ip adres te zien krijgt dan bij je eigen draadloos netwerk (anders kan je idd geen mail versturen vanaf je eigen account)
en als het netwerk beveiligd is met mac adress control zeker even vragen of je je mac adres van de iphone mag toevoegen .

ik was gisteren in Brussel voor een cursus, in de lokalen was Wi-Fi aanwezig heb een paswoord aangevraagd en kon zonder problemen met mijn eigen mailaccount mail ontvangen en versturen (de provider was brutele) dus het zou normaal horen te werken met :25 achter je uitgaande mail settings

hopelijk lukt het bij iedereen
  #34  
Oud 11 January 2008, 13:09
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

@ Metalpat... Ik check het straks uit !!!
Dus zoals dit : relay.skynet.be:25 bij je hostnaam zetten...
geen passwoorden toevoegen dacht ik.

Bedankt nogmaals

Iwan
  #35  
Oud 12 January 2008, 13:04
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

gisteren bij vrienden geweest , zijn provider is telenet, ik heb mail willen versturen en het ging dus weer niet. Surfen ging uiteraard wel. Dus hij had geen macfilter of dergelijke geactiveerd op zijn netwerk. Thuiskomend Wi-Fi geactiveerd en floep, de mails die ik op de iphone wilde versturen werden meteen verzonden.
Mijn hostnaam : relay.skynet.be:25

Het zal idd wel aan mij liggen (domme Belg ) want als ik het dus goed begrijp moet ik dan de settings van telenet inzetten uit.telenet.be ipv relay.skynet.be:25 Doch weet ik niet op voorhand welke provider ik surf op dat moment, toch?

Via edge hetzelfde probleem...

mijn settings :
web.pro.be (geen mworld.be want ik heb een bussines abbo)
mobistar
mobistar

Ps : tis om zot van te worden
  #36  
Oud 1 March 2008, 17:09
» iPhone US 8GB
» Windows
 
Geregistreerd: 22 November 2007
Berichten: 8
Standaard

Het is simpel, een mailtje doet dit:

iPhone => huidige internet verbinding => mailserver van die internetverbinging => bestemmeling

Als je internet verbinding via EDGE gebruikt moet je uitgaande mailserver die van de EDGE provider zijn (m*, proxi of base)
Als je internet verbinding via Wi-Fi gebruikt moet je uitgaande mailserver die van de internet provider zijn (telenet, skynet, tele2,...)

Enige oplossing om uitgaande mail te laten werken via eender welke "internet provider" (gsm, cable of dsl) die je op het moment gebruikt is een uitgaande mailserver vinden die open staat. Nu deze zal je niet snel vinden tenzij het je eigen is, want anders worden ze misbruikt om spam te sturen.
  #37  
Oud 2 March 2008, 11:27
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

Bagu,

bedankt voor je antwoord...
Had mss de oplossing moeten posten.
Ik heb idd 2 accounts op de iphone aangemaakt.
De ene met EDGE instellingen en de andere met mijn SKYNET instellingen.
Het werkt idd perfect nu...

Let op dat mobile surfen zonder pakket een bom geld kost :s
Had vergeten zo een bij mobistar aan te vragen...

Tja uit fouten leert men he
  #38  
Oud 19 March 2008, 16:27
» iPhone 3G 16GB (Wit) [FW: 2.1]
» MacOS X
 
Geregistreerd: 19 March 2008
Locatie: Tilburg
Berichten: 18
Stuur een bericht via MSN naar franing
Standaard ssl

Krijg mail niet aan de gang.
vraagt steed of hij moet verbinden met of zonder ssl maar dan gaathet mis.
  #39  
Oud 24 April 2008, 15:44
» iPhone 5s 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 March 2008
Locatie: zaandam
Berichten: 309
Stuur een bericht via ICQ naar floa1512 Stuur een bericht via Instant Messenger naar floa1512 Stuur een bericht via MSN naar floa1512 Stuur een bericht via Yahoo naar floa1512
Standaard

hoi luitjes , ik heb reeds zo een beetje ui gezocht en zit nog steeds met een probleem en wie o wie kan mij helpen????
heb thuis een draadloos Wi-Fi verbinding (tele2) en kan wel mail ontvangen , maar niet versturen. heb een 16 gb tel en weet niet wat ik precies moet doen om dat werkende te krijgen. kan iemand mij aub erdoorheen loodsen (please) hij zegt verbinding met uitgaande server 'smtp.aol.com' is mislukt (heb een aol mail account)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
mail versturen lukt niet via 3G, maar wel via Wi-Fi dijklarg Wi-Fi 6 11 November 2014 23:26
Onbeperkt internet, maar toch kosten? En e-mail versturen lukt niet meer martijn1108 T-Mobile 6 22 February 2011 12:02
Instellingen Skynet Mail Brakkeh iPhone algemeen 0 25 October 2010 21:07
Mail versturen lukt niet Dirk1987 iPhone algemeen 9 25 July 2009 14:17
gmail: versturen via GPRS lukt niet Berik61 iPhone algemeen 0 16 April 2008 15:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:05.