mail versturen via skynet lukt niet

mail versturen via skynet lukt niet discussie in Overige providers BelgiŽ forum; ( verdwijnt na registratie ) Het lukt me niet om mail te versturen vanop mijn iPhone. De instellingen zijn gewoon overgenomen van mijn mailinstellingen op mijn mac. Dwz dat de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers BelgiŽ > Overige providers BelgiŽ
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 30 October 2007, 09:51
Bartje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: De Stille Kempen
Berichten: 109
Stuur een bericht via Instant Messenger naar Bartje
Standaard mail versturen via skynet lukt niet

Het lukt me niet om mail te versturen vanop mijn iPhone. De instellingen zijn gewoon overgenomen van mijn mailinstellingen op mijn mac. Dwz dat de uitgaande servers die van belgacom zijn (skynet).

ik krijg steeds de melding : cannot send mail. The connection to the outgoing server "relay.skynet.be" failed.

enig idee hoe dit op te lossen is ?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 October 2007, 10:37
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 October 2007
Locatie: ieper
Berichten: 33
Standaard

als je mailinstellingen kloppen gaan je edge instelling verkeerd zijn waarschijnlijk
zit jij bij proximus of mobistar en heb je die edge instellingen goed gedaan of zit je op een Wi-Fi netwerk
wat je ook zeker niet mag doen is bij uitgaande smtp server een login en passwoord invullen, dit moet zeker blanco blijven
grtz
  #3  
Oud 30 October 2007, 11:12
Bartje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: De Stille Kempen
Berichten: 109
Stuur een bericht via Instant Messenger naar Bartje
Standaard

Ik zit bij Proximus en mijn instellingen staan denk ik juist. Alle andere diensten op mijn iPhone werken wel goed.

De velden voor login en paswoord zijn leeg.
  #4  
Oud 22 November 2007, 18:42
The Doctor's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Tienen (BelgiŽ)
Berichten: 156
Standaard

Ik zit met hetzelfde probleem...
Heeft iemand hier al een oplossing voor?
  #5  
Oud 22 November 2007, 18:54
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Mariekerke
Berichten: 55
Standaard

Ik heb gelezen dat het komt omdat sommige providers (ik las o.a. KPN) het niet toelaten om emails te sturen over Edge. Je kan enkel sturen als je op Wi-Fi zit.
Ik heb zelf voor via Wi-Fi te sturen wel relay.skynet.be:25 moeten ingeven, dus :25 aantoevoegen voor de poort aan te geven.
Let op .. ook SSL uitschakelen !
Groetjes.
  #6  
Oud 22 November 2007, 19:12
The Doctor's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Tienen (BelgiŽ)
Berichten: 156
Standaard

ok, bedankt, dat lukt
Maar nu heb ik wel gemerkt dat mails ontvangen ook niet lukt :-S
  #7  
Oud 22 November 2007, 19:20
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Mariekerke
Berichten: 55
Standaard

Dit moet normal lukken :
pop3.skynet.be
'uw gebruikersnaam'
'uw paswoord'
En dit moet lukken via Wi-Fi en Edge.

Let op ... in advanced ook SSL uitzetten voor incoming.
  #8  
Oud 22 November 2007, 19:29
The Doctor's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Tienen (BelgiŽ)
Berichten: 156
Standaard

Ik heb hem eens helemaal opnieuw ingesteld en nu werkt het
Thnx!
  #9  
Oud 22 November 2007, 20:36
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 14 November 2007
Berichten: 11
Standaard

Ook met Edge kan je via Proximus of mobistar E-mails versturen.

Je moet dan voor de uitgaande mail de respectievelijke SMTP server van proximus of mobistar ingeven en niet die van skynet

Doen! Bij mij (mobistar) werkt dat super!
  #10  
Oud 9 December 2007, 14:42
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 November 2007
Locatie: Antwerpen
Berichten: 15
Stuur een bericht via Skype™ naar Pragmarc Send a message via twitter to Pragmarc
Standaard

idd:

relay.skynet.be vervangen door relay.proximus.be, server port wijzigen in '25' ipv '587' en SSL uitzetten, werkt perfect!
  #11  
Oud 11 December 2007, 10:12
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Mariekerke
Berichten: 55
Standaard

Kan iemand melden wat de server en de poort voor mobistar is aub?
Dank u
  #12  
Oud 4 January 2008, 19:44
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 December 2007
Berichten: 6
Standaard

tnks kan nu eindelijk via Wi-Fi ook de mail versturen
  #13  
Oud 5 January 2008, 10:18
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Mariekerke
Berichten: 55
Standaard

Dat lukt bij mij dus niet ... ik kan nu via Mobistar versturen maar als ik op Wi-Fi zit wil hij niet meer. Iemand een oplossing?
  #14  
Oud 8 January 2008, 11:34
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

Beste Iphone 'ers,
ik heb hier deze topic aandachtig gelezen doch lukt mij het nog steeds niet. Ik heb een mobistar abonement en met edge stuurt hij het niet door.
Als ik verbonden ben met mijn thuisnetwerk, dus met Wi-Fi krijg ik inkomende mails maar kan er geen versturen. Het passwoord voor uitgaande mail heb ik opengelaten en de username mijn login ingevuld. De hostname relay.skynet.be Bij advanced is 'use ssl' uitgeschakeld. Wat bij authentication staat passwoord aangevinkt, ik weet trouwens niet welk andere aan te duiden.

Ik ben ervan overtuigd dat diverse skynet/mobistar gebruikers al veel verder staan en hoop hiermede dat het probleem opgelost raakt...

met dank,
Iwan
  #15  
Oud 8 January 2008, 12:08
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2007
Berichten: 55
Standaard

Je moet een onderscheid maken tussen EDGE en Wi-Fi.

Het komt er op neer dat je altijd de uitgaande mailserver moet gebruiken van die provider wie zijn internet je nu gebruikt. Makkelijkst is dus zeker de uitgaande server van telenet ťn belgacom insteken. Kan je al vanop bijna elk draadloos netwerk mails versturen. Via EDGE pak je die van u provider. En zoals al gezegd, bij uitgaande NOOIT gebruikersnaam of wachtwoord invullen.
Inkomende mailserver zal altijd dezelfde zijn.

Wi-Fi:
- Telenet: uit.telenet.be
- Belgacom: relay.skynet.be

EDGE:
- Proximus: relay.proximus.be
- Mobistar:
- Base: mail.internetmail.be

Grtz PJ
  #16  
Oud 8 January 2008, 12:23
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

voor EDGE instellingen heb ik hetvolgende ingesteld:
APN : web.pro.be (heb een bussines abonnement)
USERNAME : mobistar
password : mobistar

bij MAIL instellingen (outgoing server):
host name : relay.skynet.be
username : mijn login (faxxxxxx)
pasword : niets ingevuld

jij spreekt indien over Wi-Fi te gaan je 2 providers moet instellingen maar dat begrijp ik niet...
Wat betreft de inkomende mails zijn er geen enkele problemen, zowel met edge als Wi-Fi niet... het zit'em in de staart denk ik (kleine instelling)

sorry daarvoor maar voor mijn iphone welke ik nu 2 weken heb, heb ik nog een waslijst van vragen maar het is uiteraard een uitdaging om veel zelf te ontdekken, iets wat me niet altijd lukt, zoals dit bvb.
  #17  
Oud 8 January 2008, 13:17
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 December 2007
Berichten: 6
Standaard

probeer volgende instellingen eens.

voor uitgaande : relay.skynet.be:25
bij advanced settings authentication --> MD 5 Challenge - Response

voor Wi-Fi lukt dit perfect bij mij

voor edge
APN: mworld.be
user: mobistar
password : mobistar

voor edge/gprs werkt dit ook perfect bij mij enkel rekening houden met de dure datatransactie ( heb in mijn mobistar abbo een extra bijgenomen voor 7,5 Mb prijs 6 fleuro's)
  #18  
Oud 8 January 2008, 13:37
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2007
Berichten: 55
Standaard

Citaat:
Oorspronkelijk geplaatst door Vonny Bekijk bericht
jij spreekt indien over Wi-Fi te gaan je 2 providers moet instellingen maar dat begrijp ik niet...
Wat betreft de inkomende mails zijn er geen enkele problemen, zowel met edge als Wi-Fi niet... het zit'em in de staart denk ik (kleine instelling)
Dit is om op verschillende plaatsen te kunnen mailen via Wi-Fi.

Ik spreek uit ondervinding met mijn macbookpro. Als ik thuis ben (telenet) verstuur ik mijn mails via uit.telenet.be
Als ik bij vrienden ben die via belgacom internet hebben moet ik relay.skynet.be gebruiken als uitgaande mail server, anders verstuurt hij ze niet.

Het komt erop neer dat als je via internet mails wil versturen, je de uitgaande mailserver moet gebruiken van die internetaanbieder, en niet die van u persoonlijk (tenzij je natuurlijk beide telenet hebt, dan zal dat geen probleem zijn). Hopelijk maak ik het zo beetje duidelijker.
  #19  
Oud 9 January 2008, 08:18
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

Het is gelukt... met :25 er achter te zetten. BEDANKT
Thuis heb ik skynet...
Nu, stel ik sta ergens in the middle of nowhere, heb Wi-Fi connectie, dus ik kan altijd surfen op safari indien het netwerk open is uiteraard, zelfs als het een telenet-klant is? Voor e-mails te versturen moet ik dus aanpassen in outgoing settings, of kan ik er een aantal aanmaken zodat de iphone 1 van beide selecteerd zoals bvb de settings van telenet erbij?

Nogmaals mijn dank voor jullie support
  #20  
Oud 9 January 2008, 11:24
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2007
Berichten: 55
Standaard

Surfen zal je idd altijd kunnen doen, safari pakt de proxy instellingen over van het gekozen netwerk.

Voor mail moet je dan wel uit.telenet.be gebruiken. Normaal moet je meerdere kunnen aanmaken. Als je in mail > voorkeuren > accounts > server uitgaande post (SMTP).
Daar zou bij jou dan relay.skynet.be moeten staan. Kies in die lijst "wijzig serverlijst" en dan kan je verschillende toevoegen. Via mijn laptop kiest hij automatisch de goede. Hoe de iphone dit doet weet ik nog niet, aangezien mijn iphone nog onderweg is.



Zo kun je u serverlijst samenstellen, en ik denk dat je dit gewoon kan syncen met u iphone. Succes ermee.

Grtz PJ
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
mail versturen lukt niet via 3G, maar wel via Wi-Fi dijklarg Wi-Fi 6 11 November 2014 22:26
Onbeperkt internet, maar toch kosten? En e-mail versturen lukt niet meer martijn1108 T-Mobile 6 22 February 2011 11:02
Instellingen Skynet Mail Brakkeh iPhone algemeen 0 25 October 2010 20:07
Mail versturen lukt niet Dirk1987 iPhone algemeen 9 25 July 2009 13:17
gmail: versturen via GPRS lukt niet Berik61 iPhone algemeen 0 16 April 2008 14:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:40.