Wifi problemen zelfs na update ios 6.0.2

Wifi problemen zelfs na update ios 6.0.2 discussie in Wi-Fi forum; ( verdwijnt na registratie ) En toch ben ik van mening dat het geen hardware probleem is, anders hadden we er vanaf het begin last van moeten hebben....



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 29 January 2013, 00:57
» iPhone 5 16GB (Zwart) [FW: 8.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 8.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 December 2010
Locatie: Rotterdam
Berichten: 28
Standaard

En toch ben ik van mening dat het geen hardware probleem is, anders hadden we er vanaf het begin last van moeten hebben.
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 29 January 2013, 07:46
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 December 2012
Berichten: 13
Standaard

Hier ook nog zelfde. Ik denk dat ik ook eens de mijne ga opsturen.
  #43  
Oud 29 January 2013, 11:21
» iPhone 5 16GB (Zwart) [FW: 8.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 8.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 December 2010
Locatie: Rotterdam
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door Benny Jolink Bekijk bericht
Hier ook, update hee geen effect gehad. Was er wel vanuit gegaan.

Wat een drama!! Denk dat ik nu. Toch maar een nieuw toestel ga eisen van Apple.

Hou ons even op de hoogte over het verloop bij Apple. Ik wil ook een toestel wat goed werkt, maar heb geen zin om hem weken kwijt te zijn.
  #44  
Oud 29 January 2013, 11:29
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.648
Standaard

Citaat:
Oorspronkelijk geplaatst door Benny Jolink Bekijk bericht
Hier ook, update hee geen effect gehad. Was er wel vanuit gegaan.
Heb je ondertussen nu al eens gekeken in de logboeken van die Cisco router?
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #45  
Oud 29 January 2013, 13:02
» iPhone 5 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 August 2010
Berichten: 6
Standaard Herstart iphone 5 lost trage Wi-Fi (tijdelijk) op

Bij mij hetzelfde probleem. Vol bereik in Wi-Fi, na verloop van tijd neemt de download snelheid heel erg af, soms tot bijna 0. De snelheid varieert altijd wel, maar soms moet ik de iphone 5 helemaal uit en aanzetten om weer Wi-Fi te kunnen gebruiken. Dat lost het probleem wel voor een tijd op. De snelheid is dan weer helemaal terug.

Al zitten experimenteren met Wi-Fi kanalen op de router, bij ons in de buurt is het zeer druk en dat helpt ook al. Nadat ik de kanaal kiezer van automatisch op een vast kanaal heb gezet is het aantal keer dat ik Wi-Fi problemen heb verminderd, maar helaas niet helemaal opgelost.

Mijn dochter heeft dit probleem ook al gehad met mijn oude iphone 4 met ios 6, maar veel minder frequent. Voorheen met ios5 in 2 jaar tijd nooit problemen en mijn vrouw met een iphone 4 met ios 5 heeft ook nu nooit problemen.

In mijn ogen is dit een ios6 probleem, gecombineerd met drivers voor de hardware. Daarom heeft de iphone 5 er meer last van dan de iphone 4.
  #46  
Oud 29 January 2013, 13:11
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.648
Standaard

Citaat:
Oorspronkelijk geplaatst door creda Bekijk bericht
In mijn ogen is dit een ios6 probleem, gecombineerd met drivers voor de hardware. Daarom heeft de iphone 5 er meer last van dan de iphone 4.
Ik was altijd in de veronderstelling dat alle iPhone 5 dezelfde Wi-Fi/Bluetooth radiochip (hardware) hebben en ook dezelfde drivers. Dat is volgens jouw conclusie dus blijkbaar niet het geval.
  #47  
Oud 29 January 2013, 13:34
» iPhone 5 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 August 2010
Berichten: 6
Standaard

Wat ik bedoel is dat er een verschil zit in hardware tussen iphone 4 en iphone 5 en daarbij behorende drivers en dat dat mogelijk verklaart waarom bij ons de iphone 4 er minder last van heeft dan de iphone 5.
  #48  
Oud 29 January 2013, 13:38
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.648
Standaard

Citaat:
Oorspronkelijk geplaatst door creda Bekijk bericht
Wat ik bedoel is dat er een verschil zit in hardware tussen iphone 4 en iphone 5 en daarbij behorende drivers en dat dat mogelijk verklaart waarom bij ons de iphone 4 er minder last van heeft dan de iphone 5.
Ik heb in een ander topic aangetoond dat er weinig verschil is in de bandbreedte en signaal/ruisverhouding tussen een iPhone 5, een iPad 4 en andere iDevices,

http://forum.iculture.nl/f18/bellen-...-ipad-4-a.html
  #49  
Oud 29 January 2013, 16:35
» iPhone 4 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2012
Berichten: 5
Standaard

Na het resetten van de modem thuis werkt de Wi-Fi weer icm IOS 6.01
Dit is bij mij ook zo, ECHTER het is een tijdelijke oplossing. Na enkele uren gebruik komen de problemen weer terug, d.w.z., heb ik op mijn telefoon geen Wi-Fi meer terwijl ik binnen bereik ben, op de 2 pc's wel!

Wat ik verder al geprobeerd heb:
- router terug naar
fabrieksinstellingen
- van wpa2 naar wpa
- ander channel geselecteerd op router, meerdere keren, zowel excellent, niet gebruikte door anderen, etc.

Het allervreemdste is dat ik nu 2 weken niet binnen bereik van een ander Wi-Fi-netwerk ben geweest. Ik ben wel buiten bereik van mijn eigen Wi-Fi/router geweest en maakte dan gebruik van 3G. Het lijkt erop dat het probleem ontstaat zodra ik op een ander Wi-Fi-iets heb gezeten (van vrienden, op mijn werk, etc.). Morgen kom ik weer voor het eerst in ander Wi-Fi-bereik en dan ga ik er eens op letten. Want ik heb de afgelopen 2 weken onafgebroken Wi-Fi op mijn iPhone gehad.
  #50  
Oud 13 February 2013, 20:09
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 December 2012
Berichten: 13
Standaard

Ik heb mijn iphone opgestuurd ter herstelling. Volgens reparatiestatus is er een nieuw toestel terug onderweg naar mij.

Ik ben eens benieuwd of de problemen hier mee opgelost zijn.
  #51  
Oud 29 March 2013, 12:27
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 March 2013
Berichten: 9
Standaard

Zijn de problemen inmiddels opgelost? En hoe lang duurde de reparatie?

Wat bij mij het probleem is? Op de 5GhZ werkt het Wi-Fi goed, omdat ik de enige ben die daarmee verbonden ben. Zodra er meer mensen tegelijk aa. Het internetten zijn op 1 frequentie dan loopt het bij mij in de soep. Ga ook een nieuwe eisen bij Apple, bij 3G is namelijk ook heel vaak het geval dat wanneer er veel mensen zitten te 3G'en (bijvoorbeeld in een drukke trein) ik geen signaal krijg.
  #52  
Oud 29 March 2013, 13:50
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 December 2012
Berichten: 13
Standaard

Ik heb mijn iPhone opgestuurd voor reparatie. Ik heb na heel wat problemen (ups vervangtoestel kwijt, vervangtoestel andere problemen) een nieuwe iPhone.
  #53  
Oud 12 April 2013, 17:26
» iPhone 4 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2012
Berichten: 5
Standaard

Doordat ik ziek thuis zat in januari ben ik twee weken niet buiten mijn eigen Wi-Fi-bereik geweest. Of het dat is geweest weet ik niet, maar sindsdien is het probleem verholpen zonder dat er verder iets veranderd is of ik andere instellingen heb gekozen. Raar maar waar, maar ben heeeeeel blij dat het probleem eindelijk opgelost is!
  #54  
Oud 12 April 2013, 17:45
» iPhone 5 16GB (Zwart) [FW: 8.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 8.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 December 2010
Locatie: Rotterdam
Berichten: 28
Standaard

Ik was er ook vanaf en dus heel blij echter na de update naar 6.13 lijkt het gelazer weer te beginnen alleen niet bij alle routers.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi problemen na upgrade iOS 5.1 Arturio Wi-Fi 40 19 June 2012 23:16
Wi-Fi problemen met Ios 5.0.1 polopeer Wi-Fi 6 3 January 2012 00:54
Wi-Fi problemen met iOS 5 Possimpible Wi-Fi 2 6 November 2011 23:31
Problemen Wi-Fi sinds IOS 4.1 mouchoir Wi-Fi 10 5 November 2010 11:45
Wi-Fi problemen na update 1.1.3 Kevzz Archief 1 2 February 2008 15:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:15.