Router schakelt uit bij gebruik AppleTV via iPhone met/sinds iOS7

Router schakelt uit bij gebruik AppleTV via iPhone met/sinds iOS7 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Sinds ik iOS7 op mijn iPhone 5 heb staan heb ik problemen met mijn (Linksys e4200) router. Als ik vanaf mijn telefoon via AirPlay naar ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 October 2013, 11:06
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 September 2010
Locatie: thuis
Berichten: 3
Standaard Router schakelt uit bij gebruik AppleTV via iPhone met/sinds iOS7

Sinds ik iOS7 op mijn iPhone 5 heb staan heb ik problemen met mijn (Linksys e4200) router. Als ik vanaf mijn telefoon via AirPlay naar mijn AppleTV2 stream (bijvoorbeeld Uitzending Gemist of Spotify) valt ineens mijn Wi-Fi weg schakelt mijn telefoon over naar 3/4G. Ook met andere apparaten is mijn Wi-Fi niet meer te benaderen en het lijkt erop of de router zich herstart. Dit gebeurt tegenwoordig iedere keer dat ik iets wil streamen. Iemand bekend met dit probleem en weet je wellicht de oplossing (alle Firmware is up to date en uit- en aanschakelen heb ik al geprobeerd). Thanks!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 October 2013, 11:11
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Kijk eens in het onderstaande topic voor eventuele problemen met de Linksys E4200 router:

http://forum.iculture.nl/f134/apple-...stal-niet.html
  #3  
Oud 20 October 2013, 15:29
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 September 2010
Locatie: thuis
Berichten: 3
Standaard

Thanks voor je reactie Timosha. Ik heb, zoals je daar aangaf, het Filter Multicast ingeschakeld en kan net als de vrager daar ook de AP Isolation optie niet vinden (maar ik heb inmiddels begrepen dat er 2 versies zijn van de e4200 router, dus misschien zit het hem in de versie...).

Het vreemde is dat met deze zelfde configuratie AirPlay al een jaartje of 2 prima werkt. En van het ene op het andere moment (volgens mij dus gekoppeld aan iOS7) heb ik dit probleem. Het lijkt wel of mijn AppleTV het signaal uit-/aanschakelen geeft aan mijn router). En dat gebeurt dus alleen als ik een AirPlay opdracht daarheen stuur. Mijn losse AirPlay speaker (B&O) werkt wel gewoon zoals het behoort.

Zou mooi zijn als je nog een suggestie hebt, maar krijg het gevoel dat ik wellicht (eerst) mijn AppleTV moet terugzetten naar de fabrieksinstellingen en als dat niet lukt ik waarschijnlijk moet gaan uitkijken naar een nieuwe router...
  #4  
Oud 20 October 2013, 15:48
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door arnito Bekijk bericht
Het lijkt wel of mijn AppleTV het signaal uit-/aanschakelen geeft aan mijn router).
Dat is onmogelijk. Een client zoals een Apple TV kan geen reset instructies geven aan een router.

Citaat:
Het vreemde is dat met deze zelfde configuratie AirPlay al een jaartje of 2 prima werkt. En van het ene op het andere moment (volgens mij dus gekoppeld aan iOS7) heb ik dit probleem.
Voor AirPlay worden twee (2) protocollen gebruikt: mDNS (Multicast DNS) en UDP. Het volgende zou mogelijk kunnen zijn:

1) Apple heeft in iOS 7 mDNS aangepast. UDP is te verwaarlozen want dat is een oeroud TCP/IP protocol. Apple heeft al vaker mDNS aangepast. Met de release van iOS 6 hadden sommige KPN routers problemen met dit protocol;

2) Een bug in de firmware van de Linksys E4200 router die een reset veroorzaakt als al dan niet gewijzigde mDNS pakketten aankomen in de router. Ook dat is al eens gebeurd met, als ik mij nog goed herinner, Belgacom en/of Telenet routers;

Wij gebruiken Apple Time Capsule en Airport Extreme routers en die hebben geen AirPlay problemen met iOS 7 toestellen. En uiteraard ook niet met toestellen die nog op iOS 5.1.1 en 6.1.2 draaien.

Omdat er een hardware reset in de router wordt veroorzaakt vermoed ik toch dat het een bug in de firmware van de router is. Helaas een bug die moeilijk te bewijzen is zonder de juiste apparatuur en/of software.
  #5  
Oud 21 October 2013, 14:21
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 September 2010
Locatie: thuis
Berichten: 3
Standaard

Dank voor je reactie. Ik ga maar eens proberen contact op te nemen met Linksys/Cisco...
Reageren

Labels
appletv2, ios7, iphone5, router, Wi-Fi


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Scherm knippert bij telefoongesprek sinds ios7 mclos iPhone algemeen 4 21 December 2015 11:40
Siri schakelt zichzelf uit en bij andere handige programma's kan ik ook niet komen JoekieB iPhone algemeen 8 19 February 2013 12:54
Iphone 3G schakelt zichzelf uit bij opwarmen jan.vandommelen iPhone algemeen 0 14 March 2011 15:42

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:46.