Geen Wi-Fi op iPhone 4S

Geen Wi-Fi op iPhone 4S discussie in Wi-Fi forum; ( verdwijnt na registratie ) Beste lezers, Ik weet dat hier over al velen topics lopen, maar alle tips die ik gelezen heb, werken niet voor mij. Ik heb dus ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 30 August 2014, 09:51
» iPhone 6 16GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 July 2014
Berichten: 46
Standaard Geen Wi-Fi op iPhone 4S

Beste lezers,

Ik weet dat hier over al velen topics lopen, maar alle tips die ik gelezen heb, werken niet voor mij.
Ik heb dus een iPhone 4S en het Wi-Fi-balkje is grijs. Na hard reset of het herstellen van de netwerkinstellingen gaat Wi-Fi vaak wel aan, maar blijft zoeken.

- Ik heb hem 20 minuten in de vriezer gelegd, maar de Wi-Fi deed het nog geen 5 minuten. Hij was wel verbonden met de hotspot van mijn iPhone 5, maar toen ik iTunes opende, was het ineens weer weg.
- Ik heb hem gereset/hersteld, gereset, in vliegtuigmodus + niet storen uit gezet en terug aangezet, maar Wi-Fi blijft zoeken.
- Bluetooth blijft aan, maar detecteert geen andere iPhones, maar ben niet zeker of ik ooit al 2 iPhones aan elkaar heb kunnen koppelen via bluetooth, dus misschien doet BT het nog wel.
- Het vreemde: normaal is 'Wi-Fi-adres' onder 'Instellingen > Algemeen > Info' niet ingevuld. Bij mij staat het wel ingevuld, dus het lijkt een beetje alsof mijn probleem anders is, want overal op internet is 'Wi-Fi-adres' leeg.

Nee, ik heb geen garantie meer... Maar toch vind ik het smerig van Apple hardware steekt in een toestel dat zwakker is dan zou moeten... En dat ze updates voor die iPhone lanceren die meer van de hardware vereisen dan dat de hardware aankan, en dat ze dat best weten.
Als Apple een beetje een serieus bedrijf was, namen ze hun verantwoordelijkheid op voor hun fouten.
En hoe je het ook draait of keert: Apple heeft gewoon hun hardware kapot gemaakt met hun eigen software. En ze verwachten dat iedereen dan een 5S gaat kopen of zo?... [...]

P.S.: ik woon in Belgi dus kan niet naar de Apple Store in Amsterdam.

Dank bij voorbaat.


Groeten,
IYZY


EDIT: Alles werkte perfect tot ik iOS 7.1.2 installeerde.

Laatst gewijzigd door IYZY; 30 August 2014 om 11:03.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 August 2014, 09:57
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door IYZY Bekijk bericht
P.S.: ik woon in Belgi dus kan niet naar de Apple Store in Amsterdam.
Dan ga naar de winkel waar je die iPhone gekocht hebt en beroep je op de Belgische Wet op de garantie. De verkoper is dan verplicht om het toestel te herstellen of om te ruilen.

http://economie.fgov.be/nl/consument...ijke_garantie/
  #3  
Oud 30 August 2014, 10:35
» iPhone 6 16GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 July 2014
Berichten: 46
Standaard

Bedankt Timosha.

Deze iPhone 4S was een nieuwjaarscadeau in 2012, en ik heb het factuur er niet bij gekregen. Ik weet niet in welke winkel dit is aangeschaft en de persoon die het mij cadeau heeft gedaan is ook niet meer zeker.
Hij ging het factuur zoeken maar weet niet zeker of hij het nog heeft.

Bedankt.
  #4  
Oud 30 August 2014, 14:22
» iPhone 6 16GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 July 2014
Berichten: 46
Standaard

Niemand geen raad meer?

Toch nog bedankt.
  #5  
Oud 30 August 2014, 14:28
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door IYZY Bekijk bericht
Niemand geen raad meer?
Als je alle tips geprobeerd hebt, die in die tientallen andere topics over dit probleem worden aanbevolen, wat zou men dan nog moeten verzinnen?
  #6  
Oud 30 August 2014, 22:41
» iPhone 6 16GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 July 2014
Berichten: 46
Standaard

Het is me een paar keer gelukt om Wi-Fi-netwerken te vinden, maar bij het verbinden altijd 'Geen verbinding mogelijk'...
Heb wel een keer 'anders' geprobeerd en zelf naam + wachtwoord ingevuld, en Wi-Fi-hotspot van iPhone 5 gebruikt, en de iPhone 4S toonde het hotspot-kettinkje niet, maar de i5 gaf wel aan dat er 1 iemand verbonden was, en het kon enkel de i4S zijn...


Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Als je alle tips geprobeerd hebt, die in die tientallen andere topics over dit probleem worden aanbevolen, wat zou men dan nog moeten verzinnen?
Bedankt voor je vriendelijk antwoord.
Je weet nooit dat iemand anders wel iets nuttigs te zeggen heeft.
Hl veel mensen hebben dit probleem namelijk, maar bij mij vindt hij af en toe nog netwerken, het 'grijze' gaat na 30 minuutjes weg, en 'Wi-Fi-adres' is nog beschikbaar.



Erg dat Apple zelf hun verantwoordelijkheid niet op neemt.
  #7  
Oud 1 September 2014, 19:07
» iPhone 6 16GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 July 2014
Berichten: 46
Standaard

Bluetooth werkt dus nog perfect, maar ik kan iPhone 5 niet met 4S koppelen voor hotspot. 4S met iPad gaat prima.
Wi-Fi heeft gisteren zelf gewerkt, maar valt na 10 seconden uit, 3 seconden en dan weer terug, uit, terug, uit en dan blijft hij weg tot je hem in stand by zet en weer aan.
Aangezien het even werkt, zou het toch ook altijd moeten werken?

Is dit echt wel een hardwareprobleem?
  #8  
Oud 4 September 2014, 23:21
trimix's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 October 2007
Locatie: Veghel
Berichten: 970
Standaard

nieuwe Wi-Fi antenne erop ? is ie een keer gevallen ??
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4s - Geen Service - Wel bellen/smsen maar geen data diegonicolas iPhone algemeen 5 28 November 2012 16:09
iPhone 4 geen geluid bij bellen en vaak 'geen service' en 'zoeken...' DieterVL iPhone algemeen 4 9 May 2012 11:37
iPhone: Iphone 3gs start steeds opnieuw op + geen Wi-Fi + geen bluetooth Spenc3r Jailbreak 1 3 March 2012 18:05
iPhone 4 geen Wi-Fi & Bluetooth meer + Herkent geen Simkaarten henkphone iPhone algemeen 0 27 January 2012 17:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:13.