Geen wifi netwerken meer

Geen wifi netwerken meer discussie in Wi-Fi forum; ( verdwijnt na registratie ) Heb na wat aandringen toch mijn iphone achtergelaten bij T-Mobile. De verkoper zei wel dat software zowiezo onder de garantie viel. Ben benieuwd of ze ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #121  
Oud 7 December 2009, 12:54
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 December 2009
Berichten: 40
Standaard

Heb na wat aandringen toch mijn iphone achtergelaten bij T-Mobile.
De verkoper zei wel dat software zowiezo onder de garantie viel.
Ben benieuwd of ze mijn Wi-Fi weer aan de gang krijgen.
Gesponsorde links
Advertentie
Advertentie

  #122  
Oud 8 December 2009, 11:28
» iPhone 4S 64GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2009
Berichten: 1
Standaard garantie......

Citaat:
Oorspronkelijk geplaatst door Lyrix Bekijk bericht
Ik heb een iphone die net een dag of 5 uit de garantie is.
Na updaten naar 3.1.2 werkt de Wi-Fi niet meer.
Die is nu totaal uit geschakeld.
Ik heb t mobile gebeld maar die zegt geen garantie meer, en kunnen niets voor me betekenen.
Ook heb ik de mensen van PDAtech een mailtje gestuurd.
Zij hebben een oplossing door er een nieuwe Wi-Fi chip in te plaatsten.
Kosten 189 euro!
Dit is toch schandalig? Apple zorgt voor een update waar je iphone meteen stuk van gaat. Zijn er al mensen die een oplossing hebben voor dit probleem? En hoe zit dat juridisch?
Kijk eens op deze site: Apple garantie is 1 jaar maar na zeuren al gauw 3 jaar
Een beetje doortastend zijn helpt wel!
  #123  
Oud 8 December 2009, 12:56
» iPhone 6 Plus 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 May 2008
Locatie: Prov. Antwerpen
Berichten: 67
Standaard

Citaat:
Oorspronkelijk geplaatst door volvoforlife Bekijk bericht
Ik heb ook een probleem met de Wi-Fi, maar het is iets anders dan voorgaande berichten....

Ik heb altijd mijn Wi-Fi aan en zodra ik thuiskom zou deze automatisch verbinding moeten maken met het netwerk thuis.

Dit gebeurd ook vaak, maar het kan zomaar zijn dat dit ineens wegvalt en het netwerk niet meer te vinden is op de telefoon. En dan 2 minuten laten kan het er zomaar weer zijn. Heel vreemd!

Iemand die dit herkent?
Citaat:
Oorspronkelijk geplaatst door thespikie Bekijk bericht
Hey,

ik heb voor de vriendin een iPhone 2G gekocht en heb hier de 3.1.2 opstaan
maar vind dus heel moeilijk Wi-Fi.
En als ie het vind valt hij na een tijdje weg.

Kan iemand mij helpen aub?

Groetjes Jonas
Wat kan zijn is dat de lease time van de router vernieuwd wordt.
Op dat ogenblik heb je even geen internet verbinding. Afhankelijk van router kan dit 17 tot meerdere seconden zijn.
Een reboot van de router kan soms ook helpen.

Een ander fenomeen dat zich soms voordoet is dat er meerdere toestellen verbonden zijn en dat het aantal ip adressen opgebruikt zijn.
In de instellingen van je router kan je namelijk aangeven wat de ip range is.
Hierbij een afbeelding hiervan.
Bijgevoegde afbeelding(e)
Bestandstype: png ip range.png‎ (12,1 KB, 36x gelezen)
__________________
Al meer dan 20 jaar Mac gebruiker en nog steeds tevreden.
  #124  
Oud 13 December 2009, 11:49
mollie68's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 March 2008
Berichten: 15
Standaard

Heb mijn 1e generatie iPhone 2G 8 Gb een jailbreak en unlock gegeven naar O/S 3.12. Buiten geen Wi-Fi geen enkel probleem. Pushfix uitgevoerd, netwerkinstellingen gereset, alles al gedaan wat in de forums staat.

Gister weer teruggezet op O/S 3.0 met Redsnow en custom ISPW.

Alles loopt als een trein, maar jullie snappen hem al...... GEEN Wi-Fi........!

Wederom alle mogelijke resets en fixen gedaan maar geen resultaat.

Uiteraard heeft Wi-Fi wel gewerkt.

Wie kan mij helpen...?

Laatst gewijzigd door mollie68; 13 December 2009 om 11:51.
  #125  
Oud 13 December 2009, 11:52
thespikie's schermafbeelding
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» macOS
 
Geregistreerd: 31 July 2009
Locatie: Tienen, Belgi
Berichten: 550
Standaard

Citaat:
Oorspronkelijk geplaatst door mollie68 Bekijk bericht
Heb mijn 1e generatie iPhone 2G 8 Gb een jailbreak en unlock gegeven naar O/S 3.12. Buiten geen Wi-Fi geen enkel probleem. Pushfix uitgevoerd, netwerkinstellingen gereset, alles al gedaan wat in de forums staat.

Gister weer teruggezet op O/S 3.0 met Redsnow en custom ISPW.

Alles loopt als een trein, maar jullie snappen hem al...... GEEN Wi-Fi........!

Wederom alle mogelijke resets en fixen gedaan maar geen resultaat.

Uiteraard heeft Wi-Fi wel gewerkt.

Wie kan mij helpen...?

Hey,

ik zit net met hetzelfde probleem
Hoop dat we een oplossing vinden

AUB wie kan ons helpen???

Groetjes Jonas
  #126  
Oud 13 December 2009, 11:57
mollie68's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 March 2008
Berichten: 15
Standaard

Hallo,

Blijf zoeken naar een oplossing, als ik wat verder kom, of als het eindelijk gelukt is, zal ik dat je zeker hier melden.
  #127  
Oud 13 December 2009, 15:30
» iPhone 6 Plus 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 May 2008
Locatie: Prov. Antwerpen
Berichten: 67
Standaard

Citaat:
Oorspronkelijk geplaatst door mollie68 Bekijk bericht
Heb mijn 1e generatie iPhone 2G 8 Gb een jailbreak en unlock gegeven naar O/S 3.12. Buiten geen Wi-Fi geen enkel probleem. Pushfix uitgevoerd, netwerkinstellingen gereset, alles al gedaan wat in de forums staat.

Gister weer teruggezet op O/S 3.0 met Redsnow en custom ISPW.

Alles loopt als een trein, maar jullie snappen hem al...... GEEN Wi-Fi........!

Wederom alle mogelijke resets en fixen gedaan maar geen resultaat.

Uiteraard heeft Wi-Fi wel gewerkt.

Wie kan mij helpen...?
Heb je al geprobeerd de originele firmware 3.1.2 erop te zetten en nadien met PwnageTool te jailbreaken en unlocken ?
We hebben het over de 1 generatie iPhone voor alle duidelijkheid.
Op deze is er geen enkele probleem om er eerst een originele firmware op te zetten en nadien met PwnageTool (voor Mac) te werken.

Ik had problemen met de custom firmware van dit forum wanneer ik van 3.0 naar 3.1.2 heb geupgrade.
Ik heb vervolgens de originele 3.1.2 er dan opgezet en met PwnageTool de jailbreak en unlock uitgevoerd. Vervolgens geen backup terug gezet maar als nieuwe (je voorgaande notities, sms enz. heb je dan niet meer).
Alles werkte fijn op het eerste zicht en ook geen batterij problemen meer.
Push heb ik nadien toch terug afgezet daar hij te pas en onpas via het datanetwerk contact legde. Heb ook de laatste letter van de APN account (onder Instellingen - Netwerk - Mobiel datanetwerk - APN) gewijzigd.
Bij proximus is dit "internet.proximus.be" en doe de "e" weg. Als ik dan toch gebruik wil maken van het mobiele datanetwerk zet ik er de "e" vlug bij.
  #128  
Oud 17 December 2009, 17:38
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 December 2009
Berichten: 1
Standaard Iphone Wi-Fi probleem

Nadat ik de software 3.1.2 op mijn iphone had gezet dee de Wi-Fi het niet.
ik heb geprobeerd te restoren en om netwerk instellingen opnuw enzo te doen maar dat helpt niet.
weet een van jullie hoe je dat maakt?
  #129  
Oud 17 December 2009, 18:27
» iPhone 3GS 32GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 June 2008
Berichten: 269
Standaard

Heb ik ook een keer gehad. Ik heb de iPhone een keer helemaal uitgezet en daarna weer aangezet. Toen deed hij het weer
  #130  
Oud 17 December 2009, 18:33
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Topics samengevoegd
__________________
Voor vragen, zie allereerst onze handige zoekfunctie!
Wiki:
Begrippen Wiki: Handleidingen
  #131  
Oud 19 December 2009, 15:21
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 March 2008
Berichten: 4
Standaard

Ik heb ook last van het grote Wi-Fi probleem (niks kunnen vinden). Mijn 3G is ouder dan 1 jaar dus heb ik even gebeld met T-Mobile om te vragen hoe het zit met de garantieduur, de persoon aan de telefoon vertelde mij dat ik 2 jaar garantie heb op een iPhone. Ik kon helaas geen reparatie mbv. van een enveloppe aanvragen, die afdeling is gesloten tot na de kerst. Dus ik breng hem binnenkort wel even langs bij een T-Mobile shop denk ik.

Laatst gewijzigd door GForce; 19 December 2009 om 15:30.
  #132  
Oud 23 December 2009, 23:27
» iPhone 4 16GB (Wit) [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 December 2009
Berichten: 1
Standaard

Pff ik draai firmware 3.0.1 en m'n Wi-Fi is grijs.. Wat nu?!
Klopt het dat Apple een oplossing belooft heeft?
  #133  
Oud 25 December 2009, 15:09
» iPhone 5 32GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2009
Berichten: 5
Standaard

Zelfde probleem hier. Niemand een reactie?
  #134  
Oud 25 December 2009, 15:22
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Samengevoegd.

Je Netwerkinstellingen resetten (Instellingen > Algemeen > Stel opnieuw in > Herstel netwerkinstellingen) wil nog wel eens helpen..
  #135  
Oud 5 January 2010, 19:35
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 December 2009
Berichten: 40
Standaard

Mijn Wi-Fi deed het helemaal niet meer.
Vandaag mijn iphone opgehaald bij T-Mobile, en wat blijkt, Wi-Fi was niet meer te repareren. Heb nu een gehele nieuwe telefoon gehad.
Prima opgelost. Dus mensen die hun Wi-Fi ook kapot is of niet werkt en nog in de garantie is, breng em naar een T-Mobile winkel en laat er naar kijken.
Zoals gezegd, ik heb een splinternieuwe gehad.

Succes er mee!
  #136  
Oud 8 January 2010, 00:16
» iPhone 3GS 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2009
Locatie: Almere
Berichten: 9
Standaard

beste Generaal,
ik had ook geen Wi-Fi net gedaan wat je zei over"Netwerkinstellingen resetten" en hij werkt weer prima.
top man
  #137  
Oud 10 January 2010, 17:09
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 October 2009
Berichten: 11
Standaard

Sinds gisteren kan mijn Iphone wederom geen Wi-Fi verbinding maken. Hij geeft de melding 'Geen verbinding mogelijk met netwerk....'. Hij ontvangt het netwerk ook niet volledig, 1 of 2 streepjes terwijl ik er naast zit, terwijl dat voorheen standaard 3 streepjes was
Er is niets gewijzigd aan mijn thuisnetwerk. M'n laptop heeft immers nog steeds toegang tot Wi-Fi.

Ik heb de Iphone een aantal malen gereset en via Itunes een restore gedaan. Niks helpt. Dit is inmiddels mijn 2e Iphone vanwege Wi-Fi issues met de 1ste. Hoop echt niet dat deze nu ook kapot is.
  #138  
Oud 10 January 2010, 21:00
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 November 2008
Berichten: 14
Standaard

ook ik had last van het grote Wi-Fi probleem, en heb mijn gejailbreakte iphone 3g weer teruggezet naar de originele software en naar de T-mobile shop gebracht. Daar wist de verkoper mij te vertellen dat het een paar op de honderd zijn die terug komen, blijkbaar een slechte serie.

mijn iphone vond wel het network al was het met zwakke signalen, kon never nooit connecten.

een pluim voor t-mobile 2 dagen voor Kerst teruggebracht en op oudjaarsdag kon ik hem al weer ophalen, EEN NIEUW !!

ook deze Iphone was ouder dan 1 jaar, je hebt bij T-mobile op alle toestellen 2 jaar garantie die geld vanaf aankoopdatum van het eerste toestel, je raad het al ik ben nu onderhand bezig met mijn derde Iphone in anderhalf jaar tijd, de eerste was echt overleden en naar de iphonehemel vertrokken.

Dus niet langer zoeken de originele software er weer op en ff naar t-mobile. succes..
  #139  
Oud 11 January 2010, 17:02
» iPhone 4 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 December 2007
Berichten: 81
Standaard

Wat een vreselijk nieuws allemaal voor de 3G gebruikers...
Ik heb mijn 2G geupdate naar 3.1.2 en geen enkel probleem met de Wi-Fi.
Echter toen ik de 2G van mijn vriendin naar 3.1.2 had geupdated, geen Wi-Fi..
(direkt na de update wel netwerk te zien maar er niet mee kunnen verbinden)
Nu heb ik de 2G weer terug gezet naar 3.0.1 (reds0w) en Wi-Fi doet het weer....
Raarrrrrrr.
Ben nu even proef ondervindelijk 3.1.2 weer aan het installeren om te kijken of de Wi-Fi het weer niet doet.... (even wachten.......)

Nee helaas, niks, geen Wi-Fi bij het opnieuw updaten naar 3.1.2
Wat ook raar is is dat bij het updaten van 3.0 naar 3.1.2 alle data nog in de telefoon blijft ik hoef bij de telefoon niet opnieuw een reseve kopie terug te zetten, wat bij mijn 2G iphone wel het geval was.
Dus terug naar 3.0.1 en Wi-Fi doet het weer....... raar dus, de ene 2G doet het wel met 3.1.2 en de andere niet......
Iemand enig idee?
__________________
2G 8Gb 1.1.1 US => .... => 3.1.2 => Iphone 4 (OS4.3.3) 32GB simlockvrij

Laatst gewijzigd door King1987; 11 January 2010 om 20:25. Reden: edit knop gebruiken aub.
  #140  
Oud 11 January 2010, 21:34
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 December 2009
Berichten: 4
Standaard

Heb een 3GS.
Jailbreak toegepast met Blackra1n ... geen Wi-Fi meer.

terugzetten 3.1.2...wel Wi-Fi

nogmaals jailbreak.... geen Wi-Fi

terugzetten 3.1.2...wel Wi-Fi

Vreemd toch?

Laatst gewijzigd door King1987; 11 January 2010 om 21:56. Reden: illegaal content verwijderd.
Reageren

Labels
blackra1n, update, Wi-Fi


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Opgeslagen Wi-Fi netwerken Mr.nightsea Wi-Fi 12 20 January 2012 20:19
Geen Wi-Fi meer / vindt geen netwerken bass Wi-Fi 3 27 May 2011 19:44
Geen Wi-Fi-netwerken GillesD Wi-Fi 2 10 October 2010 20:21
geen Wi-Fi-netwerken nekebokker Archief 1 20 January 2010 21:04

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:22.