Wifi doet het niet meer

Wifi doet het niet meer discussie in Wi-Fi forum; ( verdwijnt na registratie ) Ik heb hier een iPhone 3G 8GB, oorspronkelijk uit de U.S, waarvan de wifi geen netwerken meer vindt. Oude situatie: Firmware 4.0.2 met baseband 05.13.04. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 October 2010, 21:33
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 September 2009
Berichten: 7
Standaard Wi-Fi doet het niet meer

Ik heb hier een iPhone 3G 8GB, oorspronkelijk uit de U.S, waarvan de Wi-Fi geen netwerken meer vindt.


Oude situatie:
Firmware 4.0.2 met baseband 05.13.04.
Het toestel deed het prima, ook de Wi-Fi, maar was erg langzaam. Een bekend probleem bij deze firmware.

Daarom downgraden naar 3.1.3, terug naar de oude snelheid.
Op zich geen probleem, aangezien ik al vanaf 3.1.2 mijn SHSH hashes opsla via Cydia.

Na de succesvolle downgrade en jailbreak d.m.v. redsn0w v0.9.4 werkte echter mijn Wi-Fi niet meer.
In het menu Settings -> Wi-Fi draait bij Choose a Network wel af en toe het cirkeltje, maar er worden geen netwerken gevonden hier thuis. Voor de downgrade vond ik altijd 2 netwerken met de iPhone, ons netwerk thuis en het netwerk van de buren. Nu dus niets meer.
Met een andere iPhone 3G, die van mijn broer, zijn beide netwerken nog wel te vinden.

Erg vervelend want om het toestel te laten functioneren heb ik naast een jailbreak voor de hacktivation, ook een unlock (ultrasn0w v0.9.3) nodig die ik nu niet kan downloaden. Omdat de simlock er nog op zit, kan ik ook geen mobiel internet instellen.

Ik heb al een aantal zaken geprobeerd, allemaal zonder succes:
- Nieuwe downgrade naar 3.1.2 met jailbreak d.m.v. blackra1n.
- Custom 3.1.3 firmware gemaakt d.m.v. snowbreeze v1.4
- Custom 4.1 firmware gemaakt d.m.v. snowbreeze v2.0.2 (ter voorkoming van de baseband upgrade)
- Firmware 4.0.2 er weer opgezet en jailbreak d.m.v. redsn0w v0.9.5b5-5 (dus hetzelfde gedaan als toen bij de oude situatie, maar Wi-Fi doet het nog steeds niet)
- Meerdere malen Reset Network Settings geprobeerd
- Meerdere malen Reset All Settings geprobeerd
- Meerdere malen iPhone aan en uit gezet
- Meerder malen hardreset gedaan
- Meerdere malen modem en router gereset (ik heb btw geen mac filter oid geinstalleerd, mijn Wi-Fi is zichtbaar voor iedereen en werkt ook prima met mijn laptop nu en de iPhone van mijn broer).

De up- en downgrades verliepen elke keer zonder problemen, maar ik krijg de Wi-Fi maar niet aan de praat.

Verder heb ik bootloader 5.9 dus ik kan ook niet met Fuzzyband aan de slag.
En omdat ik geen Wi-Fi heb kan ik ook niet met WinSCP in het toestel komen.

Dus voor de duidelijkheid, ik zit nu weer op de oude situatie met firmware 4.0.2 en baseband 05.13.04, alleen dus zonder Wi-Fi.

Heeft iemand anders nog ideen die ik kan proberen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 October 2010, 21:34
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 September 2009
Berichten: 7
Standaard

Ik heb weer verder gezocht/geprutst...

Ik ben nu terug naar officiele firmware 3.1.3 (en nog steeds baseband 05.13.04) en jailbreak d.m.v. redsn0w 0.9.4, want ik vond namelijk het volgende:
unlock iphone 3g & 3gs 04.26.08 thru 05.13.04 no Wi-Fi method

En dat werkt! Dus ben ik al van 1 deel van het probleem af: Ik kan weer bellen en mobiel internetten.

Nog steeds geen Wi-Fi helaas. Mijn iPhone vindt nog steeds geen netwerken...
Zeer vreemd allemaal aangezien de Wi-Fi het gisteren nog wel prima deed. Ik ga er daarom ook vanuit dat het probleem softwarematig is.
  #3  
Oud 17 October 2010, 15:36
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2010
Berichten: 41
Standaard

Ik heb iets gevonden waardoor je Wi-Fi het weer doet. Allemaal positieve reacties dat ze het weer doen, alleen nog niet zelf uitgeprobeerd op mijn 3G.
YouTube - iPhone Wi-Fi Repair: Oven Fix (Reflowing the PCB) - also works on iPod Touch
Als je bij gerelateerde video's kijkt zie je ook iets met heat gun. Zelfde resultaat.

Ik hoor het van je.
  #4  
Oud 17 October 2010, 21:22
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 September 2009
Berichten: 7
Standaard

Voordat ik mijn hele iPhone uit elkaar ga halen, wacht ik eerst even op een unlock voor de 5.14.02 baseband. Zodat ik kan upgraden naar de officiele 4.1 firmware en kan uitsluiten dat het geen corrupted baseband/software probleem is.

Daar kan ik dit wel eens proberen. Geen Wi-Fi is irritant

Ik zag ook nog een filmpje waarbij mensen de iPhone in de koelkast hadden gelegd om hun Wi-Fi te fixen.

Ik laat nog wel weten wat de uitkomst is.

Bedankt voor het idee!
  #5  
Oud 18 October 2010, 00:02
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2010
Berichten: 41
Standaard

Heb precies hetzelfde probleem, en upgraden naar 4.1 heeft totaal geen nut. Bespaar de moeite, want ik heb dit ook geprobeert. Ook heb ik de koelkast truc geprobeerd, helaas is dit voor zeer korte duur. Wi-Fi werkte namelijk voor 5 minuten toen hij het weer begaf.

Ik hoor het van je.
  #6  
Oud 18 October 2010, 19:14
» iPhone 3G 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 February 2009
Locatie: Alkmaar
Berichten: 4
Standaard

Ik heb ook zo in eens het probleem dat mijn Wi-Fi niet meer werkt.
Ik heb geen Jailbrake of what so ever, maar gisteravond had ik geen Wi-Fi meer.
De Wi-Fi optie blijft grijs en kan er niks mee????
Ik heb zelfs de telefoon terug gezet naar fabrieks instellingen en via itunes ales weer her installed.
Maar niks helpt, is nu de Wi-Fi stuk of is dit een Firmware probleem.

Renzo
  #7  
Oud 23 October 2010, 10:59
» iPhone 3GS 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2010
Berichten: 1
Standaard

ik heb een 3gs 16gb firmware 4.1. Hij vindt wel de netwerken, vraagt om wachtwoord en zegt dan dat hij geen verbinding kan maken et het netwerk. weet iemand een oplossing?
  #8  
Oud 23 October 2010, 18:05
» iPhone 4 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 July 2010
Berichten: 13
Standaard Wi-Fi-probleem

Bij mij hetzelfde als Sogo. Iphone 3G 16GB OS 4.1 vindt wel Wi-Fi maar kan niet koppelen. Hij vraagt wachtwoord, die vul ik (correct) in. Vervolgens krijg ik de melding dat er geen verbinding mogelijk is met mijn netwerk.
Wie-o-wie weet de oplossing?
Bedankt!

Laatst gewijzigd door gadsem; 23 October 2010 om 18:10.
  #9  
Oud 25 October 2010, 16:47
» iPhone 3GS 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 February 2010
Locatie: Amersfoort
Berichten: 8
Standaard in de diepvries werkt maar eventjes

Ik heb m'n iphone ook in de diepvries gelegd (!!)
Wel eerst in een paar boterhamzakjes gewikkeld.
Na een uurtje eruit gehaald.

Inderdaad heb ik dan max. 5 minuten weer Wi-Fi (!!)
Daarna niet meer

Weet iemand een "goedkope" (en betrouwbare) reparatie-service????
  #10  
Oud 27 October 2010, 12:43
» iPhone 6s 64GB (Space Grijs) [FW: 9.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2009
Berichten: 81
Standaard

Ik heb een vergelijkbaar probleem gehad.

Probeer het volgende (zoals in mijn post beschreven). Ga naar je Wi-Fi router, en zet je beveiliging naar geen . Kijk dan of je wel verbinding kunt krijgen met je router. Als dat lukt, ga dan naar de WEP (wat volgens mij het eerste beveiligingsniveau is). Lukt dat, ga dan naar WPA. Lukt ook dat, ga dan naar WPA2. De aaifone schijnt problemen te hebben met MAC adressen beveiliging van de router. Die dus niet aan zetten.

Ik ben het zelfde rijtje doorgegaan. Het laatste beveiligingsniveau (WPA2 en WEP geloof ik) heb ik niet geprobeerd. Dat kan je eventueel nog doen.

Suc6.
  #11  
Oud 27 October 2010, 16:15
» iPhone 4 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 July 2010
Berichten: 13
Standaard

Beste Macaba,
Dat heb ik allemaal gedaan.
Ik overweeg de Wi-Fi-connector te vervangen. Ben benieuwd of iemand kan vertellen of dat zin heeft.
Nog even in het kort mijn probleem:
3G ziet Wi-Fi netwerk, vraagt wachtwoord maar geeft vervolgens foutmelding. (Router instellingen en iphone instellingen allemaal nagelopen maar geen oplossing)

Grt Douwe
  #12  
Oud 30 October 2010, 14:42
» iPhone SE 64GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 September 2010
Berichten: 333
Standaard

ik heb het met mijn iphone 4, op mijn eigen Wi-Fi thuis werkt alles perfekt maar was in duitsland bij mijn zwager en hij heeft mij zijn wachtwoord gegeven, ingegeven, MAAR GEEN Wi-Fi !!!
Zie wel IP-adres maar krijgt geen DNS.

Iemand ???????
  #13  
Oud 1 November 2010, 22:43
» iPhone 3GS 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 February 2010
Locatie: Amersfoort
Berichten: 8
Standaard Wi-Fi-connector vervangen???

Hallo Gadsem,
Heb je al de Wi-Fi-connector vervangen? (ik ben benieuwd).

Ga anders naar:
Wi-Fi Connector voor iPhone 3G 3GS - Reparatie 3G - ConsolePro
Daar kost ie slechts 6,00 euro

Maar of het gaat helpen weet ik helaas niet.

Je moet wel je iphone openmaken en uit elkaar halen (!!)
Wel een beetje eng.

Mauk.
  #14  
Oud 2 November 2010, 10:58
» iPhone 4 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 July 2010
Berichten: 13
Standaard

Hallo Mauk,
Bedankt voor de tip, daar ga ik zeker gebruik van maken -> heb inmiddels besteld.
Ik heb eerder de mute-button vervangen en als je handig en secuur bent is dat absoluut te doen. ik verwacht dus ook geen prblemen met het vervangen van de Wi-Fi connector. Maar of het de oplossing is weet ik nog niet. Voor €6 kan ik wel een gokje wagen ;-)
Groeten,
Gadsem

Laatst gewijzigd door gadsem; 2 November 2010 om 11:05.
  #15  
Oud 2 November 2010, 12:29
» iPhone 3GS 8GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 February 2010
Locatie: Amersfoort
Berichten: 8
Standaard Veel succes!

Hallo Gadsem,

Veel succes met het vervangen van de Wi-Fi-connector!!

Plaats a.u.b. een berichtje als het gelukt is.
(ook als blijkt dat het niets heeft geholpen).
Ik ben zeer benieuwd.

Zelf heb ik al een aantal weken totaal geen Wi-Fi meer
Ik weet bijna zeker dat het een hardware-probleem is.

Groetjes,
Mauk.
  #16  
Oud 4 November 2010, 12:26
» iPhone 5 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 October 2010
Berichten: 10
Standaard

Ben benieuwd of dat werkt! Laat ff horen hier of het te doen is! Ik heb ook nog een 3G met Wi-Fi problemen.
  #17  
Oud 6 November 2010, 15:31
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 April 2010
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door renzo Bekijk bericht
Ik heb ook zo in eens het probleem dat mijn Wi-Fi niet meer werkt.
Ik heb geen Jailbrake of what so ever, maar gisteravond had ik geen Wi-Fi meer.
De Wi-Fi optie blijft grijs en kan er niks mee????
Ik heb zelfs de telefoon terug gezet naar fabrieks instellingen en via itunes ales weer her installed.
Maar niks helpt, is nu de Wi-Fi stuk of is dit een Firmware probleem.

Renzo
Loop hier nu ook tegenaan. iPhone 3G net geupgrade naar 4.1 en het Wi-Fi icon is grijs. Iemand? Ben bezig met een restore maar betwijfel of dat werkt.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi doet het niet meer. Chiel226 Archief 1 10 February 2010 17:11
Wi-Fi en INTERNET doet het niet meer na upgrade Sandro24 Wi-Fi 4 21 October 2008 00:57
Wel Wi-Fi inschakelen, maar verder doet het niets meer!!! Twib Archief 3 1 October 2008 21:53
Ziphone methode Wi-Fi doet het niet meer... isyan68 Unlock [archief] 17 18 February 2008 03:13
Wi-Fi doet het thuis niet meer. Na inloggen op ander netwerk RamonPouw Archief 11 22 October 2007 21:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:45.