Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid

Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid discussie in Ringtones en Wallpapers forum; ( verdwijnt na registratie ) bedankt voor hulp martin 9946....



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Ringtones en Wallpapers
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 20 April 2012, 16:27
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 9 April 2012
Berichten: 2
Standaard

bedankt voor hulp martin 9946.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 23 May 2012, 20:42
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 June 2009
Berichten: 24
Standaard

Misschien ter aanvulling en met de hoop dat mensen lezen: de in/uit truc met de headset werkte bij mij niet met een standaard headset met 2 ribbels, de iphone headset heeft 3 ribbels en daarmee had ik in een keer succes. Wie weet toch een oorzakelijk verband...
  #23  
Oud 19 August 2012, 16:22
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 August 2012
Berichten: 2
Standaard

ik heb het probleem nog steeds met mijn 4s , je boedoelt toch niet gewoon de tril functie knop boven de volume + knop? want dat is duidelijk.
  #24  
Oud 28 December 2012, 17:13
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 July 2010
Berichten: 2
Standaard

Zelfde probleem gehad met mijn iphone 4s, wel beltoon als ik gebeld werd maar geen geluid bij afspelen van muziek, of meldingen.
Oorzaak vocht in de dockconector doordat toestel enkele minuten heeft meegedraaid in de wasmachine in mijn werkbroek, ja ik weet het superdom.
Ongelooflijk dat het toestel nog funktioneerde na het verwijderen van de accu en laten drogen.
Zoals ik al zei, echter geen geluid wel belgeluid. Heb de dockconnector van de iphone4s vervangen en het geluid werkt weer super.
Handleidingen hoe te vervangen gevonden op ifixit.
  #25  
Oud 19 September 2013, 21:45
» iPhone 4 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 September 2013
Berichten: 1
Standaard

Dag mensen, ik had hetzelfde probleem en ik heb het zojuist heel makkelijk opgelost.

Ik stak mijn Iphone (4) in een dockingstation en zette de muziek aan via Itunes. Er kwam toen gewoon geluid uit. Daarna haalde ik de Iphone uit het dockingstation en vervolgens werkte het geluid gewoon weer. Ook de berichttonen e.d.

Of dit een blijvende fix is weet ik niet, maar voorlopig doet hij het gewoon weer.

Succes
  #26  
Oud 13 November 2013, 20:10
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 March 2012
Locatie: hattemerbroek
Berichten: 2
Standaard

all ready thanks
  #27  
Oud 27 December 2013, 22:54
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 December 2013
Berichten: 2
Standaard

Hallo mensen , ook ik heb dit probleem nu , zelfs vanmorgen al met apple gebeld , ook daar konden ze me niet helpen en nog steeds geen systeemgeluiden dus.
De telefonist had me zelfs doorverbonden met zijn supervisor maar helaas , alhoewel het zeker niet aan hun inzet en geduld lag , die is werkelijk voortreffelijk.
Als ik een koptelefoon inplug en aan de volumeknoppen zit verschijnt er inderdaad een balkje met volume en tekst koptelefoon , zodra ik de koptelefoon eruit haal en de volumeknoppen aanraak staat er Belsignaal en er komt geen schuifbalk , wie helpt me
  #28  
Oud 5 January 2014, 11:48
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 January 2014
Berichten: 1
Standaard

BJB58, Gister ben ik ook aan het stoeien geweest.... bij een iphone 4.
Bij toeval kwam ik achter het volgende... op youtube in safari kan je je afspeel bronnen selecteren, airplay of iphone, bij de betreffende Iphone stond hier airplay of dockstation.

Toen ging er bij mij een belletje rinkelen. Voorzichtig een tandenstoker door de stekker ingang gehaald om eventueel stof en rommel weg te halen en voil, weer muziek!

Ben benieuwd of het bij jou ook werkt.
  #29  
Oud 5 January 2014, 12:43
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 December 2013
Berichten: 2
Standaard

Brw803 ,

Het toestel is even terug naar Apple , maar in ieder geval bedankt voor je info.
Helaas heb ik dus niet meer de mogelijkheid om jouw bruikbare tip uit te proberen , maar mogelijk hebben mede gebruikers er wel wat aan , het gebeurt toch vrij vaak zo te zien als je even op google zoekt .
  #30  
Oud 18 October 2014, 12:20
» iPhone 6 Plus 16GB (Zilver) [FW: 1.0.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 October 2014
Berichten: 1
Standaard Ipad geen geluid

Best forum,
Mijn ipad geeft alleen nog geluid via de koptelefoon, ik heb nu denk ik echt alles geprobeerd, mute aan uit, opstarten. Wie kan me helpen?

Groet

Bill
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen geluid, wel na herstart mardydevries iPhone algemeen 2 19 June 2010 17:59
ontgrendel geluid cobra40 Archief 1 20 July 2009 12:46
wel trillen geen geluid? ropri Archief 5 4 August 2008 15:16
geen geluid behalve ringtone!!? sammy25ams Ringtones en Wallpapers 18 25 February 2008 11:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:18.