foto's zwart in filmrol

foto's zwart in filmrol discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Hallo, De foto's die ik met mijn Iphone gemaakt heb en in de Filmrol staan op mijn mobiel zijn voor een deel zwart. Als ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 August 2010, 12:23
» iPhone 3GS 8GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 August 2010
Berichten: 2
Standaard foto's zwart in filmrol

Hallo,

De foto's die ik met mijn Iphone gemaakt heb en in de Filmrol staan op mijn mobiel zijn voor een deel zwart. Als ik ze open krijg ik ze wel te zien maar in het beeld waarin je alle foto's kunt zien en kunt 'scrollen' is een deel van de foto's zwart.

Ik heb ze al overgezet naar de laptop en weer opnieuw op de iphone gezet maar dat hielp niet.

Iemand een idee wat helpt of wat er gebeurd is?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 August 2010, 21:06
» iPhone 4 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 7
Standaard

Hanneke,

Helaas heb ik hetzelfde probleem. Ook eraf gehaald en ze er vervolgens weer opgezet maar dat hielp niks. Dus tips zijn erg welkom.

MJolein
  #3  
Oud 9 August 2010, 21:44
» iPhone 3GS 8GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 August 2010
Berichten: 2
Standaard

Bij mij staan ze nu wel goed in de albums onder de map fotobibliotheek, maar niet in de map filmrol
  #4  
Oud 10 August 2010, 21:47
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 August 2010
Berichten: 2
Send a message via twitter to Kloki
Standaard

Helaas kan ik geen oplossing geven, want ik heb ook dit probleem. Heb sinds vandaag de iPhone 4 en na synchroniseren is dit probleem ook bij mij opgetreden. Kan gewoon foto's maken en die ook bekijken, maar in de filmrol is alles zwart weergegeven. Zou hier ook graag een oplossing voor hebben...
  #5  
Oud 10 August 2010, 21:47
» iPhone NL 16GB [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 July 2010
Berichten: 2
Standaard

Ik heb hetzelfde probleem. Dus advies en tips zijn welkom
  #6  
Oud 11 August 2010, 12:34
» iPhone 6s 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 June 2010
Locatie: Den Haag
Berichten: 3
Send a message via twitter to Psycho390
Standaard

Ik had er ook last van maar na het uitzetten en weer opstarten van mn iphone was het probleem verholpen.
  #7  
Oud 11 August 2010, 15:04
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 August 2010
Berichten: 2
Send a message via twitter to Kloki
Standaard

Citaat:
Oorspronkelijk geplaatst door Psycho390 Bekijk bericht
Ik had er ook last van maar na het uitzetten en weer opstarten van mn iphone was het probleem verholpen.
Dit gelijk geprobeerd, maar helaas zonder resultaat.
  #8  
Oud 27 August 2010, 02:01
osj osj is offline
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 September 2008
Locatie: brabant
Berichten: 35
Standaard

Precies het zelfde probleem hier. Tevens ui en aan gezet maar geen resultaat. Iemand een andere oplossing???
  #9  
Oud 27 August 2010, 02:18
» iPhone 6s Plus 16GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Wit) [FW: 10.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 August 2009
Locatie: hoofdstad
Berichten: 262
Send a message via twitter to paulT
Standaard

Je vinger voor de lens weghalen ??





Grapje!
  #10  
Oud 27 August 2010, 16:38
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 July 2010
Berichten: 60
Send a message via twitter to spuji
Standaard

Ligt waarschijnlijk aan een fout in de firmware, wachten op een update vrees ik
__________________
Best signature evah
  #11  
Oud 29 August 2010, 18:50
» iPhone NL 16GB [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 July 2010
Berichten: 2
Standaard

Ik heb inmiddels een oplossing gevonden. Via Windows Explorer de foto bestanden gekopieerd naar mijn pc. Daar bleek dat de fotobestanden een extentie hadden van TMH en alle bestanden stonden er 2x op. Het ene bestand weggegooid, en vanzelf werd dan het andere bestand een jpg.
Daarna alle foto's van mij Iphone verwijderd en de goede foto's weer teruggezet. En ziedaar alles was weer ok.
  #12  
Oud 2 September 2010, 20:33
» iPhone 3G 16GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 3
Standaard zelfde probleem geen oplossing fotorol is zwart

hallo,
ik heb het zelfde probleem met firmware 4.0.2.
bestandsextensie TMH is bij mij niet het geval.
Graag een oplossing!
wie o wie?
Bedankt!
  #13  
Oud 3 September 2010, 01:11
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 April 2008
Locatie: best
Berichten: 3
Send a message via twitter to mikkie
Standaard

Citaat:
Oorspronkelijk geplaatst door czorro Bekijk bericht
Ik heb inmiddels een oplossing gevonden. Via Windows Explorer de foto bestanden gekopieerd naar mijn pc. Daar bleek dat de fotobestanden een extentie hadden van TMH en alle bestanden stonden er 2x op. Het ene bestand weggegooid, en vanzelf werd dan het andere bestand een jpg.
Daarna alle foto's van mij Iphone verwijderd en de goede foto's weer teruggezet. En ziedaar alles was weer ok.


ik heb er over de 1000 foto,s op staan dus dat wordt effe uitzoeken dus
  #14  
Oud 8 September 2010, 02:06
» iPhone 4 16GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 August 2010
Locatie: Belgie
Berichten: 60
Standaard

Dit is een tijdelijke file die gebruikt wordt en waarvan de preview wordt getoond. Oud iPhoto probleem
  #15  
Oud 14 September 2010, 23:13
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 March 2010
Locatie: Amersfoort
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door czorro Bekijk bericht
Ik heb inmiddels een oplossing gevonden. Via Windows Explorer de foto bestanden gekopieerd naar mijn pc. Daar bleek dat de fotobestanden een extentie hadden van TMH en alle bestanden stonden er 2x op. Het ene bestand weggegooid, en vanzelf werd dan het andere bestand een jpg.
Daarna alle foto's van mij Iphone verwijderd en de goede foto's weer teruggezet. En ziedaar alles was weer ok.
Hoe zet je de goede foto's terug? Je kunt ze niet zomaar weer in die map slepen, maar alleen een andere fotobibliotheek aanmaken op je iPhone naast de filmrol.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Filmrol in de app Foto's iPhone3GS16GB Muziek, foto & video 6 25 April 2011 23:44
Zwart beeld foto's in filmrol Help Help!!!! mr-3gs Muziek, foto & video 3 11 January 2011 21:59
Foto's filmrol BruceSV Muziek, foto & video 4 22 October 2009 21:04
Foto: Geen foto's in filmrol HBosss Muziek, foto & video 10 9 September 2009 12:58
Foto's uit filmrol weg philippefeij Muziek, foto & video 0 23 August 2009 13:27

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:27.