YouTube

YouTube discussie in iPhone Apps forum; ( verdwijnt na registratie ) Het volgende: Als ik op YT een filmpje wil afspelen krijg ik de volgende melding: Voor YouTube -video's is een mobiele data of wifi verbinding ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 27 October 2008, 14:44
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 October 2008
Berichten: 48
Standaard YouTube

Het volgende:
Als ik op YT een filmpje wil afspelen krijg ik de volgende melding:
Voor YouTube-video's is een mobiele data of Wi-Fi verbinding vereist.
Heb een i150 abbo via t-mobileicon.
Wat is hier aan de hand of wat moet ik veranderen in de instellingen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 27 October 2008, 14:45
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Lijkt me duidelijk.
3G of Wi-Fi aanzetten.
  #3  
Oud 27 October 2008, 14:55
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 October 2008
Berichten: 48
Standaard

helpt niet. Wi-Fi wel, maar niet overal beschikbaar
  #4  
Oud 27 October 2008, 15:00
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Als 3G aanstaat: heb je dan wel gewoon internet, email e.d en doet alleen you-tube het niet? Of doet alles het niet?

Oftewel: heb je 3G wel goed ingesteld
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #5  
Oud 27 October 2008, 15:00
vdvorst's schermafbeelding
» Ik heb geen iPhone [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2008
Berichten: 320
Standaard

Wi-Fi is inderdaad niet overal beschikbaar... vrij logisch.
Maar wanneer heb je dat probleem, echt altijd of af en toe?

Als Wi-Fi aanstaat, moet je thuis of bij een Wi-Fi hotspot (met goede instellingen) gewoon kunnen kijken, met 3g moet dit vrijwel overal kunnen.
  #6  
Oud 27 October 2008, 15:59
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 October 2008
Berichten: 48
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Als 3G aanstaat: heb je dan wel gewoon internet, email e.d en doet alleen you-tube het niet? Of doet alles het niet?

Oftewel: heb je 3G wel goed ingesteld

heb je 3G wel goed ingesteld???
welke instelling?
  #7  
Oud 27 October 2008, 16:04
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 October 2008
Berichten: 48
Standaard

wel email, internet
  #8  
Oud 27 October 2008, 16:07
midego's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 October 2008
Berichten: 186
Send a message via twitter to midego
Standaard

Heb je uberhaupt wel 3G bereik ?
  #9  
Oud 27 October 2008, 16:09
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door corne67 Bekijk bericht
heb je 3G wel goed ingesteld???
welke instelling?
kom kom, daar zijn genoeg topic's over

Maar ik lees dat email en internet het wel doen, dat houd dus in dat het aan you-tube ligt. Misschien daar een instelling in. Weet het niet, gebruik het zelf nooit.

Misschien al een keer de al-oude reboot geprobeerd?
  #10  
Oud 27 October 2008, 16:09
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 October 2008
Berichten: 48
Standaard

Citaat:
Oorspronkelijk geplaatst door midego Bekijk bericht
Heb je uberhaupt wel 3G bereik ?
niet overal denk ik. soms zie ik 3G staan, dan weer het bekende circeltje
  #11  
Oud 27 October 2008, 16:28
postbus31's schermafbeelding
» iPhone 4S 8GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Stadskanaal
Berichten: 122
Send a message via twitter to postbus31
Standaard

Citaat:
Oorspronkelijk geplaatst door corne67 Bekijk bericht
niet overal denk ik. soms zie ik 3G staan, dan weer het bekende circeltje

Zonder 3G geen YouTube. Dus met dat cirkeltje ga je het dan niet redden
__________________
Je moet de mening van een meerderheid niet verwarren met de waarheid.
http://www.postbus31.com
  #12  
Oud 27 October 2008, 16:28
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 October 2008
Berichten: 48
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
kom kom, daar zijn genoeg topic's over

Maar ik lees dat email en internet het wel doen, dat houd dus in dat het aan you-tube ligt. Misschien daar een instelling in. Weet het niet, gebruik het zelf nooit.

Misschien al een keer de al-oude reboot geprobeerd?
Nee, nog niet gereboot. hoe doe ik dat?
  #13  
Oud 27 October 2008, 16:29
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

je iPhone herstarten ...

... oftewel uit/aan zetten
  #14  
Oud 27 October 2008, 16:30
vdvorst's schermafbeelding
» Ik heb geen iPhone [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2008
Berichten: 320
Standaard

AHh, dat is dat circeltje wat ik altijd zie (heb zelf een 1e gen iPhone, maar zal wel door dezelfde software komen dat ik dat zie )
  #15  
Oud 27 October 2008, 16:35
Jakiie's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 July 2008
Locatie: Amsterdam-Bijlmer, Nederland
Berichten: 276
Stuur een bericht via Yahoo naar Jakiie Stuur een bericht via Skype™ naar Jakiie Send a message via twitter to Jakiie
Standaard

Citaat:
Oorspronkelijk geplaatst door vdvorst Bekijk bericht
AHh, dat is dat circeltje wat ik altijd zie (heb zelf een 1e gen iPhone, maar zal wel door dezelfde software komen dat ik dat zie )
Dat cirkeltje betekend GPRS Maar sinds firmware 2.0 is dat pas een cirkeltje volgens mij? Omdat toen de iPhone3G ook uitkwam.. toch? (Want vroeger met firmware 1.x.x was het toch een E'tje? haha..
__________________
Connected with: iPhone 5, 32GB (Zwart), Firmware: 6.1, T-Mobile i-150, Jailbroken.

Laatst gewijzigd door Jakiie; 27 October 2008 om 16:37.
  #16  
Oud 27 October 2008, 16:53
vdvorst's schermafbeelding
» Ik heb geen iPhone [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2008
Berichten: 320
Standaard

Internet heb ik inderdaad uitgezet De mb's gingen te hard, en heb geen internet abo (bovendien draadloos thuis)
  #17  
Oud 27 October 2008, 18:52
» iPhone 5c 8GB (Blauw) [FW: 8.4]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 8.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 July 2008
Locatie: Rmond
Berichten: 54
Standaard

hoe fix je youtube op een 2.1,,, mij is t nog steeds niet gelukt ,, dus als iemand mij wil helpen,,alvast bedankt
  #18  
Oud 25 February 2009, 11:26
» iPhone 3G 16GB (Wit) [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 February 2009
Berichten: 3
Standaard Youtube en Wi-Fi

Ik heb dus het probleem is eens dat als ik een op een filmpje van youtube klik, geeft die door film kan niet worden afgespeeld.

Dit is pas sinds 2 dagen dat dit zo is.

En nu ook met mijn draadloos internet thuis, waar ik 2 dagen geleden ook nog gebruik van maakte. Geeft nu door geen verbinding mogelijk met netwerk.

Wat kan ik hier aan doen??
  #19  
Oud 25 February 2009, 12:21
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 October 2008
Berichten: 48
Standaard

hier ook het geval. geen youtube ondanks Wi-Fi verbinding, maar het vreemde is dat hij sommige wel afspeelt, maar die ik een paar dagen terug heb bekeken speelt hij niet af.
Vreemd?

Laatst gewijzigd door corne67; 25 February 2009 om 12:24. Reden: onvolledig
  #20  
Oud 25 February 2009, 12:23
» iPhone 3G 16GB (Wit) [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 February 2009
Berichten: 3
Standaard

Maar wat zou er dan mis kunnen wezen met mijn Wi-Fi??
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Youtube DiPhone iPhone algemeen 17 6 August 2010 14:58
YouTube pancu007 Archief 1 24 August 2008 18:13
Video: YouTube koolenboer Muziek, foto & video 23 23 June 2008 09:08
Video: Youtube leslow Muziek, foto & video 2 5 June 2008 18:15
Youtube? DertKesh Archief 1 2 January 2008 22:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:22.