iOS Diagnostics & FieldTest

iOS Diagnostics & FieldTest discussie in iPhone Apps forum; ( verdwijnt na registratie ) Ik was zojuist deze app aan het installeren: Color Blind Test voor iPhone, iPod touch en iPad in de iTunes App Store Terwijl mijn iPhone ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 09-12-10, 22:40
r03n_d's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Jun 2008
Berichten: 151
Standaard iOS Diagnostics & FieldTest

Ik was zojuist deze app aan het installeren: Color Blind Test voor iPhone, iPod touch en iPad in de iTunes App Store

Terwijl mijn iPhone 4 (iOS 4.1) deze app aan het installeren was besloot ik om mijn background apps af te sluiten omdat mijn iPhone nogal traag was. Echter toen ik klaar was kreeg ik het volgende te zien op mijn scherm:



Er waren dus opeens 4 iconen bij gekomen (Sbsettings & winterboard staan standaard ook niet op mijn springboard)
Na het openen van de iOS Diagnostics app kreeg ik dit scherm:



Ik zat hier dus vast en besloot om de andere app te bekijken. Deze liet mij dit zien:



Ik herinner me nog wel dat deze optie niet in iOS 4.0 zat, maar weet iemand hoe dit zo komt? Want ik vond het wel apart om opeens dit op mijn springboard terug te vinden.
Overigens, na het openen van de laatstgenoemde app waren alle 4 de iconen weer op de zelfde manier verdwenen als ze waren gekomen; uit het niets.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12-12-10, 19:32
r03n_d's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Jun 2008
Berichten: 151
Standaard

Blijkbaar kan niemand hier extra duidelijkheid over geven?
  #3  
Oud 12-12-10, 23:28
» iPhone 3GS 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jul 2010
Locatie: Thuis
Berichten: 124
Standaard

Ik heb deze ook gezien, en zijn ook weer verdwenen. Verder geen ideee
  #4  
Oud 13-12-10, 14:43
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2008
Locatie: Amsterdam
Berichten: 2.892
Stuur een bericht via MSN naar Timmeh_
Standaard

Tijdens het zoeken naar dit probleem kwam in deze discussie tegen van 2 jaar geleden.. Inderdaad erg vreemd, ik zou verder ook niet weten hoe dit komt..
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen priv-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alle iDevices: Opgeslagen SHSH & iOS upgrades Hidduh Jailbreak 0 19-04-11 03:53
iPhone: Geen signaal iOS 4.3.1 & Baseband 04.10.01 mrkuiper Jailbreak 12 10-04-11 21:51
iOS 4.0.1 & battery rudeboy iPhone algemeen 3 27-07-10 19:34
FieldTest en DemoApp bij download customize app iPhone911 Archief 1 13-04-08 00:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:31.