Kaarten (navigatie) werkt niet meer

Kaarten (navigatie) werkt niet meer discussie in iPhone Navigatie forum; ( verdwijnt na registratie ) Heel gek, als ik een willekeurige locatie intoets dan wordt deze met een rood speldeknopje probleemloos aangeduid, als ik echter daarna de route opvraag vanaf ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Navigatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 April 2009, 11:50
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 October 2008
Berichten: 6
Standaard Kaarten (navigatie) werkt niet meer

Heel gek, als ik een willekeurige locatie intoets dan wordt deze met een rood speldeknopje probleemloos aangeduid, als ik echter daarna de route opvraag vanaf mijn huidige locatie dan gaat hij eerst heel erg zijn best doen om iets te vinden en verschijnt er uiteindelijk een venster:

Geen internetverbinding mogelijk

Dit is vreemd want ik zit op mijn eigen Wi-Fi te werken, en als ik onderweg ben zie ik gewoon dat 3G actief is. Bovendien kan ik wel gewoon mail ontvangen en op het internet surfen.

Weet iemand wat hier nou precies aan de hand kan zijn?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 April 2009, 19:37
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

Gebruik je een unlock sim of yellowsn0w?
  #3  
Oud 8 April 2009, 20:45
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 October 2008
Berichten: 6
Standaard

Hij is geunlocked, ik weet niet wat yellowsnow is, dus dan zal ik het waarschijnlijk ook niet gebruiken (hihi).
  #4  
Oud 8 April 2009, 20:50
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

Werkt het wel met een andere sim?
Of werkt de sim wel goed in een andere iPhone / telefoon?
  #5  
Oud 8 April 2009, 21:50
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 October 2008
Berichten: 6
Standaard

Het gekke is dat hij het altijd heeft gedaan, maar tot een paar dagen geleden opeens niet meer. Ik denk dat het dan niet echt aan de sim kan liggen, of toch wel?
  #6  
Oud 6 February 2011, 16:43
» iPhone 3GS 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 January 2011
Locatie: Steenwijk
Berichten: 44
Standaard

Hallo,

Ik weet niet of het mag maar ik heb vandaag mijn 3gs met gp een jailbreak gedaan maar nu doet mijn standaard navigatie het niet meer iemand een idee?
__________________
Apple iphone 3GS
  #7  
Oud 6 February 2011, 22:03
» Ik heb geen iPhone [FW: 2.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 February 2011
Berichten: 1
Standaard

volgens mij moet je Wi-Fi verbinding juist UIT staan ............
  #8  
Oud 7 February 2011, 09:01
» iPhone 3GS 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 January 2011
Locatie: Steenwijk
Berichten: 44
Standaard

Citaat:
Oorspronkelijk geplaatst door kees86 Bekijk bericht
volgens mij moet je Wi-Fi verbinding juist UIT staan ............
Hey Kees ik heb mijn Wi-Fi uit gehad en ook dan werkt hij niet.

zowel met als zonder Wi-Fi start hij op en gooit hem er dan ook direct weer uit en dit naar het jailbreaken met gp
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
sygic navigatie werkt niet op 3gs pcsw iPhone Navigatie 5 21 July 2009 22:05
Kaarten programma reageert niet meer MOL20K iPhone algemeen 18 24 August 2008 22:26
EDGE/Navigatie werkt niet(meer) RioolDokter Archief 6 3 April 2008 12:55
Netwerk Selectie werkt na upgrade naar 1.1.4 via Ziphone werkt niet meer. m190677s Unlock [archief] 2 18 March 2008 15:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:44.