Iphone 3G ontvangt geen gps signaal.

Iphone 3G ontvangt geen gps signaal. discussie in iPhone Navigatie forum; ( verdwijnt na registratie ) Hallo, Ik heb al 2j een iPhone 3G gekocht in BelgiŽ dus niet moeten unlocken ofzo en sinds het begin iedere keer gejailbraikt en navigon ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Navigatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 January 2011, 18:27
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 25 May 2009
Berichten: 6
Wink Iphone 3G ontvangt geen gps signaal.

Hallo,

Ik heb al 2j een iPhone 3G gekocht in BelgiŽ dus niet moeten unlocken ofzo en sinds het begin iedere keer gejailbraikt en navigon er op, me die iphone heb ik nooit problemen gehad alles werkt perfect.

Nu heb ik onlangs voor mijn vriendin een 2dehandse Iphone 3G gekocht (volledig de zelfde als van mij).
Toen ik die aansloot met itunes kreeg ik de melding dat de simkaart niet de juiste kaart was enzo, maar dit is allemaal verholpen door een custom 4.1 firmware te instaleren die al gejailbraikt was en hem daarna te unlocken. (blijkbaar was dat geen belgisch toestel)

Nu werkt alles op de telefoon behalve alles wat werkt met GPS signalen (navigon en POI lite).

De locatie voorzieningen liggen aan en 3G ook.

Kan het aan de software liggen en weet iemand hier de oplossing voor?

Alvast bedankt.

Grtn
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 January 2011, 17:24
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 33
Standaard

Ik heb hetzelfde probleem
  #3  
Oud 7 January 2011, 17:25
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Als jullie de iPad 06.15.00 baseband gebruiken is dit een bekend probleem waar nog geen oplossing voor is.
__________________
We are one, but we are not the same... Talk to each other!
  #4  
Oud 7 January 2011, 17:26
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 25 May 2009
Berichten: 6
Standaard

Niemand die de oplossing weet?
Ik heb al gekeken in andere topics maar geen gevonden van iemand die exact het zelfde probleem heeft.
  #5  
Oud 7 January 2011, 17:27
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 25 May 2009
Berichten: 6
Standaard

Ok, ik zal eens kijken welke baseband het is.
Is het mogelijk om de iPhone te veranderen van baseband?
Neem aan als dat mogelijk dat dat wel uitgelegd staat in andere topics?
  #6  
Oud 7 January 2011, 17:27
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 33
Standaard

Het lijkt eenmalig te werken als ik alle netwerkinstellingen reset maar als ik daarna de app sluit dan werkt gps daarna niet meer, in Kaarten als in TomTom
  #7  
Oud 7 January 2011, 17:35
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 33
Standaard

Ik heb verder zitten lezen, maar kan het niet liggen aan de firmware? Ik zit er over te denken om te gaan downgraden naar 3.1.3. Die lijkt sowieso sneller en stabieler te zijn dan 4.2.1 op de 3G. Iemand ervaring?

Dank,

@ XIII Ik heb overigens de 06.15.00 baseband

Laatst gewijzigd door kaasdebaas; 7 January 2011 om 17:40.
  #8  
Oud 8 January 2011, 15:38
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 25 May 2009
Berichten: 6
Standaard

Ik ga vanavond een baseband downgrade doen met cydia, blijkbaar kan je bij cydia zoeken op 3G baseband downgrade en kan je dat dan doen.
  #9  
Oud 8 January 2011, 17:46
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2010
Locatie: houten
Berichten: 203
Standaard

laat maar weten dan of een baseband downgrade lukt.
Zo ja, stappenplan zou welkom zijn!
  #10  
Oud 8 January 2011, 22:42
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 33
Standaard

Als aanvulling,

Vandaag heb ik mijn 3G gedowngrade naar 3.1.3 (veel sneller dan 4.2.1) blijkt wel. Ik heb gps getest en ging supersnel. Daarna geuncloked, Cydia updates etc etc en nu weer hetzelfde probleem. Maar ik heb het gevoel dat het na de unlock is gekomen,

Hebben meer dat idee/heb je daar iets aan? Ik heb Ultrasn0w gebruikt.
  #11  
Oud 8 January 2011, 22:50
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 33
Standaard

!! Ja 100% ultrasnow. Ik heb zojust ultrasnow erafgehaald en nu werkt het gelijk weer maar mn SIM nu dus niet. Maar nu is iig duidelijk waar het aan ligt. is er een alternatief voord at ultrasnow?

Dank
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
TomTom: Geen gps signaal iphone 4 met carkit DeGier iPhone Navigatie 5 16 November 2010 17:24
TomTom: geen gps signaal djsteven iPhone Navigatie 23 11 October 2010 21:07
Hardware: Geen GPS signaal sjorriss iPhone Navigatie 55 14 July 2010 08:00
Geen/vaag gps signaal FleXzoR iPhone algemeen 0 4 June 2010 22:54
geen gps signaal tt iphoneremon Archief 1 19 August 2009 15:48

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:58.