zware bromtoon bij BT verbinding

zware bromtoon bij BT verbinding discussie in iPhone accessoires en onderdelen forum; ( verdwijnt na registratie ) In mijn auto gebruik ik de BT van mijn radio als verbinding. Pairen ging vrij eenvoudig. Inkomende gesprekken gaat perfect echter uitgaande gesprekken geeft een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone accessoires en onderdelen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 May 2008, 08:44
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 December 2007
Locatie: Breda
Berichten: 72
Standaard zware bromtoon bij BT verbinding

In mijn auto gebruik ik de BT van mijn radio als verbinding. Pairen ging vrij eenvoudig. Inkomende gesprekken gaat perfect echter uitgaande gesprekken geeft een vrij zware bromtoon tot dat de verbinding gemaakt is. Ik heb inmiddels een bijpassende iPhonehouder gekocht dit op de standaard houder past van Audi. Je dient wel je BT verbinding te behouden, dus eigenlijk een veredelde oplader, maar het euvel blijft zich voordoen bij de uitgaande gesprekken. Heeft iemand misschien een idee?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 May 2008, 09:14
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Soms is de motor een storende factor... in mijn motorhome heb ik het ook en in de "gewone" wagen niet..
  #3  
Oud 20 May 2008, 09:18
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 December 2007
Locatie: Breda
Berichten: 72
Standaard

Dat dacht ik ook in het begin, maar de ene keer komt de verbinding zonder brom tot stand en de andere keer weer met brom. Loskoppelen en opnieuw aanmelden heeft helaas ook geen oplossing gegeven.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: IOS4.2.1 iphone 3G zware fout gemaakt denkt ik pinguin1302 Jailbreak 3 28 December 2010 20:27
bromtoon? jcpearl iPhone algemeen 0 24 February 2010 11:23
Aangepast instellingen bij BT verbinding Cpt. Erik iPhone algemeen 3 6 December 2009 14:11
'Zware' home button Nimbus iPhone algemeen 6 30 March 2009 17:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:10.