IOS4.2.1 iphone 3G zware fout gemaakt denkt ik

IOS4.2.1 iphone 3G zware fout gemaakt denkt ik discussie in Jailbreak forum; ( verdwijnt na registratie ) ik had een iphone 3G met 3.1. ( of 3.0) nu wilde ik updaten naar 4.2.1. Mijn handleiding was echter niet zo juist. Ik heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 December 2010, 13:51
» iPhone 6 64GB (Space Grijs) [FW: 8.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 14 December 2007
Berichten: 7
Standaard IOS4.2.1 iphone 3G zware fout gemaakt denkt ik

ik had een iphone 3G met 3.1. ( of 3.0)
nu wilde ik updaten naar 4.2.1.
Mijn handleiding was echter niet zo juist.
Ik heb redsnow 0.9.6b6 gebruikt en iPhone1,2_4.2.1_8C148_Restore.IPSW

volgens mijn handleiding moest ik redsnow opstarten, het ipsw bestand selecteren ( wat hij vond en herkende) en alle handelingen doen zoals vermeld. Mijn scherm veranderde text kwam er op maar op het eind had ik een zwart scherm met een witte cursor op het scherm ( blokje) en voor de rest niets. Hij startte terug op na een tijdje maar blokkeert op het apple logo en mijn pc herkent hem niet meer.

nu lees ik in een andere handleiding dat ik eerst via itunes het ipsw bestand moest restoren op mijn iphone en dan pas redsnow doen.

vandaar de miserie.

ik heb al alle andere versies van IPSW 3.x gedownload en geprobeert te restoren met redsnow maar hij herkent geen enkele versie enkel de 4.2.1 versie.

wat kan ik doen om mij iphone van onderlegger terug een werkend ( desnoods op 3.x) toestel te krijgen?

alvast bedankt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 December 2010, 17:04
» iPhone 3GS 8GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 June 2010
Berichten: 1
Standaard

Heb je al geprobeerd om hem weer in setup modes te krijgen?
  #3  
Oud 28 December 2010, 18:04
Typ 81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 September 2010
Berichten: 350
Standaard

Er staat ook echt in Redsn0w met koeienletters dat de ISPW van dezelfde versie moet zijn als de versie die op het toestel aanwezig is Ik denk dat ie nog in DFU staat?
__________________

  #4  
Oud 28 December 2010, 20:27
» iPhone 6 64GB (Space Grijs) [FW: 8.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 14 December 2007
Berichten: 7
Standaard

Probleem is opgelost. Heb via setupmode terug verbinding kunnen maken en een oude versie kunnen restoren.

Merci iedereen in ieder geval!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 1e gen.: Fout gemaakt bij unlocked JoriSsz Unlock 21 24 December 2010 10:33
iPhone 3G: Stomme fout gemaakt? Justevo Unlock 16 25 November 2009 14:25
'Zware' home button Nimbus iPhone algemeen 6 30 March 2009 17:35
zware bromtoon bij BT verbinding lema iPhone accessoires en onderdelen 2 20 May 2008 09:18

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:22.