Onzichtbare accesoire aangesloten -> oplaadproblemen

Onzichtbare accesoire aangesloten -> oplaadproblemen discussie in iPhone accessoires en onderdelen forum; ( verdwijnt na registratie ) Ik krijg af en toe uit het niets de melding van: Deze accessoire is niet bedoeld voor de iphone, wilt u de iphone in vliegtuigmodus ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone accessoires en onderdelen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 August 2008, 23:12
» iPhone UK 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 April 2008
Berichten: 8
Standaard Onzichtbare accesoire aangesloten -> oplaadproblemen

Ik krijg af en toe uit het niets de melding van: Deze accessoire is niet bedoeld voor de iphone, wilt u de iphone in vliegtuigmodus zetten om audioverlies te voorkomen oid.

Terwijl er totaal geen accessoire is aangesloten, en sinds ik deze melding krijg kan ik de iphone alleen nog via USB aan de computer opladen. Ook als ik bij gebruik kijk zie ik dat terwijl ik hem niet gebruik de minuten van standby en gebruik bijna aan elkaar gelijk zijn (wat erop duidt dat ik hem dus continu gebruik) terwijl hij gewoon op standby staat..


Ook kan ik de iphone niet meer uitzetten, als ik hem uitzet springt ie 5 tellen later automatisch weer aan heb m al geupgrade van 1.1.4 naar 2.0.1 maar zelfde problemen nog steeds!! Iemand een idee?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 August 2008, 23:37
pascalletje's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 October 2007
Locatie: Bergeijk
Berichten: 760
Standaard

Misschien een probleem met de connector aan de onderkant? Probeer hem eens schoon te blazen oid...
  #3  
Oud 23 August 2008, 18:22
» iPhone UK 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 April 2008
Berichten: 8
Standaard

Gedaan, maar hij blijft zo af en toe uit het niets de melding te geven dat deze accessoire niet geschikt is terwijl er niks is aangesloten?

En de batterij is nog steeds 2 of 3 keer sneller leeg dan normaal...
  #4  
Oud 28 August 2008, 01:21
» iPhone NL 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 5 March 2008
Berichten: 9
Standaard

ik had ongeveer hetzelfde probleem todat zelfs via mijn laptop hij niet meer wil opladen en helemaal niet meer herkend wordt door mijn pc..
Als ik hem in dfu mode zet en aansluit slaat mijn pc direct vast..
Iemand een idee waar dit aan ligt? Lijkt me flink in de hardware te liggen of niet?
Als ik hem uit zet en aan de lader leg laadt hij wel op, maar heeel langzaam en is snel weer leeg..
  #5  
Oud 24 November 2008, 16:43
» iPhone 4 16GB (Zwart) [FW: 4.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 April 2008
Berichten: 41
Standaard

vet ***, ik zit met hetzelfde probleem...

iemand al een oplossing?
  #6  
Oud 24 November 2008, 17:13
» iPhone 5s 32GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 May 2008
Locatie: Belgi
Berichten: 36
Standaard

Ik heb dat probleem ook gehad. Maar na mijn connector opening eens goed te hebben gekuist, (zie het forum voor handleidingen). Ik gebruikte daar een gewone fietspomp voor. En ook heb ik de opening voor de oortjes eens goed uitgekuist, ik was ervan verschoten hoeveel eruit kwam! Nadien heb ik de foutmelding nooit meer gehad. Misschien gaat je batterij niet meer zo lang mee omdat hij constant aan het uitzoeken is welk apparaat er aangesloten is? Ik zou het niet weten.

Hopelijk heb je er iets aan!
  #7  
Oud 25 November 2008, 21:47
» iPhone 6 Plus 16GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 November 2007
Berichten: 23
Standaard

Klinkt me allemaal bekend!
De iPhone laadt niet meer op en hij wordt zelfs niet meer door de PC herkend als hij via usb wordt aangesloten.
Als ik hem op de adapter zet, verandert het ikoontje rechtsboven niet van vorm.

Dus ik denk dat er weinig opties over zijn met mijn USA aankoop... Of hebben jullie nog suggesties???

Groetjes
Erik
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
melding accesoire aangesloten peter18091965 iPhone accessoires en onderdelen 0 30 June 2009 18:17
onzichtbare app-updates Tiestoo iTunes 0 14 June 2009 20:23
Onzichtbare iconen Silverlink iPhone algemeen 7 4 April 2009 23:28
oplaadproblemen Jolandavandongen iPhone algemeen 5 19 March 2009 18:30
Iets aangesloten maar niks aangesloten rbproject iPhone algemeen 9 4 November 2008 18:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:53.