Dit accesoire is niet geoptimaliseerd....

Dit accesoire is niet geoptimaliseerd.... discussie in iPhone accessoires en onderdelen forum; ( verdwijnt na registratie ) Hallo, Ik heb een probleempje met mijn iPhone . Sinds gisteren geeft mijn iPhone een fout aan, namelijk; Waar aan kan dit liggen en wat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone accessoires en onderdelen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 April 2011, 13:42
46E 46E is offline
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 April 2011
Berichten: 6
Exclamation Dit accesoire is niet geoptimaliseerd....

Hallo,

Ik heb een probleempje met mijn iPhone.
Sinds gisteren geeft mijn iPhone een fout aan, namelijk;


Waar aan kan dit liggen en wat moet ik doen om het weg te krijgen ?
Ik hoor namelijk geen geluiden meer als ik SMS'jes ontvang en mijn ringtone hapert als ik word gebeld.

Alvast bedankt !
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 April 2011, 14:27
DJxReventon's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 March 2011
Locatie: Deventer
Berichten: 143
Stuur een bericht via Skype™ naar DJxReventon
Standaard

Heb je de offiecele Apple oordopjes want die doen het pima.Als je een of andere uit china hebt of van een ander telefoon merk want dan gaat het niet werken.
__________________
Without Having An Apple Your Live Is Not Complete
  #3  
Oud 20 April 2011, 15:33
46E 46E is offline
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 April 2011
Berichten: 6
Standaard

Ik heb de oordopjes die ik met mijn iPhone heb gekregen. Maar ik gebruik mijn oordopjes zelden tot nooit. Dus ik weet het ook niet meer.
  #4  
Oud 20 April 2011, 18:36
Von Rutch's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2011
Locatie: Son en Breugel
Berichten: 6
Standaard

Ik heb vaker deze melding, zelfs als ik de iPhone nergens op aangesloten zit. Zo gebeurt het wel eens dat deze melding verschijnt als ik mijn iPhone naast me op de badrand heb liggen. Ik denk dat de luchtvochtigheid een reactie veroorzaakt.

Ook heb ik een JBL Radial speaker, en als ik mijn iPhone in de dock steek krijg ik deze melding (terwijl de accessoire hier wel voor geschikt is). Mijn iPod geeft deze melding niet.
__________________
Kijk ook eens op mijn website:
www.VonRut.ch
  #5  
Oud 20 April 2011, 18:40
46E 46E is offline
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 April 2011
Berichten: 6
Standaard

Ik heb net t-mobileicon gebelt en die zeiden dat ik een update moest doen naar 4.3.2. Huppekee, daar gaat mijn JailBreak )
  #6  
Oud 20 April 2011, 18:43
Von Rutch's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2011
Locatie: Son en Breugel
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door 46E Bekijk bericht
Ik heb net t-mobileicon gebelt en die zeiden dat ik een update moest doen naar 4.3.2. Huppekee, daar gaat mijn JailBreak )
Dat is altijd een standaard oplossing die gegeven wordt. Updaten verhelpt niet altijd problemen (zou natuurlijk wel kunnen), dus geen genoegen nemen met dit antwoord.

Ook is er een 4.3.2 jailbreak, die valt ook te proberen natuurlijk ALS dit de oplossing is.
  #7  
Oud 20 April 2011, 19:44
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 September 2010
Locatie: Katwijk
Berichten: 40
Standaard

Ik heb dit probleem ook gehad.
Zal vast komen door stof bij de dockconnector
even schoonmaken met een tandenstoker stof uit de dockconnector weghalen en het moet dan opgelost zijn.
  #8  
Oud 20 April 2011, 21:29
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Mijn (inmiddels ex) vriendin heeft dit probleem toen ook gehad. Heb haar toen gevraagd om eens te proberen herstellen. Dit heeft bij haar toen de oplossing geboden! En je kunt gewoon op dezelfde firmware blijven en opnieuw jailbreaken, dat zal waarschijnlijk geen problemen opleveren!
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #9  
Oud 21 April 2011, 00:07
joyciie's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 November 2009
Locatie: Brabant!!
Berichten: 104
Standaard

Eej, dat is maf.. ik heb deze melding ook sinds vandaag! uit het niks.. Mijn tel draaid nog op 4.3.. Wel raar.. nooit ergens last van gehad, ben er altijd heel zuinig op!.. Op het moment dat ik die melding krijg werkt mijn geluid ook niet meer. Zodra ik muziek aanzet, komt dit niet uit mijn boxen, en als ik bijv een sms typ, hoor ik dat getik ook niet meer.. Vaak na een half uur hersteld mijn iPhone en is het weer ff prima..

Ga morgen toch maar eens tmobileicon bellen..
  #10  
Oud 21 April 2011, 23:40
46E 46E is offline
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 April 2011
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door nielsvdplas Bekijk bericht
Ik heb dit probleem ook gehad.
Zal vast komen door stof bij de dockconnector
even schoonmaken met een tandenstoker stof uit de dockconnector weghalen en het moet dan opgelost zijn.
dit heb ik gedaan en raad eens; Hij doet het weer !
Dank je wel voor je tip !
  #11  
Oud 21 April 2011, 23:42
46E 46E is offline
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 April 2011
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door joyciie Bekijk bericht
Eej, dat is maf.. ik heb deze melding ook sinds vandaag! uit het niks.. Mijn tel draaid nog op 4.3.. Wel raar.. nooit ergens last van gehad, ben er altijd heel zuinig op!.. Op het moment dat ik die melding krijg werkt mijn geluid ook niet meer. Zodra ik muziek aanzet, komt dit niet uit mijn boxen, en als ik bijv een sms typ, hoor ik dat getik ook niet meer.. Vaak na een half uur hersteld mijn iPhone en is het weer ff prima..

Ga morgen toch maar eens Tmobile bellen..
t-mobileicon gaat zeggen dat je moet updaten, wat helemaal niet helpt. Je moet de dockconnector gewoon even met een tandenstoker schoonmaken
  #12  
Oud 22 April 2011, 19:50
joyciie's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 November 2009
Locatie: Brabant!!
Berichten: 104
Standaard

Citaat:
Oorspronkelijk geplaatst door 46E Bekijk bericht
t-mobileicon gaat zeggen dat je moet updaten, wat helemaal niet helpt. Je moet de dockconnector gewoon even met een tandenstoker schoonmaken

Ja we hebben deze nu met lucht schoongemaakt, en sindsdien heeft die het niet meer gedaan!.. Zou het gewoon stof geweest zijn denk je?!
  #13  
Oud 27 April 2011, 22:19
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 August 2008
Locatie: groningen
Berichten: 20
Standaard

Sinds vandaag hier precies hetzelfde!.. maar even de boel proberen schoon te krijgen dan!
  #14  
Oud 28 April 2011, 09:04
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Stof kan statische lading opnemen dacht ik, (er kan iig vocht in ophopen of condenseren en dat geleid ook) dus een soort kortsluiting in je dock veroorzaken. Vandaar dat schoonmaken helpt.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Melding dat dit ascesoire niet geoptimaliseerd is voor deze iphone Superwurm iPhone algemeen 12 31 August 2012 12:06
Dit accessoire is niet geoptimaliseerd voor deze iPhone' rlmg073 iPhone accessoires en onderdelen 27 10 July 2011 17:26
1ste gen. 2.0.2 ..Dit accesoire is niet bedoeld voor de iPhone. Wilt u vliegtuigmodus zeevlam iPhone accessoires en onderdelen 12 15 March 2009 22:31
Foutmelding, dit accesoire is niet voor de iphone bedoelt Marcob Archief 1 21 September 2008 18:17

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:22.