Dit accessoire is niet geoptimaliseerd voor deze iPhone'

Dit accessoire is niet geoptimaliseerd voor deze iPhone' discussie in iPhone accessoires en onderdelen forum; ( verdwijnt na registratie ) Beste Apple liefhebbers, Iphone 3 16gb geeft sinds een tijdje deze melding: Dit accessoire is niet geoptimaliseerd voor deze iPhone' Hierna doen de speakers het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone accessoires en onderdelen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 15 May 2011, 17:45
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 May 2011
Locatie: Venlo
Berichten: 1
Standaard Dit accessoire is niet geoptimaliseerd voor deze iPhone'

Beste Apple liefhebbers,

Iphone 3 16gb geeft sinds een tijdje deze melding: Dit accessoire is niet geoptimaliseerd voor deze iPhone' Hierna doen de speakers het niet meer.
Lijkt erop dat het met temperatuur te maken heeft. Microprocessor die (te) warm wordt. Schoonmaken werkt niet. (connectors en headsetingang.)
zie ook: http://kassa.vara.nl/vraag-beantwoor...t-vochtschade/

Heeft iemand de juiste oplossing voor dit probleem ? Kennelijk hebben alle type iphones er last van.

Alvast Bedankt.

Laatst gewijzigd door rlmg073; 15 May 2011 om 18:08.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 May 2011, 21:59
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Dat probleem heb ik op mijn iPhone 4, maar niet een probleem met geluid ofzo, mijn telefoon gaat dan telkens aan enzo en dan geeft hij die probleem.
HELP!
  #3  
Oud 19 May 2011, 20:38
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 May 2011
Berichten: 4
Standaard

Ik heb ook een iPhone 3 GS en sinds afgelopen 15 mei, de dag dat ik firmware 4.3.3 heb geinstalleerd krijg ik deze melding. Voor 15 mei 2011 had ik nog nooit deze melding op het toestel gehad. Om 40 sec. komt de meldingstekst in beeld, laat staan bij elke bewerking met de iphone. Het toestel is nooit in aanraking met vocht geweest.

Apple kan dan toch deze melding niet wegmoffelen met het feit dat het toestel in aanraking is geweest met vocht.

Hoe kan ik van deze melding afkomen. Is er een mogelijkheid om terug te gaan naar de vorige versie?
  #4  
Oud 19 May 2011, 20:40
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Denk wel dat het mogelijk is, laat me weten als het gelukt is, want ik wil het ook graag weten aangezien ik ook dit probleem heb
  #5  
Oud 19 May 2011, 21:04
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Heb deze melding ook, alleen dan wanneer ik mijn iPhone probeer op te laden met m'n lader, in het begin deed hij het altijd en toen begon hij die melding te vertonen. Nu moet ik mijn iPhone 2 tot 10 keer opnieuw erin doen voordat hij werkt, is hier misschien ook een oplossing voor of niet?
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #6  
Oud 19 May 2011, 21:06
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Probeer een andere lader?
  #7  
Oud 19 May 2011, 21:07
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Dat werkt ook wel als ik hem bijvoorbeeld in mijn PC doe, maar ik doe alles met die lader omdat de kabel daar lang genoeg voor is. Dus dit is de enige optie, andere tips misschien?
  #8  
Oud 19 May 2011, 21:13
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 May 2011
Berichten: 4
Standaard

Kan je ook via iTunes een firmwareversie terugzetten?
  #9  
Oud 19 May 2011, 21:14
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Heb ik ook al geprobeert, maar werkt niet. misschien Hard-Reset?
  #10  
Oud 19 May 2011, 21:20
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Allemaal al geprobeerd, helpt niet.
  #11  
Oud 19 May 2011, 21:21
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Ja oke, maar jij hebt toch niet het probleem dat als je je iPhone uit de lader haalt, ook dat probleem nog steeds hebt?
  #12  
Oud 19 May 2011, 21:22
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Moet hem alleen een paar keer opnieuw insteken en dan doet hij het ook wel. Maar het begint gewoon irritant te worden, dat snap je toch ook wel?
  #13  
Oud 19 May 2011, 21:23
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Ja, tja zou het ook niet weten
  #14  
Oud 19 May 2011, 21:49
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 May 2011
Berichten: 4
Standaard

Ik heb de dockconnector (zit onderop voor het aansluiten van de datakabel) schoongemaakt en nu krijg ik geen melding.
  #15  
Oud 19 May 2011, 22:18
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Hoe heb je dit schoongemaakt?, wil het graag weten
  #16  
Oud 20 May 2011, 05:57
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Wattenstaafje? Of hoe..?
  #17  
Oud 20 May 2011, 13:13
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 May 2011
Berichten: 4
Standaard

nou ja, de melding komt veel en veel minder. Met een houten tandenstoker, zou je het kunnen schoonmaken. Blijkbaar luister het erg nauw daar waar de headphone in gaat en de dock connector. Ook de usb kabel daarvan kan vuil zijn.
  #18  
Oud 21 May 2011, 21:40
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 May 2011
Locatie: Twente
Berichten: 206
Standaard

Werkt ook niet ;[, Dock connector dan toch maar vervangen of niet?
  #19  
Oud 27 May 2011, 23:48
» iPhone 3GS 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 August 2008
Locatie: Amersfoort
Berichten: 3
Wink dockconnector

ik heb met een tandenstoker de dockconector schoongemaakt: er zat erg veel stof in de opening onderaan de iPhone voor de aansluiting met het dockingstation. Sinds een half uur ben ik af van de irritante melding 'dit accessoire is niet geoptimaliseerd voor de iphone...'. Als de melding toch weer komt haal ik de resterende stof met de stofzuiger weg.
dank aan de forumleden voor de gouden tip.
Piet
  #20  
Oud 30 May 2011, 14:35
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 May 2011
Berichten: 1
Standaard

Ik heb gisteren ook de melding gekregen. Las op een amerikaans forum dat dit met vocht te maken kan hebben. Tip van een gebruiker was, leg de iPhone een nacht in de rijst (neemt vocht op). Geprobeerd en vanochtend was de melding weg. Werkt weer als vanouds.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Melding dat dit ascesoire niet geoptimaliseerd is voor deze iphone Superwurm iPhone algemeen 12 31 August 2012 12:06
Dit accessoire is niet bedoeld voor de iPhone - fix guide iNeil iPhone algemeen 110 1 September 2011 21:26
Deze accessoire is niet bedoelt voor de iPhone RikH iPhone algemeen 4 26 August 2011 16:50
Docking melding: Dit accessoire is niet geschikt voor de iphone Shorty007 Archief 1 6 June 2009 22:04
Dit accessoire is niet bedoelt voor de Iphone fix guide iNeil Archief 9 16 May 2009 11:49

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:52.