Geen service/SIM onleesbaar na update iOs 5

Geen service/SIM onleesbaar na update iOs 5 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, Ook ik heb een 3GS (old bootrom) die nu "geen service" geeft. MAAR ik heb nooit never-ever de ipad baseband geinstallleerd! Zat van te ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #81  
Oud 18 October 2011, 09:06
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 April 2011
Berichten: 7
Standaard

Hoi,

Ook ik heb een 3GS (old bootrom) die nu "geen service" geeft. MAAR ik heb nooit never-ever de ipad baseband geinstallleerd! Zat van te voren op 4.2.1, en volgens mijn iphone heb ik nu baseband 05.16.05 (maakt verder niet uit, want ik heb de iphone door t-mobile laten unlocken).

Ik wil niet de ipad bb installeren, dat geeft volgens mij alleen maar meer problemen dan dat het nu (temp) iets oplost. Er moet toch een ander manier zijn?!

edit:
https://discussions.apple.com/thread...rt=90&tstart=0

blijkbaar is er een IMEI problem met onze iphones, de sim card reader word blijkbaar compleet disabled

edit2: Na nog een restore werkt het gewoon weer. Blijkbaar hebben dus alleen 3GS gebruiker, die het Ipad BB hebben, dit probleem.

Laatst gewijzigd door stotro; 18 October 2011 om 11:05.
Gesponsorde links
Advertentie
Advertentie

  #82  
Oud 18 October 2011, 11:20
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 September 2007
Locatie: Brugge
Berichten: 435
Standaard

Ik blijf aanraden om niet te upgraden naar iOS 5 als je afhankelijk bent van een unlock.

50/50 kans dat het fout gaat.
  #83  
Oud 18 October 2011, 14:10
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2011
Berichten: 2
Standaard

Mijn 3Gs doet het ondertussen weer. Waarom geen idee, maar ik ben blij en hier volgen de stappen die ik heb gedaan en dat heeft voor mij gewerkt.
1 - ik heb alles uitgezet. Zowel mijn Iphone als mijn MacBook Pro
2 - alles van elkaar losgekoppeld
3 - Afzonderlijk van elkaar weer aangezet
4 - Iphone ontgrendeld met mijn gebruikelijke wachtwoord
5 - nog steeds geen sim antwoord
6 - Itunes op mijn Macbookpro gestart
7 - Nu de Iphone weer gekoppeld aan mijn MacBook
8 - Ja en toen starte alles automatisch op. Mijn reservekopie van mijn bestanden werden weer geplaatst e.d.
9 - Nadat alles weer was geinstalleerd gewoon weer gedaan wat in de vensters gevraagd werd
10 - Als laatste nog een keer alles gesynchroniseerd.
En nu heb ik een werkende telefoon.
Ik blij en misschien heeft iemand wat aan deze stappen.
Hopelijk werkt dit bij jullie ook.
  #84  
Oud 18 October 2011, 17:02
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 February 2010
Berichten: 30
Standaard

@stotro wat jij zegt klopt niet helemaal, ik heb voorheen nooit ipad baseband gebruikt maar dat was het enige oplossing. Waarom zou er meer problemen komen, als ik nu gewoon kan bellen enzofoort ik zelf ga niet maanden lang wachten tot er een andere oplossing ervoor is.

@maudr Thank you
  #85  
Oud 18 October 2011, 17:15
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 April 2011
Berichten: 7
Standaard

heel simpel: als jij geen ipad bb hebt, dus gewoon een upgrade/restore doet en het dan niet meer werkt (ongeacht jb of niet), dan is het toch niet jou schuld maar die van Apple?
Dat houd weer in dat ZIJ het moeten fixen - als jij de fout hebt dan zullen dat andere ongetwijfelt ook hebben. Installeren van een bb die (a) niet te verwijderen valt en sterker nog (b) zeker een reden is hoezo je van Apple geen enkele support meer moet verwachten, is dus absoluut geen optie.

Nadat ik nog een restore gedaan heb werkt het iig weer - zonder ipad bb.
  #86  
Oud 24 October 2011, 18:16
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 October 2011
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door sevano Bekijk bericht
die hoef je nergens vandaan te halen die zit gewoon in redsn0w je hoeft alleen die optie aan te vinken

Zoo super bedankt! Zowel mijn vriendin en ik zijn blij (zij omdat ik niet meer dagen achter de pc zit om een oplossing te vinden)
  #87  
Oud 25 October 2011, 16:42
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 October 2011
Locatie: almelo
Berichten: 28
Standaard

ik heb hem nu met redsnow 0.9.9B7 gejailbreakt en install ipad baseband etc gedaan. dit omdat hij crashde en ik ik alleen een lime groen scherm zag. toen ik hem herstelde met itunes was ik weer terug bij af gelukkig deed hij het meteen weer na de jailbreak en nu kan ik hem ook gewoon uit en aan zetten zonder dat safari en mail het niet meer doet!

dit betekend toch dat hij nu unthethered is?
  #88  
Oud 27 October 2011, 12:28
» iPhone 3GS 32GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 October 2011
Berichten: 3
Standaard

Ik zit ook met dit probleem, en ook voor mij was dit forum als chinees toen ik hier voor het eerst kwam. Inmiddels heb ik elke letter 3x gelezen en alles gedaan wat hier gezegd wordt. Alles werkt, behalve de service, die nu blijft hangen op 'zoeken...'. Hij vraagt wel SIM te ontgrendelen, zegt dan dat pincode juist is, maar daar houdt het mee op.

Dit heb ik gedaan met mijn 3gs met oude boot rom met FW 6.15.00:
1. Met Redsn0w 0.9.9B7 custom IPSW aangemaakt
2. Via iTunes deze custom IPSW geďnstalleerd
3. Gejailbreakt (jailgebroken? ) via Redsn0w 0.9.9B7
4. Ultrasnow gedownload en uitgevoerd met Cydia

'Just boot' in Redsn0w werkte niet, maar dat ligt als ik het goed begrijp aan het feit dat ik oude bootrom heb.

Werkt als een zonnetje, als het een iPod was. Wie o wie heeft een idee waar het fout is gegaan? Alvast erg bedankt!
  #89  
Oud 27 October 2011, 18:47
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 October 2011
Locatie: almelo
Berichten: 28
Standaard

heb je wel ipad baseband aangeklikt?


>> ik heb een vraagje: ik zie dat ik in plaats van het ipod icoontje nu opeens een muziek icoontje heb. deze is oranje met een muzieknoot erop. hoe krijg ik mijn ipod icoontje terug?
  #90  
Oud 27 October 2011, 18:49
Operafreak's schermafbeelding
» iPhone 6 Plus 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 July 2009
Locatie: Boven het IJ
Berichten: 282
Standaard

Citaat:
Oorspronkelijk geplaatst door josha Bekijk bericht
heb je wel ipad baseband aangeklikt?


>> ik heb een vraagje: ik zie dat ik in plaats van het ipod icoontje nu opeens een muziek icoontje heb. deze is oranje met een muzieknoot erop. hoe krijg ik mijn ipod icoontje terug?
Niet... het icoon is in iOS 5 veranderd in die oranje versie die je nu hebt.
__________________
 iPhone 6+ 128GB  iMac 27" 2.66 Mhz i5, 12GB intern, 1TB HD 
  #91  
Oud 27 October 2011, 18:54
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 October 2011
Locatie: almelo
Berichten: 28
Standaard

*****, deze is veel lelijker haha. ik wil weer een coole ipod op mijn iphone

Laatst gewijzigd door josha; 27 October 2011 om 20:56.
  #92  
Oud 27 October 2011, 20:58
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 October 2011
Locatie: almelo
Berichten: 28
Standaard

heeft iedereen met de ipad baseband last van dat de Wi-Fi en het hele bereik steeds wegvalt? ik heb het meestal als ik op facebook of internet zit, anders blijft hij gewoon ontvangen. hij valt steeds weg, dan zoekt hij weer naar netwerk en dan vind hij hem weer. heel irritand..
  #93  
Oud 29 October 2011, 12:09
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 October 2011
Berichten: 5
Standaard

Ik volg deze discussie ook al een tijdje. Super dat er zo goed wordt mee gedacht! Ik heb ongeveer hetzelfde probleem.
Een tweedehands iPhone gekocht, er stond nog wat informatie op van de vorige eigenaar, dus ik dacht; even maar alles verwijderen. Vervolgens op iTunes aangesloten en toen begon de ellende. Ik kan het toestel nog steeds niet activeren. (Waarschijnlijk was het toestel gejailbreaked.)
Ik heb de stappen van Sevano gevolgd, maar nu herkent het toestel mijn simkaart nog steeds niet? Iemand nog een idee?
  #94  
Oud 29 October 2011, 12:12
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 September 2011
Berichten: 286
Standaard

als je jailbreak hebt dan ultrasnow installen

als dat niet gelukt is dan even opnieuw baseband installen


maar het blijft ellende
  #95  
Oud 29 October 2011, 12:18
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 October 2011
Berichten: 5
Standaard

Ik heb Redsnow geinstalleerd, nu ultrasnow er over heengooien?

---------- Bericht automatisch samengevoegd op 29 oktober 2011 om 12:24 ----------

Ik heb het niet eens goed genoeg opgeschreven zie ik.


Een tweedehands iPhone gekocht, er stond nog wat informatie op van de vorige eigenaar, dus ik dacht; even maar alles verwijderen via een hard reset. Vervolgens op iTunes aangesloten en toen begon de ellende. (Waarschijnlijk was het toestel gejailbreaked, is mij echter niet verteld.) Inmiddels lijkt het alsof iOS 5 (via Redsn0w) er goed op staat, maar ik kan het toestel nog steeds niet activeren. Mijn simkaart wordt namelijk niet herkend. De telefoon vraagt om de orginele simkaart.

Ik heb de stappen van Sevano gevolgd, maar nu herkent het toestel mijn simkaart nog steeds niet? Iemand nog een idee? Ik ben inmiddels hopeloos en gepuzzeld.
  #96  
Oud 30 October 2011, 00:55
» iPhone 4 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart)  
» Mac OS X
 
Geregistreerd: 29 October 2011
Berichten: 4
Standaard

@Sevano je bent een held! Maar klopt het dat ik die hoofd configuratie niet weg kan krijgen? Erg vervelend die iOS5 dit had ik eerder moeten weten

Edit -> hij geeft aan dat de sim kaart niet Compatibele is terwijl ik al wel kan bellen en etc.
  #97  
Oud 30 October 2011, 12:44
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 October 2011
Berichten: 5
Standaard

Ik kom niet eens door het activatieproces heen.. =\
  #98  
Oud 30 October 2011, 16:18
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 October 2011
Berichten: 5
Standaard

Dat is me net gelukt, alleen de telefoon sprong direct weer terug..
Ben het nu alweer een half uur aan het proberen, zonder resultaat.
Maakt het nog uit wanneer je de home-button precies indrukt oid?
  #99  
Oud 30 October 2011, 20:54
» iPhone 4 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart)  
» Mac OS X
 
Geregistreerd: 29 October 2011
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Twisterr Bekijk bericht
Dat is me net gelukt, alleen de telefoon sprong direct weer terug..
Ben het nu alweer een half uur aan het proberen, zonder resultaat.
Maakt het nog uit wanneer je de home-button precies indrukt oid?
Op het moment dat hij aangeeft dat je sim-kaart niet goed is, en probeer het gelijk met het bellen en ophangen te doen..
Succes !
  #100  
Oud 30 October 2011, 21:23
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 October 2011
Berichten: 5
Standaard

Ik kom af en toe dan wel in de iPhone, maar ik spring er ook weer uit.
Het lukt me niet om in het menu te blijven.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Geen service na jailbreak IOS 4.1 ( factory unlocked ) tim.d Jailbreak 30 31 October 2012 15:31
iPhone: Telkens geen service na JB iPhone4 iOS 4.3.3 changyy Jailbreak 10 26 May 2011 21:34
iPhone: Geen service na jailbreak ios 4.1 iphone 3g niels1993 Jailbreak 8 2 November 2010 10:39
Duo Sim werkt niet? Geen Service rtenkroode iPad algemeen 16 3 September 2010 09:31
iPhone 3G: 3G Unlocked met iFoneguide Sim: Geen Service in het buitenland Jaac Unlock 15 28 November 2008 14:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:05.