Ios 5.0.1 en audi MMI 3G plus geen adresboek sync meer.

Ios 5.0.1 en audi MMI 3G plus geen adresboek sync meer. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb deze week mijn Iphone 4 geupdate naar 5.0.1. Sinds de update wordt het adresboek niet mee gesynchroniseerd. Hierdoor worden de namen niet meer ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 November 2011, 15:32
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2011
Berichten: 5
Angry Ios 5.0.1 en audi MMI 3G plus geen adresboek sync meer.

Ik heb deze week mijn Iphone 4 geupdate naar 5.0.1.

Sinds de update wordt het adresboek niet mee gesynchroniseerd.

Hierdoor worden de namen niet meer is het scherm van de audi weergegeven, kan ik niet meer kiezen uit het adresboek en werkt voicdailing ook niet meer.

Ik heb de iphone/auto reeds verwijderd uit de auto/iphone en overnieuw aangemeld echter zonder resultaat.

Ik zou graag weer terug gaan naar Ios 4 maar dit blijkt niet mogelijk.

Advies voor Audi/iphone bezitters niet updaten naar Ios 5.0.1

Mochten er mensen zijn die dit wel werkend hebben dan graag een bericht.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 November 2011, 09:26
» iPhone 8 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 11 September 2010
Locatie: West Vlaanderen (Belgie)
Berichten: 137
Standaard

Citaat:
Oorspronkelijk geplaatst door redt Bekijk bericht
Ik heb deze week mijn Iphone 4 geupdate naar 5.0.1.

Sinds de update wordt het adresboek niet mee gesynchroniseerd.

Hierdoor worden de namen niet meer is het scherm van de audi weergegeven, kan ik niet meer kiezen uit het adresboek en werkt voicdailing ook niet meer.

Ik heb de iphone/auto reeds verwijderd uit de auto/iphone en overnieuw aangemeld echter zonder resultaat.

Ik zou graag weer terug gaan naar Ios 4 maar dit blijkt niet mogelijk.

Advies voor Audi/iphone bezitters niet updaten naar Ios 5.0.1

Mochten er mensen zijn die dit wel werkend hebben dan graag een bericht.

Sinds de upgrade naar 5.0.1. heb ik ook problemen met Bluetooth tussen mijn
iPhone 4 en mijn Audi MMI.
Soms kan de MMI de iPhone niet vinden. Soms krijg ik dan weer wel direct connectie, maar valt deze na een tijdje spontaan terug weg.
Met de vorige versie op mijn Iphone nooit enig probleem gehad met Buetooth.
Zou hier ook graag een oplossing voor vinden.
  #3  
Oud 21 November 2011, 09:41
» iPhone 5s 64GB (Space Grijs) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2009
Locatie: Amsterdam
Berichten: 5
Standaard

Ik heb zelf een Audi a6 met MMI en bij mij werkt het perfect.
Mijn iPhone 4S draait ook op iOS 5.0.1
  #4  
Oud 21 November 2011, 20:40
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2011
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door saidmarroun Bekijk bericht
Ik heb zelf een Audi a6 met MMI en bij mij werkt het perfect.
Mijn iPhone 4S draait ook op iOS 5.0.1
Betreft het hier een A6 met een MMI 3g plus systeem (is met joystick functie in de bedienknop en HDD) of een ander systeem MMI 3g of MMI 2g

Mocht het een MMI 3g plus zijn kun/wil je dan kijken welke software versie je hebt?
  #5  
Oud 22 November 2011, 07:42
» iPhone 5s 64GB (Space Grijs) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2009
Locatie: Amsterdam
Berichten: 5
Standaard

Ik weet niet welk model MMI ik heb. Ik rij in een Audi A6 van bouwjaar 06-2006 met kleuren navigatie software versie:
SW: C6-HU 21.2.0 0534.

Mocht je nog andere vragen hebben hoor ik het graag van je
  #6  
Oud 22 November 2011, 19:40
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2011
Berichten: 5
Standaard

Voor zover ik weet is het MMI 3g+ systeem pas geintroduceerd in 2009.
Ik denk dat jij een MMi 2g of een MMI high systeem in jouw Audi hebt.
Hier door kan ik hieruit helaas niet opmaken of het gaat werken als ik mijn MMI laat updaten bij de Audi dealer.

Ik wil je natuurlijk wel bedanken voor het verstrekken van de informatie.
  #7  
Oud 24 November 2011, 22:09
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2011
Berichten: 5
Standaard

Het werkt weer.

Ergens op een ander forum iets gevonden van iemand die het zelfde probleem had.
De persoon in kwestie was hiermee meerdere malen naar een dealer gegaan en na lang aandringen heeft deze kontakt gezocht met de importeur.
Deze melde in eerste instantie niets te kunnen doen maar heeft op na lang aandringen toch nieuwe software voor het MMI beschikbaar gesteld.

Met een uitgeprinte versie van dit verhaal ben ik naar mijn dealer gegaan.
Ook hier ging het in eerste instantie niet helemaal gemakkelijk (procedures richting importeur) maar ook hier heeft men de nieuwe software weten te bemachtigen en er in geladen.

Het werkt nu weer als van ouds.
  #8  
Oud 3 January 2012, 20:17
» iPhone 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 August 2008
Berichten: 1
Standaard

Ik heb precies het zelfde probleem met mijn A6 met MMI 2g. De software van de navigatie had ik al geupgrade naar versie 5570, maar de bluetooth module is nog steeds voorzien van versie 700 omdat de upgrade naar versie 900 niet wil starten.. (blijft hangen op initialating deveice).

Welke software versie heb je van de dealer gehad voor de bluetooth update ??
  #9  
Oud 13 March 2012, 23:33
» iPhone 4S 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 March 2012
Berichten: 1
Standaard waar het je op welke forum dit gevonden?

kan je mij een link sturen van dat forum, ik wil de dealer laten zien dat er een update beschikbaar is.
deze zegt namelijk van niet.

Citaat:
Oorspronkelijk geplaatst door redt Bekijk bericht
Het werkt weer.

Ergens op een ander forum iets gevonden van iemand die het zelfde probleem had.
De persoon in kwestie was hiermee meerdere malen naar een dealer gegaan en na lang aandringen heeft deze kontakt gezocht met de importeur.
Deze melde in eerste instantie niets te kunnen doen maar heeft op na lang aandringen toch nieuwe software voor het MMI beschikbaar gesteld.

Met een uitgeprinte versie van dit verhaal ben ik naar mijn dealer gegaan.
Ook hier ging het in eerste instantie niet helemaal gemakkelijk (procedures richting importeur) maar ook hier heeft men de nieuwe software weten te bemachtigen en er in geladen.

Het werkt nu weer als van ouds.
  #10  
Oud 14 March 2012, 19:46
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2011
Berichten: 5
Standaard

Hallo Rob,

Ik heb nu al weer een tijdje zitten zoeken maar kant het niet meer vinden.
Ik ben er echter van overtuigd dat het op het audiforum.nl stond.
  #11  
Oud 6 April 2012, 11:57
» iPhone 4 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 April 2008
Berichten: 6
Standaard

Hallo redt, ik heb nog steeds last van het probleem wat jij hierboven beschrijft.. volkomen willekeurig verbreekt mijn iPhone 4 de bluetooth verbinding met de Audi a6.. zeer irritant. Dit is pas sinds iOS 5, hiervoor nooit problemen.
Misschien dat het met het geheugenmanagement van de iPhone te maken heeft... , oftewel welke apps er mee op de achtergrond draaien? Ik word er in ieder geval niet goed van om steeds je iphone tijdens het rijden uit je broekzak te moeten vissen omdat de bluetooth weigert...
  #12  
Oud 6 April 2012, 12:06
» iPhone 8 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 11 September 2010
Locatie: West Vlaanderen (Belgie)
Berichten: 137
Standaard

Citaat:
Oorspronkelijk geplaatst door DikkeLeo Bekijk bericht
Hallo redt, ik heb nog steeds last van het probleem wat jij hierboven beschrijft.. volkomen willekeurig verbreekt mijn iPhone 4 de bluetooth verbinding met de Audi a6.. zeer irritant. Dit is pas sinds iOS 5, hiervoor nooit problemen.
Misschien dat het met het geheugenmanagement van de iPhone te maken heeft... , oftewel welke apps er mee op de achtergrond draaien? Ik word er in ieder geval niet goed van om steeds je iphone tijdens het rijden uit je broekzak te moeten vissen omdat de bluetooth weigert...
Ik had na het installeren van IOS 5 hetzelfde probleem tussen mijn iPhone4 en mijn Audi A5. Uiterst irritant.
Ik heb zowel in de wagen als op de iPhone de Bluetooth connectie tussen beide toestellen volledig gewist en daarna beide toestellen afgezet. Vervolgens alles terug ingesteld. Sindsdien heeft het probleem zich niet meer voorgedaan.
  #13  
Oud 6 April 2012, 16:22
» iPhone 4 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 April 2008
Berichten: 6
Standaard

hum, proberen dan maar... net de boel ook eens opnieuw laten pairen... wie weet helpt het ook. Bedankt voor de suggestie in ieder geval.
Reageren

Labels
audi, mmi


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Na sync iPhone4 en Macbook adresboek dubbele contacten luckyrunner77 iTunes 0 30 September 2010 05:31
Windows adresboek defect na sync metalmakker iTunes 0 26 October 2009 22:21
Adresboek en iPhone sync gaat fout Boetz iTunes 0 7 July 2009 15:48
sync adresboek werkt maar éénmalig barry1740 iTunes 15 9 February 2008 20:05

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:41.