Accu laad niet tot 100% op

Accu laad niet tot 100% op discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een anderhalf week oude Iphone 4s. Ik heb gister een probleem ondervonden. Hij stond gister vanaf ongeveer 23:00 tot en met vanochtend 07:30 ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 30 November 2011, 23:58
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2011
Berichten: 56
Standaard Accu laad niet tot 100% op

Ik heb een anderhalf week oude Iphone 4s.

Ik heb gister een probleem ondervonden. Hij stond gister vanaf ongeveer 23:00 tot en met vanochtend 07:30 in de oplader. Toen ik deze los wou koppelen van de oplader zag ik dat die maar tot 96% opgeladen was. Toen ik de stekker uit de stroom verwijderd had, veranderde die in eens in 100% en na ongeveer 5 seconden ging die terug naar 99%.

Ik ga er vanuit dat dit niet helemaal normaal is. Want de dagen ervoor heeft die het altijd goed gedaan. Ik heb contact gehad met apple, en kreeg te horen dat ze dit niet vaker gehoord hadden, en dat ik de telefoon helemaal leeg zou moeten laten lopen, 5 uur moest wachten na dat die leeg is. En daarna volledig tot 100% zou moeten opladen. En als dit probleem zich voor zou doen ik een nieuw toestel zou krijgen als die jonger is als 14 dagen.

Is dit probleem bij meerdere hier op t forum bekent?


Ook merk ik dat het internetten veel trager gaat. Komt dit omdat mijn accu nu bijna leeg is of heeft dat er niet mee te maken?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 December 2011, 00:13
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 October 2011
Berichten: 381
Standaard

Ik zou even naar Apple bellen. Zoiets als wat jij hebt, heb ik met mijn 2 jaar oude laptop. Volgens mij is het een teken dat de batterij achteruit gaat en dat zou niet moeten met een 2 weken oude batterij.

Het heeft niets met de snelheid van het internetten te maken denk ik.
  #3  
Oud 1 December 2011, 00:47
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2011
Berichten: 6
Standaard

Hij heeft Apple al gebeld. Heb zelfde probleem en meerdere met ons. Denk zelf dat het een software probleem is, maar houdt het goed in de gaten. Heb batterij helemaal leeg laten gaan en toen opgeladen, was toen goed.....maar probeer het morgen nog eens.
  #4  
Oud 1 December 2011, 15:30
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2011
Berichten: 56
Standaard

Ik heb gedaan wat de apple center tegen mij zij.

Telefoon helemaal leeg laten lopen tot dat deze uitvalt. Vervolgens 5 uurtjes de telefoon uit laten. En daarna opladen tot 100%. Deze keer is die probleemloos naar de 100% gegaan. Hoop dat het volgende keer ook goed gaat. Wel gaat mijn accu verschrikkelijk snel leeg. Ongeveer 10 minuten in een gesprek gebeld 3% kwijt. Maarjah. Ik hou jullie op de hoogte bij de volgende laadbeurt.
  #5  
Oud 1 December 2011, 17:07
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 June 2008
Berichten: 5
Stuur een bericht via ICQ naar Kardo Send a message via twitter to Kardo
Standaard

Heb het probleem ook.
  #6  
Oud 1 December 2011, 21:17
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2011
Berichten: 56
Standaard

Welk probleem? Dat je accu snel leeg gaat. Of dat die niet volledig oplaad?
  #7  
Oud 1 December 2011, 22:26
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.689
Standaard

Als ik het zo lees, klinkt het niet per-se als een hardware issue (batterij zelf) maar een softwarematig probleempje.
Als je (regelmatig) een complete laadcyclus doorloopt, zal de percentage meter nauwkeuriger blijven (of worden)

Wat ik wel eens heb, is dat de iPhone blijft staan op 96% en niet verder oplaad (stekker symbooltje is dan te zien) Als ik de iPhone opnieuw aansluit op de voedingsbron, en/of helemaal uit en opnieuw aan zet, gaat 'ie vaak wel verder tot 100%

Andersom maak ik ook wel eens mee, dat het symbooltje een stekkertje aangeeft en 100%. En als ik dan bij wijze van test de iPhone helemaal UIT en daarna weer aan zet (terwijl de USB kabel gewoon aangesloten blijft op de voedingsbron) begint ie weer op bijv. 94% en laadt vervolgens nog even verder tot 100%.

Dus volgens mij stelt het percentage metertje zichzelf af en toe bij (of reset zichzelf), maar raakt soms de kluts kwijt. Zelden omdat je batterij stuk is, maar vaker denk ik dat de oorzaak is dat de iPhone even opnieuw opgestart moet worden icm n volledige laadcyclus.

Ik heb verder een prima batterij / geen klachten, overigens.
  #8  
Oud 1 December 2011, 23:16
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2011
Berichten: 56
Standaard

Oke.. Ik heb begrepen dat veel mensen hier last van hebben helaas.
Ik vindt het toch een raar probleem wat apple wel zo snel mogelijk op moet lossen.
Watvoor Iphone heb jij?
  #9  
Oud 1 December 2011, 23:31
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.689
Standaard

Citaat:
Oorspronkelijk geplaatst door Rubino Bekijk bericht
Watvoor Iphone heb jij?
Wie? Ik? Zie mijn profiel.

Citaat:
Oorspronkelijk geplaatst door Rubino Bekijk bericht
Wel gaat mijn accu verschrikkelijk snel leeg. Ongeveer 10 minuten in een gesprek gebeld 3% kwijt.
Dat is volgens mij niet verschrikkelijk snel. En ga niet af op een percentage getalletje; zoals ik al uitlegde is dat niet betrouwbaar genoeg om dergelijke uitspraken mee te onderbouwen.
  #10  
Oud 2 December 2011, 01:01
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2011
Berichten: 56
Standaard

Okee. Bedankt.
  #11  
Oud 2 December 2011, 03:50
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.689
Standaard

Graag gedaan
Bekijk anders eens of je wat cijfers kunt posten over welk gebruik je haalt. En welke instellingen je gebruikt (bijv wel/geen push voor mail/contacten/agenda, wel/geen berichtgeving, wel/geen gebruik van Wi-Fi, wel/geen 3G meeste van de tijd, hoeveel % scherm helderheid, etc)

Het blijft lastig vergelijken, maar als je vermoedens hebt over een slechte batterij wordt het iets makkelijker praten / vergelijken als je wat meer objectieve gegevens kunt vertellen....
  #12  
Oud 2 December 2011, 12:10
» iPhone 4S 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 December 2007
Berichten: 17
Stuur een bericht via MSN naar Champy
Standaard

Ik ervaar ook ditzelfde probleem met een 3 dagen oude 4S.
Dinsdag gekregen, 'savonds aan de oplader, de accu was niet helemaal leeg, en na een uur of 9 laden stond het percentage op 98%. De volgende avond natuurlijk gewoon weer aan de lader voor een uur of 9, de volgende ochtend 95%.
Hierna gezorgd dat de batterij volledig leeg was voor opladen, weer een uur of 9 aan de oplader, en het percentage was hierna 98%, dus ik heb ook nog nooit de 100% gehaald.
  #13  
Oud 2 December 2011, 12:24
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 October 2011
Berichten: 18
Standaard

Ik heb apple hier al over gesproken toen ik test object voor ze was. Hun verklaring: het percentage is een schatting en kan soms afwijken. Vaak na een compleet decharge en full charge, eventueel aangevuld met een (de welbekende) 2knoppen reset zal het wel weer in orde zijn. Als het ware opnieuw calibreren van het getal.
  #14  
Oud 2 December 2011, 14:30
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.689
Standaard

Calibratie; hhe..... dat woord zocht ik de hele tijd...

@Champie - en al eens, terwijl de iPhone aan de lader bleef liggen bij het percentage waar het laden 'stopt', een geboot en/of rest gedaan? Dan zou de iPhone toch zeker op den duur de 100 aan moeten geven.
  #15  
Oud 2 December 2011, 16:28
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2011
Berichten: 56
Standaard

Citaat:
Oorspronkelijk geplaatst door ballegooier Bekijk bericht
Graag gedaan
Bekijk anders eens of je wat cijfers kunt posten over welk gebruik je haalt. En welke instellingen je gebruikt (bijv wel/geen push voor mail/contacten/agenda, wel/geen berichtgeving, wel/geen gebruik van Wi-Fi, wel/geen 3G meeste van de tijd, hoeveel % scherm helderheid, etc)

Het blijft lastig vergelijken, maar als je vermoedens hebt over een slechte batterij wordt het iets makkelijker praten / vergelijken als je wat meer objectieve gegevens kunt vertellen....

Ik had hem vanochtend rond 09:00 van de lader gehaald met 100% batt percentage. Rond 12:30 dus 3.5uur later, stond de metertje op 75% zonder de iphone gebruikt te hebben. Hij stond alleen op vergrendeling.

Ik had sinds gister de locatievoorzieningen wel aan, deze heb ik dan ook uitgezet na het lezen van de reactie's. Ook stond Siri aan welke ik net uitgezet hebt. Hoe weet ik of de Push berichten wel of niet aan staan? Ik krijg wel meldingen van de Whatsapp als iemand met mij chat. Mail en agenda heb ik nog niet gebruikt. Contacten wel zo een 3-4 keer per dag max. Wi-Fi staat contstant aan denk ik tenminste, want als ik thuis komt schakelt die automatisch over op Wi-Fi. Daar maak ik ook het meest gebruik van als ik op internet wilt gaan met de Iphone. 3g zeer weinig. Scherm helderheid staat gewoon in het midden op standaard instellingen.
  #16  
Oud 2 December 2011, 19:02
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.689
Standaard

En wat zegt Instellingen, Algemeen, Gebruik?
"Tijd sinds volledig opladen"
Gebruik .. uur, .. minuten
Stand-by .. uur, .. minuten
  #17  
Oud 2 December 2011, 22:30
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2011
Berichten: 56
Standaard

Ik heb hem nu al weer aan de lader omdat die uitgevallen is. Maar ik zie de gegevens er nog wel in staan. ''Tijd sinds volledig opladen''

Gebruikt 10uur, 18 minuten (wat mij zeer onwaarschijnlijk lijkt) Na het volledig opladen, en niet aan gezeten te hebben stond er ook al -+ 3uur gebruikt.

Stand-by 17, 40 minuten. Dit klopt ook niet. Want de telefoon heb ik vanochtend rond 09:00 uit de lader gehaald. Ik snap er dus niks van.

Vandaag in de Apple shop wel gehoord dat bij alle 4s een probleem is, en dat apple binnenkort met een update komt.
  #18  
Oud 2 December 2011, 23:31
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.689
Standaard

Dat klopt inderdaad niet; en als de gebruik tijd niet overeenkomt met wat de werkelijkheid (let wel: iPod gebruik / muziek luisteren telt ook mee als gebruik, maar dat heb je niet gedaan, als ik het zo lees) dan is er f een app die vastloopt / op de achtergrond actief blijft, of een ander probleem. En dat zou heel goed te maken kunnen hebben met de bekende batterij problemen met de 4S.
  #19  
Oud 3 December 2011, 02:21
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2011
Berichten: 56
Standaard

Heel vaag. Ik heb geen muziek of wat dan ook gebruikt. Ik wacht het nog even af. Anders stuur ik hem terug.

---------- Bericht automatisch samengevoegd op 3 december 2011 om 01:30 ----------

Wat staat er bij jou als je de Iphone volledig oplaad, en hem daarna bijvoorbeeld een uurtje op de vergrendeling laat staan? Dan zou er toch 1 uur standby en 0uur gebruikt moeten staan? Of zie ik het verkeerd?
  #20  
Oud 3 December 2011, 05:09
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.689
Standaard

Citaat:
Oorspronkelijk geplaatst door Rubino Bekijk bericht
Wat staat er bij jou als je de Iphone volledig oplaad, en hem daarna bijvoorbeeld een uurtje op de vergrendeling laat staan? Dan zou er toch 1 uur standby en 0uur gebruikt moeten staan?
Bij mij staat er 3 uur 38 minuten gebruik; 17 uur en 10 minuten standby. Vrijdagochtend om 10:00u van de lader gehaald met 100%, nu zaterdag 04:00 52%.
Maar ik heb geen 4S, h.

Wat je zegt klopt; als je de iPhone aan de oplader met 100% lading, uit en aan zou zetten (om uit te sluiten dat er een app vastloopt op de achtergrond) en vervolgens van de stekker haalt, en 1 uur niet gebruikt, zou er 0 uur gebruik en 1 uur stand-by moeten staan.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Accu op 100% Onjuiste weergave accu inhoud. conquistadorr Jailbreak 0 22 June 2011 19:18
iPhone wordt niet meer herkend en laadt niet op. petjon iPhone algemeen 20 17 November 2009 19:55
Iphone-2 homeknop werkt niet & laad niet op. remko iPhone algemeen 8 19 August 2009 09:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:32.