iPhone laadt niet op met nieuwe kabel: wel met oude??

iPhone laadt niet op met nieuwe kabel: wel met oude?? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Misschien moet deze vraag wel in het assecoires subforum: zo ja, dan hoor ik het wel Omdat mijn originele kabel wat kuren kreeg (soms de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 December 2011, 18:06
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 December 2011
Berichten: 3
Standaard iPhone laadt niet op met nieuwe kabel: wel met oude??

Misschien moet deze vraag wel in het assecoires subforum: zo ja, dan hoor ik het wel

Omdat mijn originele kabel wat kuren kreeg (soms de melding dat de assecoire niet ondersteund werd), had ik een nieuwe, imitatie besteld. Dat ging lange tijd gewoon goed, maar deze kabel kapte er opeens mee. Nu een nieuwe, originele kabel besteld, maar ook hier gebeurt helemaal niets als ik de lader in de iPhone stop.
De oude, eerste lader werkt nog wel, maar die heeft dus nog steeds wat kuren af en toe en dat is niet handig.

Maar dit is wel ontzettend vreemd en vraag me af hoe dit kan. Iemand ervaring of ideeen?

Thanks
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 December 2011, 18:14
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Heb het ook al wel eens gehad met een autolader. En met het kabeltje ervan dat ik ook binnen kon gebruiken. Sommige namaak is zijn geld niet waard.
__________________
Australian Shepherds Tinkerooz
Tinkerooz Blog

Slotjes blijven slotjes.
  #3  
Oud 23 December 2011, 18:49
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 December 2011
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door colliehome Bekijk bericht
Heb het ook al wel eens gehad met een autolader. En met het kabeltje ervan dat ik ook binnen kon gebruiken. Sommige namaak is zijn geld niet waard.
Maar het is toch vreemd dat het eerst wel werkte?

En nog vreemder dat een nieuw origineel kabeltje ook niet werkt??
  #4  
Oud 23 December 2011, 19:34
simlockvrij's schermafbeelding
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 December 2010
Locatie: regio leiden
Berichten: 702
Stuur een bericht via ICQ naar simlockvrij
Standaard

draai het eens om, is je iPhone wel goed? heb je de kabeltjes al eens getest op en andere iphone.
__________________
Bla bla bla...
  #5  
Oud 23 December 2011, 20:30
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 December 2011
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door simlockvrij Bekijk bericht
draai het eens om, is je iPhone wel goed? heb je de kabeltjes al eens getest op en andere iphone.
Dat is het volgende dat ik inderdaad wilde gaan testen, maar heb op het moment even niemand in de buurt met een iphone...

Blijft raar dat het oude kabeltje het wel doet, maar goed. Misschien dat de eerste kabeltjes toch anders waren ofzo? Ik hoop dat het niet m'n telefoon is, want dat betekent waarschijnlijk repareren
  #6  
Oud 24 September 2013, 21:48
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2008
Locatie: Sjeng - City
Berichten: 189
Standaard

ik heb een zelfde probleem....
Sinds vandaag heb ik een macbook air!!
Wilde net de iPhone opladen met het macbook, maar dat lukt niet.Als ik de iphone koppel met de kabel aan de laptop, gaat de iphone vreemd doen.
Hij begint te trillen en de iphone begint te knipperen.....

weet iemand wat dit kan zijn.


Greetz,
Blefke
__________________
Ipad 32GB,touch 16GB,2G 16GB,3G 16GB,4G 16GB en de 5G 16 GB
  #7  
Oud 25 September 2013, 07:55
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door pascalbrouwers Bekijk bericht
weet iemand wat dit kan zijn.
Gebruik je ook écht de originele Apple Lightning USB-kabel?
  #8  
Oud 25 September 2013, 08:03
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Maak de contacten van de iPhone eens schoon met een (droge) zachte tandenborstel.
Wie weet zitten er nog Liga- of andere resten in. Je zou niet de eerste zijn
  #9  
Oud 25 September 2013, 09:22
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2008
Locatie: Sjeng - City
Berichten: 189
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Gebruik je ook écht de originele Apple Lightning USB-kabel?
Dat weet ik niet
Ik heb kabel door het hele huis liggen en daar zit ook de originele tussen.....
Zou dat het probleem zijn?

THX,
Pascal
  #10  
Oud 25 September 2013, 09:28
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door pascalbrouwers Bekijk bericht
Zou dat het probleem zijn?
Het gaat over de originele Apple Lightning kabel die met de iPhone 5 geleverd werd. Als je die "door heel het huis hebt liggen" en dus met God weet wat verlengd hebt dan is dat de reden van het probleem.
  #11  
Oud 25 September 2013, 11:37
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Psies. Zelf de originele zoeken ... Trail and error.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Mijn iphone laad niet op met kabel, ipod wel.Iphone laad wel op met dock voor muziek Loveaddiicted iPhone algemeen 0 17 December 2012 21:02
3Gs 32GB wordt niet herkend aan usb-kabel en laadt niet op, ook geen backlight Muug iPhone algemeen 0 12 May 2012 22:55
iPad dock werkt niet, gewoon met kabel wel. stef007 iPad algemeen 3 11 December 2010 19:09
Debat: Bent U als mede iPhone gebruiker wel of niet blij met de nieuwe iPhone? Stiruam Chat en geruchten 48 12 June 2008 19:06

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:37.