iPhone 4 start niet meer op na installatie Cydia

iPhone 4 start niet meer op na installatie Cydia discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds zojuist heb ik een programma Vibrus ge´nstalleerd via Cydia op mijn iPhone 4, en ik heb mijn iPhone hierna herstart. Alleen hij start nu ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 January 2012, 18:59
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard iPhone 4 start niet meer op na installatie Cydia

Sinds zojuist heb ik een programma Vibrus ge´nstalleerd via Cydia op mijn iPhone 4, en ik heb mijn iPhone hierna herstart.
Alleen hij start nu niet meer op, ik krijg alleen het Apple-logo te zien, en daarop blijft hij staan.

Weet iemand hoe ik dit kan verhelpen?

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 5 January 2012, 19:15
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Als ik mij goed herinner is Vibrus (3G) alleen compatibel met de iPhone 2G en 3G. Maar dat is nu mosterd na de maaltijd.

Tja, als de iPhone niet opstart zul je hem moeten helpen. Zet de iPhone in DFU-mode en probeer met Redsn0w 0.9.10b3 "just boot". Als dat werkt dan verwijder die incompatibele tweak en herstart opnieuw.

Als de herstart werkt is alles weer in orde (denk ik), indien niet dan zet het ding opnieuw in DFU-mode en jailbreak opnieuw met Cydia uit gevinkt.

Succes gewenst
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrŘmmern als ein Atom." (A. Einstein)
  #3  
Oud 5 January 2012, 21:12
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Hey timosha, bedankt voor jouw reactie, maar het wil mij niet lukken.
Als ik de iPhone instel op het scherm dat hij vraagt naar iTunes, dan lukt het herstellen niet, soms met foutcode 1604 en soms met foutcode 21.

Ik heb volgens mij alles al wel geprobeerd, en het wil maar niet lukken.
Hopelijk heeft er iemand nog een goed advies voor mij?
  #4  
Oud 5 January 2012, 21:19
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Ik heb niets geschreven over "herstellen" met iTunes maar over het ding in DFU-mode zetten en dan een "Just Boot" uitvoeren met Redsn0w.
  #5  
Oud 5 January 2012, 21:27
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Hey timosha, ik heb het geprobeerd, en als ik kies voor "Just boot", terwijl mijn iPhone in DFU mode is, dan gebeurt er wel wat, maar eindigt Redsnow met de melding: No identifying data fetched.

Dat lijkt mij niet goed?
  #6  
Oud 5 January 2012, 21:34
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Dan download het benodigde ipsw bestand, selecteer het ipsw bestand in Redsn0w "Advanced" en voer de "Just Boot" nog eens uit.
  #7  
Oud 5 January 2012, 21:39
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Hey timosha, bedankt dat je mij helpt!
Ik heb handmatig de ispw geselecteerd in Redsnow, via "Select IPSW", en dan "Just boot", en krijg ik de melding "Exploit failed".

Ik weet niet of ik een goede ispw heb gedownload, had hem gedownload op een buitenlandse site. En ik zie nergens staan "Advanced". Ik heb een Mac.
  #8  
Oud 5 January 2012, 21:45
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Kijk eens in de handtekening van de moderator Scorpiosoft daar staan links naar de originele ipsw bestanden.
  #9  
Oud 5 January 2012, 21:51
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Hey timosha, bedankt. Ik weet alleen niet of ik een iPhone 4 GSM heb of Verizon.
  #10  
Oud 5 January 2012, 21:55
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Neem maar GSM, Verizon CDMA werkt in Europa niet
  #11  
Oud 5 January 2012, 21:56
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Haha bedankt.

Ik heb de GSM versie 5.0.1 geprobeerd, en ik krijg ook de melding "Exploit failed".

Heb jij nog suggesties?
  #12  
Oud 5 January 2012, 22:03
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Ik ben nu bijna aan het einde van mijn Latijn.

Probeer dan opnieuw te jailbreaken met Cydia uitgevinkt.
  #13  
Oud 5 January 2012, 22:07
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Dat probeer ik maar krijg ik de melding "No identifying data fetched".
  #14  
Oud 5 January 2012, 22:10
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door Scirocco Bekijk bericht
Dat probeer ik maar krijg ik de melding "No identifying data fetched".
Eerst ipsw selecteren.
  #15  
Oud 5 January 2012, 22:14
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Hij blijft de melding "Exploid failed" geven.
  #16  
Oud 5 January 2012, 22:22
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Welke versie van iOS staat er eigenlijk op die iPhone?

Dat Redsn0w een data fetching error geeft betekent dat er een probleem is met de firmware. Idem dito voor de exploit failed fout.
  #17  
Oud 5 January 2012, 22:26
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Ik had er 5.0.1 opstaan, voordat ik Vibrus downloade.

---------- Bericht automatisch samengevoegd op 5 januari 2012 om 22:35 ----------

Hij gaat nu eindelijk verder.
Er staat in Redsnow: The rest of this process takes place on your device.
En op mijn iPhone lees ik onderaan met allerlei teksten "Error, no succesful firmware download after 60000 ms!! Giving up...".

Misschien dat ik toch een andere firmware moet downloaden?

---------- Bericht automatisch samengevoegd op 5 januari 2012 om 22:42 ----------

Ik heb net zo'n annanas poppetje gezien op mijn iPhone, en nu zie ik weer alleen het Apple logo. Heb hem net gejailbreaked met firmware 5.0, en hij gaat weer niet verder dan het Apple logo.

Weet jij nog wat?
  #18  
Oud 6 January 2012, 01:19
» iPhone 6 Plus 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 December 2007
Berichten: 250
Standaard

Hey timosha, volgens mij is het alleen mogelijk als ik tinyumbrella gebruik, om dan wel de herstel via iTunes goed te kunnen laten verlopen.
Ik heb Wi-Fi thuis, maar weet niet hoe ik tinyumbrella moet gebruiken.

Wil jij mij hiermee helpen?

---------- Bericht automatisch samengevoegd op 6 januari 2012 om 01:51 ----------

Ik ben eruit.

Aan deze persoon mijn dank en natuurlijk ook aan die van jou!:


Dit is waarschijnlijk DE oplossing (met dank aan Grover1965).
Waarschijnlijk hebben jullie TinyUmbrella geinstalleerd en je SHSH-blobs laten backuppen.Open dus TinyUmbrella,klik op je iDevice ( in TU)

Bij tabblad advanced alles UITvinken. TU server afsluiten.TU afsluiten. Nog een keer TU openen om te kijken of alles uit staat gevinkt. Daarna in itunes shift-herstellen / alt-herstellen (mac) en verwijzen naar je iOS 5.0.1. Hij zij nou moeten doorlopen.

Dit heeft bij mij gewerkt.
Nadat ik alles had uitgevinkt in TU,werd mijn iPhone hersteld..
  #19  
Oud 6 January 2012, 17:22
» iPhone 4 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 January 2012
Berichten: 14
Standaard

Hou er rekening meer dat wanneer je je iPhone jailbraked, dat je meer vatbaar bent voor virussen daar het oorspronkelijke Apple OS is aangepast. Je kunt meer opensource shit installeren maar wat doe je als je telefoon vastloopt? Volgens mij heb je dan ook garantieproblemen.
  #20  
Oud 22 January 2012, 10:24
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 22 January 2012
Berichten: 1
Lightbulb TIP

Ik heb afgelopen vrijdag een programma geinstalleerd op cydia waardoor mijn iPhone 4 vast bleef zitten op het apple reboot logo.
ik heb gister lange tijd er mee lopen rotzooien. Ik heb geprobeerd om me iphone te herstellen ( lukte niet: error 3194 ) daarna heb ik geprobeerd om me iphone opnieuw te jailbreaken via redsnow of opnieuw te booten. ( lukte ook niet ) toen heb ik als laatste lange tijd gerotzooit met me ipswm, en bepaalde codes te veranderen in me 'hosts'

kortom lukt allemaal niet !

als laatste ben ik alle computers/ laptops afgegaan in het huis om me iphone daar opnieuw te herstellen. De laaste computer die ik probeerder pakte hij !

dus mijn tip: ga niet lopen rotzooien met alle dingen die op het internet staan, maar ga eerst alle computers af !!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Cydia start niet meer angelus88 Jailbreak 10 2 April 2010 17:37
iPhone start niet meer op na installatie MobileTerminal en update Cydia pjotter34 Archief 3 12 November 2009 20:19
Cydia start niet meer op. Ducosebel Archief 2 30 August 2009 09:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:36.