Krijg geen iOS geinstalleerd op mijn iPhone 3gs

Krijg geen iOS geinstalleerd op mijn iPhone 3gs discussie in iPhone algemeen forum; ( verdwijnt na registratie ) die zit erin...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 19 April 2012, 23:18
» iPhone 3GS 16GB (Zwart)  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 April 2012
Berichten: 12
Standaard

die zit erin
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 19 April 2012, 23:25
» iPhone 5 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 7.0.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 April 2011
Locatie: Deventer
Berichten: 115
Standaard

zou ik toch eens 5.1 proberen... ik heb het een paar maanden geleden gehad met een 3GS die werkte bij mij perfect die nieuwe eigenaar had het zelfde probleem kwam uiteindelijk uit dat ik had hem met een Vodafoneicon kaartje geactiveert en hij had kpnicon. om de een of andere reden werkte het gewoon niet. hij heeft toen een schone installatie thuis gedaan met zijn kaartje en alle klachten waren verdwenen... misschien een patch in de nieuwere softwaren... grijze massa draait overuurtjes op dit tijdstip haha
  #23  
Oud 20 April 2012, 01:12
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 January 2012
Berichten: 119
Standaard

Ik wil zeker niet bijdehand zijn,

Maar begrijp ik het goed dat je de oude batterij (die kapot was?) er weer terug in hebt gedaan? kan het dan daar niet aanliggen dat deze gewoon versleten is?

Ps zwaar respect wat je allemaal niet geprobeerd hebt, en uitgezocht hebt! Ik ben persoonlijk ook veel te weten gekomen van jailbreake,unlocken etc doordat ik problemen met mijn iPhone had.
  #24  
Oud 20 April 2012, 12:55
» iPhone 3GS 16GB (Zwart)  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 April 2012
Berichten: 12
Standaard

Even een kleine update van mijn kant.

De oude accu werkt, maar geeft problemen door het telkens opnieuw opstarten. Je kan met iRecovery zien of je accu kapot is.
Als je irecovery -s in tikt en je krijgt in het scherm "gas gauge SWI line low: issuing reset" te zien, dan is je accu kapot.

De nieuwe accu geeft helemaal geen stroom, deze was dus DOA.

5.1 blijft de problemen geven met error 29, 4.1 werkt in principe gewoon, alleen door mijn kapotte accu dus niet.

Ik ga dus een nieuwe accu bestellen in de hoop dat daarmee het probleem is opgelost.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ik krijg apps uit app-store niet geinstalleerd / Geen bevoegdheid w.d iPhone Apps 157 8 July 2012 12:21
Hoe krijg ik mijn apps en instellingen die nu op de 3gs staan precies zo op mijn 4s? Besie iCloud 2 23 January 2012 10:25
Windows: IOS 5.01 geinstalleerd, apps en muziek krijg ik niet terug op Iphone danielle1001 iTunes 6 16 January 2012 20:11
Windows: iOS 4.3 word niet ge´nstalleerd op mijn iPod 3 digidogs iTunes 1 13 March 2011 00:51
iPhone: krijg mijn iphone 4 ios 4.0.1 niet gejailbreaked bassment Jailbreak 1 21 August 2010 18:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:44.