Haperende iPhone 3Gs

Haperende iPhone 3Gs discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Mijn iPhone is inmiddels bijna 2 jaar oud (3Gs), maar hij begint hoe langer hoe meer gebreken te tonen. Twee a drie seconden haperen voor ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 May 2012, 17:29
» iPhone 3GS 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 January 2012
Locatie: Willebroek
Berichten: 12
Standaard Haperende iPhone 3Gs

Mijn iPhone is inmiddels bijna 2 jaar oud (3Gs), maar hij begint hoe langer hoe meer gebreken te tonen.

Twee a drie seconden haperen voor de berichtenapp wordt geopend, haperend lockscreen en dergelijke meer. Kan dit liggen aan het feit dat hij gejailbreakt is of is dit door de recente firmwares die hij niet meer aankan? En kan ik dit verhelpen?


Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 May 2012, 20:14
» iPhone 4 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 December 2010
Berichten: 575
Standaard

Dat KAN komen door de jailbreak die je hebt maar dit hoeft absoluut niet. Het ligt eraan welke tweaks/apps je via Cydia hebt ge´nstalleerd. Misschien eens restoren en de hele boel er opnieuw opzetten? Ik heb hier qwa software geen problemen met mijn 3Gs op 5.1.1!
  #3  
Oud 12 May 2012, 21:11
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.907
Standaard

Op mijn 3GS duurt het nog langer...
  #4  
Oud 12 May 2012, 21:31
» iPhone 4 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 December 2010
Berichten: 575
Standaard

Hmm, dan snap ik het probleem niet bij jullie beide. Mijn 3Gs is echt s˙persnel. Alles opent snel, laadt snel en werkt perfect! Nergens haperingen te vinden (niet overdreven!)
  #5  
Oud 12 May 2012, 23:22
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.907
Standaard

Maar zijn de Apps ook meteen bruikbaar?

Ik krijg vrijwel meteen het launch screen, maar daarna duurt het meerdere seconden voor een App ook echt te gebruiken is.
  #6  
Oud 13 May 2012, 14:19
» iPhone 3GS 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 January 2012
Locatie: Willebroek
Berichten: 12
Standaard

Bij mij hetzelfde als bij XIII, misschien moet ik inderdaad gewoon een keertje alles terugzetten naar de fabrieksinstellingen.

Ook heel veel apps die bij het opstarten eerst twee a drie seconden nodig hebben en dan gewoon uitvallen. Ik ben nog altijd tevreden van de telefoon maar het is gewoon soms ongelofelijk irritant.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: Itunes vertoont haperende video's. amsterdam2226 iTunes 0 10 March 2011 10:25
Haperende iPhone herstellen? Lions iPhone algemeen 1 1 March 2011 16:18
Haperende 3G verbinding Nikkele iPhone algemeen 8 4 October 2010 15:52
Haperende internet M&M007 T-Mobile 0 30 March 2010 17:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:58.