iPhone 4 geen netwerk/service

iPhone 4 geen netwerk/service discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Mijn iPhone 4 die altijd prima fucntioneerde had van morgen ineens geen netwerk/geen service. Allereerst aangesloten op iTunes maar dit hielp niks. Simkaart geprobeerd in ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 September 2012, 20:00
» iPhone 4 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 September 2012
Berichten: 6
Standaard iPhone 4 geen netwerk/service

Mijn iPhone 4 die altijd prima fucntioneerde had van morgen ineens geen netwerk/geen service. Allereerst aangesloten op iTunes maar dit hielp niks. Simkaart geprobeerd in een andere iPhone en daar gaf het geen probleem (ook andere simkaart in mijn iPhone en hetzelfde, geen netwerk/service). Ook reageert de telefoon op een foutieve pincode. Tot slot heb ik nog de speaker/antenne module omgewisseld met een werkende en ook dit gaf geen resultaat.

Verder iOS 6 opnieuw ge´nstalleerd, netwerk gegevens opnieuw ingesteld etc. maar niks hielp. Mijn laatste hoop was iOS 5.1.1/5.0 te installeren maar iTunes geeft aan dat dit niet de juiste versie is voor het apparaat.

Ik heb het idee dat het een software probleem is omdat volgens mij alle mechanische componenten werken (antenne, sim kaart etc.) maar ben eigenlijk ten einde raad. Ook op internet kon ik niks vinden en hoop dat iemand hier de gouden tip heeft

Bedankt,
Willard
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 September 2012, 20:06
dannyhtek's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 May 2009
Locatie: Zuid-Limburg
Berichten: 1.408
Send a message via twitter to dannyhtek
Standaard

Ik krijg de melding: "Mobiele datanetwerk activeren niet mogelijk. U hebt geen abonnement op een mobiele dataservice". Heb jij hier toevallig ook last van?
  #3  
Oud 29 September 2012, 20:16
» iPhone 4 32GB (Wit) [FW: 6.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 August 2011
Berichten: 46
Standaard

herstel alle netwerk instellingen eens..
  #4  
Oud 29 September 2012, 20:36
» iPhone 4 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 September 2012
Berichten: 6
Standaard

Bedankt voor de reacties tot dusver. Nee, die melding krijg ik niet.

Netwerkinstellingen etc. resetten heb ik ook geprobeerd maar allemaal geen resultaat.
  #5  
Oud 29 September 2012, 20:39
» iPhone 4 32GB (Wit) [FW: 6.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 August 2011
Berichten: 46
Standaard

miss heb je hier wat aan:

How To Fix No Service issue iOS 6 | General Problems
  #6  
Oud 29 September 2012, 20:45
» iPhone 4 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 September 2012
Berichten: 6
Standaard

Bedankt, maar ook al geprobeerd en helaas geen succes.
  #7  
Oud 29 September 2012, 20:47
» iPhone 4 32GB (Wit) [FW: 6.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 August 2011
Berichten: 46
Standaard

nog meer leesvoer?
https://discussions.apple.com/thread...t=570&tstart=0
  #8  
Oud 29 September 2012, 20:48
dannyhtek's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 May 2009
Locatie: Zuid-Limburg
Berichten: 1.408
Send a message via twitter to dannyhtek
Standaard

Meh alles uitgevoerd maar krijg zelf nog altijd de foutmelding :/
  #9  
Oud 29 September 2012, 20:51
» iPhone 4 32GB (Wit) [FW: 6.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 August 2011
Berichten: 46
Standaard

nouwja als je denkt dat je ios het probleem is, als je shsh blobs hebt kan je nog downgraden, iig met iphone 4 dus a4 chip apparatuur moet dit mogelijk zijn
  #10  
Oud 29 September 2012, 20:59
» iPhone 4 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 September 2012
Berichten: 6
Standaard

Bedankt voor de hulp en het leesvoer. Wat ik even kort lees is dat bij sommige niks hielp... Morgen nog maar even rustig doorlezen en proberen te downgraden.
  #11  
Oud 29 September 2012, 21:01
dannyhtek's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 May 2009
Locatie: Zuid-Limburg
Berichten: 1.408
Send a message via twitter to dannyhtek
Standaard

Clean install werkt voor mij iig ook niet.
  #12  
Oud 29 September 2012, 21:07
» iPhone 4 32GB (Wit) [FW: 6.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 August 2011
Berichten: 46
Standaard

oke voor downgrade, (werkt alleen op A4, dus iphone 4, niet de 4s enzzz.
download de nieuwste versie redsnow,
download de correcte 5.1.1. aan de hand van je shsh bestanden..
je moet dus je shsh hebben van 5.1.1.!!!!
(miss kan je ze ophalen met tinyumbrella, maar de kans is miniem)

plaats je shsh en je ispw in dezelfde map, zet je tel in DFU.

open redsnow, extra's, shsh blobs, stitch ze.

hiermee zou het moeten lukken
  #13  
Oud 29 September 2012, 21:11
dannyhtek's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 May 2009
Locatie: Zuid-Limburg
Berichten: 1.408
Send a message via twitter to dannyhtek
Standaard

Ik zit op een iPhone 5
  #14  
Oud 29 September 2012, 21:18
» iPhone 4 32GB (Wit) [FW: 6.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 August 2011
Berichten: 46
Standaard

op iphone 5 kan je niet downgraden, er is een aanpassing geweest tussen ios 5 en ios 6 waardoor het onmogelijk is om terug te gaan mits je de shsh blobs hebt van ios 5..
daar heb je nog nooit op gedraait endus is het niet mogelijk
  #15  
Oud 29 September 2012, 21:23
dannyhtek's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 May 2009
Locatie: Zuid-Limburg
Berichten: 1.408
Send a message via twitter to dannyhtek
Standaard

Citaat:
Oorspronkelijk geplaatst door dhrlok Bekijk bericht
op iphone 5 kan je niet downgraden, er is een aanpassing geweest tussen ios 5 en ios 6 waardoor het onmogelijk is om terug te gaan mits je de shsh blobs hebt van ios 5..
daar heb je nog nooit op gedraait endus is het niet mogelijk
Dat weet ik, vandaar dat ik 't even toelichtte. Wanneer ik via unlockit.co.nz ga en TMobile profiel installeer, doet ie het wel. Maar dan heb ik nog altijd geen Personal Hotspot in Instellingen staan, terwijl ik deze wel op mijn iPhone 4 heb..
  #16  
Oud 30 September 2012, 13:20
» iPhone 4 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 September 2012
Berichten: 6
Standaard

Ik heb de telefoon vanacht uit gehad en vanmorgen deed hij het heel even (een seconde of 20), maar de 3G viel uit en binnen een paar seconden liep de signaalsterkte terug tot geen service.

In DFU mode kan ik de iPhone ook niet downgraden naar 5.1.1. Hoe kan ik controleren of ik de shsh van 5.1.1. nog heb? En als ik deze niet heb kan ik dus nooit meer terug naar 5.1.1.?
  #17  
Oud 1 October 2012, 14:50
» iPhone 4 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 September 2012
Berichten: 6
Standaard

De telefoon heb ik een nacht uit gehad en toen ik hem aandeed had hij weer bereik. Zodra ik met mijn hand contact maakte met beide antennes/aluminium zijkanten zag ik het bereik teruglopen tot nul. Uiteindelijk (zonder aanraken) is het bereik weer weg.

Zijn er mensen met ervaring met dit probleem?
  #18  
Oud 3 October 2012, 20:02
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 32GB (Wit) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 December 2009
Berichten: 52
Standaard

Ik ervaar ditzelfde probleem al enige tijd op mijn 4S. Wellicht zelfs al vanaf het begin dat ik mijn 4S heb aangekocht. Dat weet ik niet meer precies. Tot dusver nog geen oplossing voor gevonden.

Concrete probleemomschrijving:
Ik krijg linksboven de melding "Geen Service" of "No Service" te zien, afhankelijk van de taal waarin de iPhone is ingesteld. Ik merk dat de telefoon vervolgens automatisch probeert te zoeken naar een netwerk en schommelt tussen af en toe wel signaal en "Geen Service/No Service". Het probleem is soms tijdelijk te verhelpen door de telefoon in vliegtuigmodus te zetten en daarna de vliegtuigmodus weer uit te schakelen. Soms levert dit echer niets op en moet ik de telefoon opnieuw opstarten. Zelfs dat verhelpt het probleem niet altijd. Bovendien merk ik dat dit euvel uiteindelijk weer terug komt.

Hardware: iPhone 4S
Softwareversie: Ik heb dit probleem vastgesteld op zowel iOS 5.1.1 alsook iOS 6.0

Afgaande op reacties op internet merk ik op dat er meerdere mensen zijn die dit het probleem ervaren. Zie daarvoor referenties hieronder. De oorzaken (en 'oplossingen') lopen enigszins uiteen:

- Het probleem zou liggen aan de (micro-)simkaart. Kaarten voor een bepaalde datum zouden moeite hebben om correct te werken met de iPhone. Een nieuwe simkaart zou het probleem moeten oplossen.
- Het probleem zou liggen aan de software. Het updaten van de software zou het probleem moeten verhelpen.
- Het probleem zou liggen aan de hardware (in ieder geval bij de iPhone 4S).


Oorzaak 2 is bij mij is dit echter niet van toepassing, omdat ik momenteel iOS 6.0 draai (op dit moment nieuwse software) (onder voorbehoud dat de fout wellicht in iOS 6.0 niet is opgelost).
Oorzaak 3 is mogelijk omdat een test bij een iPhone 4 (ander toestel) met een T-Mobile sim-kaart het volgende opleverde. Ik heb namelijk de T-Mobile simkaart (hoorde bij de iPhone 4 - dus niet de 4S) geplaatst in mijn 4S. Het bleek dat de ontvangst beduidend minder was dan wanneer datzelfde T-Mobile kaartje is geplaatst in de 4. Overigens ik heb dit kunnen doen omdat mijn 4S simlockvrij is. De iPhone 4 is dat niet waardoor ik de test niet andersom heb kunnen uitvoeren. Kleine kanttekening is wel dat verhalen van mensen die stellen dat het probleem bij hen zich 'ineens' voordoet op een iPhone 4 of zelfs 3GS ontkrachten natuurlijk oorzaak 4. Het zijn immers geen 4S toestellen.

Ik ben uiterst benieuwd of iemand enig idee heeft wat de oorzaak is en bovenal hoe dit kan worden opgelost? Reacties zijn meer dan welkom.

Referenties:
https://discussions.apple.com/thread...t=600&tstart=0
http://www.onemorething.nl/community...e-op-iphone-4s
http://forum.iculture.nl/f28/iphone/...n-service.html
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
i-phone 4s geen netwerk (geen service) vanuit Frankrijk elkevangyseghem iPhone algemeen 4 23 July 2012 00:16
iphone 4 geen service bij netwerk Brownie2206 iPhone algemeen 0 17 September 2011 07:19
Iphone 4 KPN Netwerk Geen service Kasra KPN, Hi, Telfort, MTV Mobile 1 27 May 2011 09:57
Geen service, netwerk beperkt --Christiaan-- iPhone algemeen 4 1 July 2009 16:11
geen netwerk service. Tmzz T-Mobile 1 11 October 2008 22:50

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:12.