Update iPhone 4 lukt niet

Update iPhone 4 lukt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Ewarth Ben nu nog even bezig iTunes 10.6.3 te instaleren. Wel vreemd dat iTunes aangaf dat er geen nieuwe versie is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 3 October 2012, 22:06
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 22 July 2008
Locatie: Den Haag
Berichten: 571
Stuur een bericht via MSN naar flappah Stuur een bericht via Yahoo naar flappah Send a message via twitter to flappah
Standaard

Citaat:
Oorspronkelijk geplaatst door Ewarth Bekijk bericht
Ben nu nog even bezig iTunes 10.6.3 te instaleren. Wel vreemd dat iTunes aangaf dat er geen nieuwe versie is

---------- Bericht automatisch samengevoegd op 3 oktober 2012 om 21:01 ----------

10.6.3 erop en nu doet hij het wel. Je bent geweldig!
Gelukkig dat t werkt en dat je naar Timosha geluisterd hebt en niet naar mij! Sorry voor de verwarring!
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 7 October 2012, 11:32
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door Ewarth Bekijk bericht
Ben nu nog even bezig iTunes 10.6.3 te instaleren. Wel vreemd dat iTunes aangaf dat er geen nieuwe versie is

---------- Bericht automatisch samengevoegd op 3 oktober 2012 om 21:01 ----------

10.6.3 erop en nu doet hij het wel. Je bent geweldig!
Even voor andere lezers: de iphone 5 heeft echt 10.7 van itunes nodig, hoor
__________________
Nieuwe Ipad 16GB Wi-Fi fw8.4 + iphone 6 fw8.4 + AppleTV3 + iwatch sport 1.0.1
  #23  
Oud 7 October 2012, 11:51
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door ABKtje Bekijk bericht
Even voor andere lezers: de iphone 5 heeft echt 10.7 van itunes nodig, hoor
Dan ga je die Mac tóch moeten updaten naar OS X 10.6.8 Snow Leopard (of Lion), helaas

https://discussions.apple.com/thread...art=0&tstart=0

Succes verder
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #24  
Oud 7 October 2012, 12:22
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Dan ga je die Mac tóch moeten updaten naar OS X 10.6.8 Snow Leopard (of Lion), helaas

https://discussions.apple.com/thread...art=0&tstart=0

Succes verder
Dat is helemaal niet helaas! Ik zou just willen dat dat mogelijk is, maar mijn hardware is daarvoor te oud jammer genoeg. Blijft mijn probleem bestaan dus...
  #25  
Oud 7 October 2012, 12:23
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door ABKtje Bekijk bericht
Dat is helemaal niet helaas! Ik zou just willen dat dat mogelijk is, maar mijn hardware is daarvoor te oud jammer genoeg. Blijft mijn probleem bestaan dus...
Over welke Mac hebben we het dan?
  #26  
Oud 7 October 2012, 14:17
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Over welke Mac hebben we het dan?
MACbook 3,1 uit 2008 met OSX 10.5.8 en MACbook 5,2 uit 2009 eveneens met OSX 10.5.8. Heel misschien dat de 5,2 nog wel naar nieuwer OS kan? Ik wil dat wel zeker weten alvorens en en ander aan te schaffen. Gaarne uw advies.
  #27  
Oud 7 October 2012, 14:52
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Een zwarte MacBook Core2Duo uit 2007 draait hier perfect met OS X 10.7.x Lion

Download uit de Mac App Store eens de gratis app Mactracker en je zal verbaasd zijn wat jou Macs nog allemaal kunnen.
  #28  
Oud 7 October 2012, 15:55
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Een zwarte MacBook Core2Duo uit 2007 draait hier perfect met OS X 10.7.x Lion

Download uit de Mac App Store eens de gratis app Mactracker en je zal verbaasd zijn wat jou Macs nog allemaal kunnen.
Ja ja downloaden van mac app store lukt wel, maar installeren niet: "dit programma is onderdeel van lion 10.6.6", dus weer terug bij begin van mijn probleem.
Ik bel morgen met Apple helpdesk of upgraden mogelijk is.
  #29  
Oud 7 October 2012, 16:21
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

MacBook 3,1:



MacBook 5,2:

  #30  
Oud 7 October 2012, 17:16
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Wauw, dat biedt perspectief!
  #31  
Oud 9 October 2012, 20:21
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door ABKtje Bekijk bericht
Wauw, dat biedt perspectief!
Inmiddels telefonisch contact gehad met Apple-helpdesk en zij zeggen dat ik wel mijn 5,2 kan updaten naar Mountain Lion (via Snow Leopard en dan Mountain Lion), maar dat mijn 3,1 slechts naar Snow Leopard kan; wel zou dan al iTunes 10,7 kunnen draaien en daar gaat 't mij allemaal om uiteindelijk.
De DVD van Snow Leopard wordt afgestuurd en arriveert pas eind oktober. Uiteraard ga ik eerst de 5,2 updaten en als dat gelukt is dan toch proberen ook de 3,1 naar Mountain Lion te krijgen. Wordt vervolgd!
  #32  
Oud 9 October 2012, 20:35
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Citaat:
Oorspronkelijk geplaatst door ABKtje Bekijk bericht
Inmiddels telefonisch contact gehad met Apple-helpdesk en zij zeggen dat ik wel mijn 5,2 kan updaten naar Mountain Lion (via Snow Leopard en dan Mountain Lion), maar dat mijn 3,1 slechts naar Snow Leopard kan
Dan weet de Apple helpdesk niet wat Apple in de technische specificaties van OS X Lion schrijft

Je moet wel eerst naar OS X Snow Leopard updaten alvorens naar OS X Lion te updaten



  #33  
Oud 10 October 2012, 21:23
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Ja Timosha, die jongens van de helpdesk (2 verschillende medewerkers vertelden mij dit zelfde) lezen ook alleen wat in hun handleiding staat en daar staat inderdaad aluminium macbook van 2008 of macbook vanaf 2009. Die 3,1 van mij is een wit macbook uit 2008 en zou dus niet voldoen. Toch geloof ik jou (en mactracker) eerder en ik ga er van uit dat het allemaal wel gaat lukken. Ik heb al 4 gb intern geheigen dus ook dat moet goed komen. De pcstore alhier wilde me toenterijd ook al origineel Apple geheugen verkopen maar ik heb het gewoon met 2 goedkope 2gb bankjes gedaan....de "experts" zitten er wel vaker naast...
  #34  
Oud 10 October 2012, 21:31
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.303
Standaard

Dat komt allemaal goed met die Macs en iTunes

PS:
Je kan Mactracker ook gratis dowloaden met iTunes voor de iPhone.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Update van 5.0.1 naar 5.1.1 lukt niet (iPhone 4S met JB) yoniis iPhone algemeen 3 28 May 2012 21:25
garageband update op iphone en ipad lukt niet mmols iPhone Apps 0 5 May 2012 10:09
iphone volledig gereset herstel update lukt niet vooysjuh iPhone algemeen 0 29 March 2012 00:09
Iphone 4 bellen lukt niet na update naar IOS 5.1 maurader iPhone algemeen 1 15 March 2012 00:51
iPhone: Na update: Activeren iphone lukt niet, bellen wel rienwoerden Jailbreak 0 18 October 2011 17:07

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:06.