Update iPhone 4 lukt niet

Update iPhone 4 lukt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik heb een Iphone 4 met IOS 4.2.1. Ik heb geen jailbreak o.i.d.. Ik heb (bijna?) nooit updates ge´nstalleerd omdat ik bang was dat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 3 October 2012, 20:08
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 October 2012
Berichten: 7
Standaard Update iPhone 4 lukt niet

Hallo,

Ik heb een Iphone 4 met IOS 4.2.1. Ik heb geen jailbreak o.i.d..

Ik heb (bijna?) nooit updates ge´nstalleerd omdat ik bang was dat mijn telefoon trager zou worden. Inmiddels wil ik toch graag naar 6.0 maar dat lukt me helaas niet.

Als ik de update via Itunes wil installeren krijg ik de melding dat nieuwere software is gevonden (6.0). Als ik vervolgens direct hiernaast klik op "werk bij" krijg ik de melding: " Deze versie van Itunes (10.6.1) is de nieuwste versie" ??? Daarna kan ik op "oke" drukken maar gebeurt er niets meer.

Iemand een idee hoe ik dit probleem te lijf kan gaan? In leken taal graag, ik begrijp er niet veel van

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 3 October 2012, 20:11
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Welke versie van OS X gebruik je?

iTunes 10.7 is noodzakelijk om iOS 6 te installeren.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrŘmmern als ein Atom." (A. Einstein)
  #3  
Oud 3 October 2012, 20:14
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 October 2012
Berichten: 7
Standaard

Ik heb 10.5.8
  #4  
Oud 3 October 2012, 20:18
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Citaat:
Oorspronkelijk geplaatst door Ewarth Bekijk bericht
Ik heb 10.5.8
Om iTunes 10.7 te gebruiken heb je minstens OS X 10.6.8 nodig. Je zal dus moeten upgraden naar OS X 10.6.x Snow Leopard.

EDIT:
Eventueel zou het kunnen lukken met iTunes 10.6.3
https://discussions.apple.com/thread...art=0&tstart=0
http://support.apple.com/kb/DL1575
  #5  
Oud 3 October 2012, 20:21
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 22 July 2008
Locatie: Den Haag
Berichten: 571
Stuur een bericht via MSN naar flappah Stuur een bericht via Yahoo naar flappah Send a message via twitter to flappah
Standaard

Dan eerst ff je systeem bijwerken. Druk op  -> Software update ... en kies de onderdelen die je wilt bijwerken. Kies in ieder geval iTunes!
  #6  
Oud 3 October 2012, 20:22
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 October 2012
Berichten: 7
Standaard

Deze updates staan er niet bij....

Is er anders nog een manier op een oudere update te installeren bijv IOS 5?
  #7  
Oud 3 October 2012, 20:27
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.883
Standaard

Heb je SHSH blobs voor iOS5?

Zo nee, dan alleen iOS6.
__________________
We are one, but we are not the same... Talk to each other!
  #8  
Oud 3 October 2012, 20:27
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 22 July 2008
Locatie: Den Haag
Berichten: 571
Stuur een bericht via MSN naar flappah Stuur een bericht via Yahoo naar flappah Send a message via twitter to flappah
Standaard

Kies je update op iPhone, iPod, iPad and Firmware/Software Download en restore 'm handmatig naar je telefoon toe. Volg verder de instructies zoals je die bijv hier aantreft: Manually Update or Restore iOS 5

---------- Bericht automatisch samengevoegd op 3 oktober 2012 om 20:28 ----------

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Heb je SHSH blobs voor iOS5?

Zo nee, dan alleen iOS6.
TS komt vanaf iOS4. Dan moet een handmatige update naar iOS5 toch mogelijk zijn?

---------- Bericht automatisch samengevoegd op 3 oktober 2012 om 20:30 ----------

Citaat:
Oorspronkelijk geplaatst door Ewarth Bekijk bericht
Deze updates staan er niet bij....

Is er anders nog een manier op een oudere update te installeren bijv IOS 5?
Overigens, je kunt iTunes ook los downloaden vanaf Apple - iTunes - Download iTunes nu

Check eerst ff welke iTunes versie je al hebt!
  #9  
Oud 3 October 2012, 20:31
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.883
Standaard

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
TS komt vanaf iOS4. Dan moet een handmatige update naar iOS5 toch mogelijk zijn?
Nee, onmogelijk (uitleg al vaker gegeven de afgelopen dagen).
  #10  
Oud 3 October 2012, 20:31
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 22 July 2008
Locatie: Den Haag
Berichten: 571
Stuur een bericht via MSN naar flappah Stuur een bericht via Yahoo naar flappah Send a message via twitter to flappah
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Nee, onmogelijk (uitleg al vaker gegeven de afgelopen dagen).
Ok, my bad. Dacht dat alleen gold voor het "downgraden" maar niet voor mensen die nog moeten upgraden! Verkeerd gedacht blijkbaar!!
  #11  
Oud 3 October 2012, 20:33
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht

Overigens, je kunt iTunes ook los downloaden vanaf Apple - iTunes - Download iTunes nu
Kan je alleen maar schrijven en niet lezen iTunes 10.7 draait niet onder OS X 10.5.8 Leopard
  #12  
Oud 3 October 2012, 20:34
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.883
Standaard

PS: "Onmogelijk" = zonder SHSH blobs...
  #13  
Oud 3 October 2012, 20:34
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 October 2012
Berichten: 7
Standaard

Wordt mij iets te ingewikkeld. Ik heb toevallig os x 10.6 van iemand gekregen, ik zal eerst eens proberen die te instaleren. Voor zover bedankt! Ben al een stuk wijzer zo
  #14  
Oud 3 October 2012, 20:38
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 22 July 2008
Locatie: Den Haag
Berichten: 571
Stuur een bericht via MSN naar flappah Stuur een bericht via Yahoo naar flappah Send a message via twitter to flappah
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Kan je alleen maar schrijven en niet lezen iTunes 10.7 draait niet onder OS X 10.5.8 Leopard
[edit]
Damn.. je hebt gelijk. Dat krijg je als je niet het hele draadje doorleest! Sowwy man, voortaan lezen!

[knip]

Of een update naar MacOS 10.6 te overwegen (vooropgesteld dat die nog op de Mac van TS draait. Dat kan ik zo niet zeggen).

Laatst gewijzigd door flappah; 3 October 2012 om 20:46. Reden: Punishment voor niet lezen! :(
  #15  
Oud 3 October 2012, 20:40
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Citaat:
Oorspronkelijk geplaatst door Ewarth Bekijk bericht
Wordt mij iets te ingewikkeld. Ik heb toevallig os x 10.6 van iemand gekregen, ik zal eerst eens proberen die te instaleren. Voor zover bedankt! Ben al een stuk wijzer zo
Pas heel erg op met Snow Leopard installatie DVD"s die van een andere Mac zijn. Dat falikant mis gaan en met de problemen die dan optreden kunnen en mogen wij je op dit forum niet helpen.

Lees de links nog eens door die ik onder EDIT: in post #4 geplaatst heb.

Succes verder

---------- Bericht automatisch samengevoegd op 3 oktober 2012 om 20:43 ----------

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
Ermm .. heel erg omslachtige oplossing zou dan zijn door bijv Virtual Box te installeren en daar binnen Windows7 te installeren. En dan iTunes 10.7 daarop te installeren. Heel vervelend en lastige workaround. Maar dat zou wel moeten werken.
Stop met dat roeptoeteren aub De Apple Mobile Device Drivers van iTunes 10.7 werken niet over de virtuele USB-drivers van dat Virtual Boxje.
  #16  
Oud 3 October 2012, 20:44
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 October 2012
Berichten: 7
Standaard

Dus beter even legale versie kopen?
  #17  
Oud 3 October 2012, 20:47
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Citaat:
Oorspronkelijk geplaatst door Ewarth Bekijk bericht
Dus beter even legale versie kopen?
Ja, een retail versie. Die installatie DVD's van Snow Leopard die met een Mac meegeleverd worden zijn niet universeel wat betreft de drivers. Ik weet waarover ik praat: ik heb die oefening eens gedaan met de DVD's van een MacBook op een iMac.

Welke Mac heb je dan? Ik heb hier nog een collectie legale Snow Leopard DVD's, misschien is er eentje dat past.
  #18  
Oud 3 October 2012, 21:36
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 October 2012
Berichten: 7
Standaard

Ik heb een Imac9,1 intal Core 2 duo, 2,66 GHz

De cd die ik heb liggen is een vermoedelijk illigaal gedownloade versie die momenteel bij een vriend van mij prima draait... Is dus geen installatie dvd van andere pc
  #19  
Oud 3 October 2012, 21:43
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Citaat:
Oorspronkelijk geplaatst door Ewarth Bekijk bericht
Ik heb een Imac9,1 intal Core 2 duo, 2,66 GHz
Dat is een iMac Early 2009. Daar draait zelfs OS X 10.8.2 Mountain Lion op. Van die iMac heb ik geen installatie DVD, helaas.
  #20  
Oud 3 October 2012, 21:46
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 October 2012
Berichten: 7
Standaard

Ben nu nog even bezig iTunes 10.6.3 te instaleren. Wel vreemd dat iTunes aangaf dat er geen nieuwe versie is

---------- Bericht automatisch samengevoegd op 3 oktober 2012 om 21:01 ----------

10.6.3 erop en nu doet hij het wel. Je bent geweldig!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Update van 5.0.1 naar 5.1.1 lukt niet (iPhone 4S met JB) yoniis iPhone algemeen 3 28 May 2012 21:25
garageband update op iphone en ipad lukt niet mmols iPhone Apps 0 5 May 2012 10:09
iphone volledig gereset herstel update lukt niet vooysjuh iPhone algemeen 0 29 March 2012 00:09
Iphone 4 bellen lukt niet na update naar IOS 5.1 maurader iPhone algemeen 1 15 March 2012 00:51
iPhone: Na update: Activeren iphone lukt niet, bellen wel rienwoerden Jailbreak 0 18 October 2011 17:07

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:26.