3GS vast en herstel lukt niet

3GS vast en herstel lukt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Gaat hier om de iPhone 3GS van iemand anders, die waarschijnlijk (weet niet zeker) nog werkte op 4.0.1 met jailbreak . Hij wilde deze legen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 27 December 2012, 13:54
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 August 2010
Berichten: 5
Standaard 3GS vast en herstel lukt niet

Gaat hier om de iPhone 3GS van iemand anders, die waarschijnlijk (weet niet zeker) nog werkte op 4.0.1 met jailbreak. Hij wilde deze legen voor een ander, en deed dat via de iPhone zelf, via instellingen. De iPhone ging op een bepaald punt, uit en weer aan, maar blijft sinds dat moment steeds bij het Apple logo hangen (daar waar ook dat cirkeltje ronddraait, maar dat staat na een tijdje stil).

Dus (aangezien hij toch leeg moest) dacht ik aan herstellen. Ik wilde dan 5.1.1 erop zetten. Ik heb nu echt van alles geprobeerd, maar ik blijf foutmeldingen krijgen in iTunes!

Eerst kreeg ik steeds foutmelding 3194. Daar bleek ik TinyUmbrella voor te kunnen gebruiken. Ik las dat ik in TinyUmbrella ervoor moest zorgen dat het vinkje voor 'set host to cydia on exit' weg was. Dat was al weg en die optie was ook grijs (niet aan te klikken). Hosts bestand gecheckt, regels met apple erin weggehaald of # ervoor gezet. Toen kreeg ik nog die error, maar die verdween nadat ik in TinyUmbrella de TSS Server had gestart. Toen kwam ik al wat verder in iTunes. Ik kon via shift + herstel kiezen voor de software (had 5.1.1 dus gedownload). Hij gaat dan de software uitpakken en in het stukje waarin hij de iPhone gaat voorbereiden op herstel, loopt het nu steeds vast. Momenteel blijf ik hangen bij de error 1600, maar ik had gisteren ook wat andere 16... variaties.

Wat er ook op dat punt gebeurt (waar de iPhone wordt voorbereid op herstel) is dat Windows het geluid maakt dat het USB apparaat wordt afgesloten en weer wordt aangesloten. Vervolgens krijg ik de melding dat het USB apparaat sneller kan werken als ik het aansluit op een andere poort. Dan gaat Windows een driver installeren voor het USB apparaat, en als Windows daarmee klaar is, geeft iTunes de 1600 error.

Wat heb ik nu al gedaan:
- Zowel in recovery als DFU mode geprobeerd (ook via iReb)
- Andere USB kabel geprobeerd
- Andere USB poorten geprobeerd
- Op andere laptop (wel wat oudere) geprobeerd
- Alle USB drivers verwijderd en opnieuw ge´nstalleerd
- Drivers voor USB geupdate
- Windows helemaal geupdate
- Antivirus software uitgeschakeld
- iTunes en alle andere bijbehorende software van Apple via Revo verwijderd en alles opnieuw ge´nstalleerd
- Melding uitgezet dat het USB apparaat sneller kan werken

Alle bovenstaande dingen hebben niet geholpen. Ik heb Windows 7 en zeker weten USB 2.0 poorten. Of ze zo ook werken... dat dacht ik van wel, ik krijg die melding nu pas voor het eerst.

Het lijkt mij dus een beetje samen te hangen met die USB verbinding en de dingen die Windows doet tijdens het voorbereiden van de iPhone op herstel, maar ik weet het niet zeker. Ik krijg die melding dus nu alleen met die iPhone.

Mijn vraag is natuurlijk; heeft iemand nog een idee wat ik kan doen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 27 December 2012, 14:18
» iPhone 4 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 December 2010
Berichten: 575
Standaard

Ik denk dat de enige mogelijkheid is om hem te updaten naar iOS 6.0.1 (de laatste versie) via iTunes. Misschien lukt het als je dat probeert? Ik weet niet of het een gesimlockte iPhone betreft? Misschien staat er de iPad baseband (06.15.00) op, dat zou ook kunnen verklaren waarom hij niet makkelijk update!

Ook moet je misschien een originele Apple kabel gebruiken? Dit kan ook veel problemen voorkomen.
  #3  
Oud 27 December 2012, 14:21
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 August 2010
Berichten: 5
Standaard

Thanks voor je bericht!

De originele Apple kabel is toch gewoon die bij je iPhone geleverd wordt? Ik heb die bij deze iPhone hoorde gebruikt en ook die van mijn eigen iPhone.

Kan ik na 6.0.1 eventueel nog naar 5.1.1?

Er zit denk ik wel een simlock op van KPN, maar dat maakt op zich niet uit, aangezien er ook weer een KPN simkaart in komt te zitten. Of maakt die simlock wel uit voor dit proces?

Ik weet eerlijk gezegd niets over die baseband. Waar kan ik dat zien en wat maakt dat precies uit? En kan ik daar iets aan doen?
  #4  
Oud 27 December 2012, 15:29
» iPhone 4 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 December 2010
Berichten: 575
Standaard

Die baseband komt er in ieder geval niet zo maar op! Dat moet speciaal gedaan zijn met redsn0w dan. Die kans is wel vrij klein als je dat hebt omdat je ook aangeeft dat er een KPN lock opzit. Als je naar 6.0.1 gaat dan kun je niet terug naar 5.1.1. Dat kan alleen als je SHSH Blobs hebt en je kan vanaf 4.x.x ook alleen naar 5.1.1 als je SHSH hebt. Dus volgens mij is je enige goede optie naar de laatste software updaten met een goede kabel en op een computer waarvan je zeker weet dat de USB ingangen goed werken!
  #5  
Oud 27 December 2012, 15:34
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 August 2010
Berichten: 5
Standaard

Ik vrees het ook. Daarom ben ik nu bezig met 6 erop te zetten... en er zit zowaar beweging in! Er is nu een balkje aan het vol lopen op die iPhone. Dus ik denk dat dit gewoon de enige oplossing was. Hopelijk verloopt dit proces nu verder goed! Ben ook benieuwd hoe de 3GS werkt op 6... hopelijk wordt ie er niet trager van ofzo.
  #6  
Oud 27 December 2012, 19:41
» iPhone 3GS 8GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 April 2012
Berichten: 22
Standaard

een software update is gemaakt om alles wat soepeler te laten lopen dus trager zou hij niet wordn
en fout 3194 betekent dat de firmware versie niet meer word ondersteund als je naar 5.1.1 wil zou je redsn0w moeten gebruiken
  #7  
Oud 27 December 2012, 20:23
» iPhone 4 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 December 2010
Berichten: 575
Standaard

Ik heb een aantal 3GS'en gehad en ze liepen allemaal even goed volgens mij. Merkte haast geen verschil tussen iOS 4, 5 en 6. Al merk ik wel dat de batterij sneller leeg gaat op 6.x.x maar er zijn verbeteringen wat dat betreft in de maak volgens mij met iOS 6.1
  #8  
Oud 27 December 2012, 20:30
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 August 2010
Berichten: 5
Standaard

Nou mensen, hij werkt, op 6.0.1! Ik had niet heel veel zin meer om verder te klooien, dus voor deze optie gekozen. Het herstellen is zo gelukt en de iPhone werkt prima! Lekker snel. Heb inderdaad wel de indruk dat de batterij vrij snel leeg loopt... Dus maar ff die update in de gaten houden
Bedankt voor het meedenken!
  #9  
Oud 27 December 2012, 20:34
» iPhone 4 8GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 December 2010
Berichten: 575
Standaard

Super dat hij weer werkt! Ik heb zelf al wat notificaties uitgeschakeld en de locatie services want die gebruik ik toch niet...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iphone volledig gereset herstel update lukt niet vooysjuh iPhone algemeen 0 29 March 2012 00:09
herstel van oude iphone lukt niet khvnrs iPhone algemeen 2 11 May 2011 18:55
Iphone herstel lukt niet Matthieu Jailbreak apps en thema's 0 27 June 2010 19:27
Iphone 3GS loopt vast bij opstarten. (na herstel) Franko iPhone algemeen 6 28 February 2010 16:26
Downgrade lukt niet herstel ook niet! BGP Archief 1 23 July 2008 00:18

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:05.