Ik krijg een foutmelding tijdens update iOs 5.1 naar iOs 6.1

Ik krijg een foutmelding tijdens update iOs 5.1 naar iOs 6.1 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo Ik heb een iPhone 4 16GB met firmware 5.1 tethered jailbreak erop. Als ik hem in Itunes wil updaten naar iOS 6 .1 krijg ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 April 2013, 04:59
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 April 2013
Berichten: 4
Unhappy Ik krijg een foutmelding tijdens update iOs 5.1 naar iOs 6.1

Hallo

Ik heb een iPhone 4 16GB met firmware 5.1 tethered jailbreak erop.

Als ik hem in Itunes wil updaten naar iOS 6.1 krijg ik een foutmelding.

Heb veel geprobeerd maar niets lukt..

Waar kan het aan liggen ?


Mvg,
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 April 2013, 08:17
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Citaat:
Oorspronkelijk geplaatst door ramazan112 Bekijk bericht
Als ik hem in Itunes wil updaten naar iOS 6.1 krijg ik een foutmelding.
Een iPhone 4 kan je herstellen naar iOS 6.1 als je de SHSH hashes lokaal hebt opgeslagen voor die firmware. Heb je die hashes niet kan je niet updaten/herstellen naar iOS 6.1
  #3  
Oud 19 April 2013, 15:43
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 August 2012
Berichten: 287
Standaard update iphone

moment....
  #4  
Oud 19 April 2013, 15:48
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Citaat:
Oorspronkelijk geplaatst door valencio Bekijk bericht
moment....
Doe maar rustig aan
  #5  
Oud 19 April 2013, 17:56
antoon100's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 December 2012
Locatie: privé
Berichten: 608
Stuur een bericht via Skype™ naar antoon100
Standaard

Updaten naar iOS 6.1.3 lukt wel.

JB komt later .....
  #6  
Oud 20 April 2013, 02:48
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 April 2013
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door antoon100 Bekijk bericht
Updaten naar iOS 6.1.3 lukt wel.

JB komt later .....
Hoezo krijg ik dan foutmeldingen als ik wil gaan updaten..

''3194''
  #7  
Oud 20 April 2013, 08:13
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Citaat:
Oorspronkelijk geplaatst door ramazan112 Bekijk bericht
Hoezo krijg ik dan foutmeldingen als ik wil gaan updaten..

''3194''
Omdat het hosts bestand op de computer die je gebruikt verknoeid is.
  #8  
Oud 20 April 2013, 15:15
Scandax's schermafbeelding
» iPod touch 32GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2012
Berichten: 53
Send a message via twitter to Scandax
Standaard

Citaat:
Oorspronkelijk geplaatst door antoon100 Bekijk bericht
Updaten naar iOS 6.1.3 lukt wel.

JB komt later .....
Voor iPhone 4 is er al een tethered jailbreak beschikbaar met Redsn0w, een untethered gaat er hoogstwaarschijnlijk nooit komen op 6.1.3.
__________________
Met de vriendelijke groeten van Scandax
Twitter: @TheEijk
  #9  
Oud 23 May 2013, 04:44
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 April 2013
Berichten: 4
Standaard

Ik wil overstappen van 5.1.1 naar 6.1 of 6.2.
Ik moet volgens mij eerst mijn jailbreak afhalen omdat ik een error krijg via itunes tijdens het controleren bij apple servers. klopt dat ?

En hoe haal ik dan een jailvbreak af ?
  #10  
Oud 23 May 2013, 07:46
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2011
Locatie: Geel (B)
Berichten: 519
Stuur een bericht via Skype™ naar hanske636 Send a message via twitter to hanske636
Standaard

Citaat:
Oorspronkelijk geplaatst door ramazan112 Bekijk bericht
En hoe haal ik dan een jailvbreak af ?
Door te herstellen.
  #11  
Oud 23 May 2013, 08:14
Scandax's schermafbeelding
» iPod touch 32GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2012
Berichten: 53
Send a message via twitter to Scandax
Standaard

Citaat:
Oorspronkelijk geplaatst door ramazan112 Bekijk bericht
Ik wil overstappen van 5.1.1 naar 6.1 of 6.2.
Ik moet volgens mij eerst mijn jailbreak afhalen omdat ik een error krijg via itunes tijdens het controleren bij apple servers. klopt dat ?

En hoe haal ik dan een jailvbreak af ?
Je kunt niet updaten naar een firmware die niet meer door Apple wordt aangeboden, tenzij je SHSH blobs hebt opgeslagen voor deze versie van iOS. Mijn vraag is: Heb je SHSH blobs opgeslagen?
Zo ja: Je kunt updaten naar de firmwares die bij je blobs horen.
Zo nee: Je enige optie is om te updaten naar iOS 6.1.3. Je kunt je telefoon dan tethered jailbreaken.

Je krijgt de error omdat je wilt updaten naar een firmware die Apple niet meer aanbiedt als update.
  #12  
Oud 23 May 2013, 14:16
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 April 2013
Berichten: 4
Standaard

Als ik wil updaten naar 6.1.3 krijg ik een error
İs dat omdat ik een jealbreak heb?
  #13  
Oud 23 May 2013, 14:17
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Citaat:
Oorspronkelijk geplaatst door ramazan112 Bekijk bericht
İs dat omdat ik een jealbreak heb?
Of omdat je bericht #7 nog niet gelezen hebt, kan ook zijn
  #14  
Oud 23 May 2013, 16:31
Scandax's schermafbeelding
» iPod touch 32GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2012
Berichten: 53
Send a message via twitter to Scandax
Standaard

Welke foutmelding krijg je? Niet kunnen updaten door een jailbreak is erg ongebruikelijk.

Edit: Ik heb ook over post #7 heen gelezen, en de foutcode die je krijgt. Check je hostfiles eens. Als je niet weet hoe: https://discussions.apple.com/thread...art=0&tstart=0
  #15  
Oud 23 May 2013, 16:57
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Citaat:
Oorspronkelijk geplaatst door Scandax Bekijk bericht
Als je niet weet hoe...
...kan je ook de zoekfunctie van dit forum gebruiken met het zoekbegrip "3194 hosts". Dan verschijnen er een paar honderd berichten met uitleg hoe men een vernaggeld hosts bestand weer kan corrigeren.
  #16  
Oud 23 May 2013, 18:13
Scandax's schermafbeelding
» iPod touch 32GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2012
Berichten: 53
Send a message via twitter to Scandax
Standaard

Kan ook, of gebruik Google. Maar ik dacht dat het wel zo aardig zou zijn om een volledig antwoord te geven (no offense).
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 4 start niet meer na update IOS 5.1.1 naar IOS 6 bartgez106 iPhone algemeen 1 21 March 2013 07:39
iPhone: update van tethered ios 4.3.5 naar ios 5.0.1 lukt niet Lolobal Jailbreak 0 20 November 2012 09:15
Iphone 3GS tijdens update naar iOS 5 code 3194 mario004 iPhone algemeen 1 15 October 2011 16:35
Foutmelding (-48) tijdens het updaten naar IOS 5 Thomazie iPhone algemeen 0 13 October 2011 18:54
foutmelding tijdens/na update naar 2.01 Jessepes Archief 1 5 August 2008 18:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:45.