Geen call forwarding bericht meer in je scherm als je belt

Geen call forwarding bericht meer in je scherm als je belt discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Pak het file com.apple.carrier.plist in /var/root/Library/Preferences/ en bewerkt ShowCallForwarding naar <false/>. Reboot ! Je voicemail werkt gewoon maar je krijgt niet meer dat berichtje in ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 25 October 2007, 09:58
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard Geen call forwarding bericht meer in je scherm als je belt

Pak het file com.apple.carrier.plist in /var/root/Library/Preferences/ en bewerkt ShowCallForwarding naar <false/>. Reboot! Je voicemail werkt gewoon maar je krijgt niet meer dat berichtje in je scherm als je belt

Update alleen voor de versie 1.1.1

Laatst gewijzigd door Michael; 25 October 2007 om 10:20.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 October 2007, 10:12
MacFoxx's schermafbeelding
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Nee]
 
Geregistreerd: 27 September 2007
Berichten: 403
Standaard

Is het voor versie fw1.0.2 en fw1.1.1?
  #3  
Oud 25 October 2007, 10:39
» iPhone 5 64GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 128GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Berichten: 135
Stuur een bericht via MSN naar RamonPouw Stuur een bericht via Skype™ naar RamonPouw
Standaard

Ik heb gewoon heel simpel een code ingetikt.. En klaar krijg geen scherm meer.. ( 1,0,2 )
  #4  
Oud 25 October 2007, 10:59
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Citaat:
Oorspronkelijk geplaatst door RamonPouw Bekijk bericht
Ik heb gewoon heel simpel een code ingetikt.. En klaar krijg geen scherm meer.. ( 1,0,2 )
En welke code mag dat zijn?
  #5  
Oud 25 October 2007, 11:24
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

##002# maar beter niet te gebruiken want het zet een heleboel uit.
  #6  
Oud 25 October 2007, 14:03
» iPhone 6 64GB (Space Grijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 154
Standaard

hier het aangepaste bestand, wel eerst uitakken....
Bijgevoegde bestanden
Bestandstype: zip com.apple.carrier.plist.zip‎ (898 Bytes, 123x gelezen)
  #7  
Oud 25 October 2007, 18:36
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 September 2007
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
##002# maar beter niet te gebruiken want het zet een heleboel uit.
Hmm ik heb dit wel eens gedaan.
Maar heeft bij mij niet geholpen!!!

Werkt dan meteen de rest ook niet? En zo wel?
Hoe kan ik dit weer aan krijgen?
  #8  
Oud 25 October 2007, 22:17
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 28
Standaard

vaag, ik kan het bestand niet eens vinden?
  #9  
Oud 25 October 2007, 22:37
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

Citaat:
vaag, ik kan het bestand niet eens vinden?
mischien heb je andere firmware?

en mesen ik heb de sim kaart gewoon in mijn lg chocolate gedaan en dan call forwarding uitgezet.
  #10  
Oud 25 October 2007, 22:52
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Berichten: 590
Standaard

Ik heb 1.0.2, maar, ik krijg dit bericht dus ook, maar het staat wel gewoon uit in m'n instellingen.
Waar ligt dit dan aan?
Wil de sim best in een andere mobiel stoppen om het uit te zetten, maar is toch vaag dat ie het niet gewoon doet uit z'n eigen instellingen?
  #11  
Oud 26 October 2007, 00:50
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door stephenvis Bekijk bericht
mischien heb je andere firmware?

en mesen ik heb de sim kaart gewoon in mijn lg chocolate gedaan en dan call forwarding uitgezet.
1.0.2. is dit 1.1.1. only dan?
  #12  
Oud 26 October 2007, 00:52
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

Citaat:
Pak het file com.apple.carrier.plist in /var/root/Library/Preferences/ en bewerkt ShowCallForwarding naar <false/>. Reboot! Je voicemail werkt gewoon maar je krijgt niet meer dat berichtje in je scherm als je belt

Update alleen voor de versie 1.1.1
Update alleen voor de versie 1.1.1
  #13  
Oud 16 November 2007, 19:24
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 821
Standaard

Update: werkt ook in 1.1.2
  #14  
Oud 16 November 2007, 19:38
Peter's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Antwerpen - Belgi
Berichten: 432
Standaard

ik heb 1.1.1 maar krijg nooit die call forwarding, behalve dan 1 keer maar dat was juist: mn vader had zn thuistelefoon laten doorschakelen naar zn gsm en toen ik naar huis belde kwam er call forwarding (dus naar de gsm)
  #15  
Oud 17 November 2007, 00:44
Dien's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2007
Berichten: 620
Standaard

Werkt inderdaad ook in 1.1.2
  #16  
Oud 17 November 2007, 19:22
Ibby's schermafbeelding
» iPhone 7 256GB (Gitzwart) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 November 2007
Berichten: 90
Standaard

Super tip, inmiddels aangepast
  #17  
Oud 20 November 2007, 21:44
Lau's schermafbeelding
Lau Lau is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: Breda
Berichten: 138
Standaard

Top Michael,

Werk op 1.1.1. Connect met Fugu. Edit desbetreffende bestand met BBEdit en vergeet niet te rebooten daarna !
  #18  
Oud 21 November 2007, 00:21
» iPhone US 8GB  
» MacOS X
 
Geregistreerd: 3 November 2007
Berichten: 14
Standaard

Wat nou als je 1.1.1 hebt, en de file niet?

Als ik met WinSCP naar de map blader, zie ik 'm staan, maar dan met 'n rood icoontje erdoor. Als ik dan naar Properties ga, zie ik dat ie verwijst naar /System/Library/Frameworks/CoreTelephony.framework/Support/UnknownCarrier.plist, maar die file bestaat ook niet.

Ik heb wel in /var/root 'n UnknownCarrier.plist..

Edit:
Ik heb de UnknownCarrier.plist in /var/root naar /System/Library/Frameworks/CoreTelephony.framework/Support gekopieerd. Daarna de file aangepast (in /System/Library/Frameworks/CoreTelephony.framework/Support dus), iPhone reboot gedaan en problem fixed. M'n rooie icoontje is weg, samen met de meldingen.

Laatst gewijzigd door Masterprut; 21 November 2007 om 00:52.
  #19  
Oud 22 November 2007, 00:47
» iPhone US 8GB [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Berichten: 15
Standaard

Werkt ook in 1.1.2. Zojuist getest...
  #20  
Oud 14 January 2008, 13:27
Sharky232's schermafbeelding
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 20 December 2007
Berichten: 177
Standaard

Yup hier ook werkend met 1.1.2

Let op, je moet true 2x wijzigen:

There are two settings in com.apple.carrier.plist:
ShowCallForwarding: Message shown on outgoing calls, if your number is beeing forwarded.
ShowCallForwarded: Message shown on incoming calls, if caller has been forwarded to you.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Call Forwarding Dien Wiki - Begrippen 83 18 November 2010 15:30
Simlockvrije 3G en Call Forwarding lo-fi iPhone algemeen 28 14 July 2009 13:28
krijg geen geluid meer als men belt of sms luc13 iPhone algemeen 6 16 December 2008 12:33
call forwarding active?? reno1 Archief 3 6 November 2007 02:33
Call Forwarding Dien iPhone algemeen 13 4 November 2007 17:22

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:33.