Oplaad probleem 4s

Oplaad probleem 4s discussie in iPhone algemeen forum; ( verdwijnt na registratie ) ik heb een beetje een gek probleem met mn iphone 4s. Deze als ik hem aan de oplader inplug laad niet op, hij geeft soms ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 June 2013, 21:53
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 June 2013
Berichten: 2
Standaard Oplaad probleem 4s

ik heb een beetje een gek probleem met mn iphone 4s.
Deze als ik hem aan de oplader inplug laad niet op, hij geeft soms enkele seconde aan dat hij aan het opladen is(het bliksemschichtje) en daarna (of soms direct) zegt de telefoon dat hij vol is(het stekkertje).
Hij herkent wel direct dat er een oplader in zit.

Nu ben ik begonnen met de simpele dingen zoals:
Dock goed schoonmaken.
Meerdere stekkers en snoeren proberen en in meerdere computers inpluggen.
Dit hielp helaas niks.

Daarna dacht ik dat het een software probleem was, en heb ik het toestel:
Aan en uit gezet.
Een reboot uitvoeren.
En naar de fabrieks instellingen terug gezet.

Al deze handelingen wilde helaas niet baten, dan moet het dus een hardware probleem zijn.

En ik heb de batterij vervangen, alleen is nu het probleem nog niet opgelost.

Iemand enig idee?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 June 2013, 21:57
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 June 2012
Locatie: BelgiŽ
Berichten: 1.411
Standaard

Citaat:
Oorspronkelijk geplaatst door MW08 Bekijk bericht
ik heb een beetje een gek probleem met mn iphone 4s.
Deze als ik hem aan de oplader inplug laad niet op, hij geeft soms enkele seconde aan dat hij aan het opladen is(het bliksemschichtje) en daarna (of soms direct) zegt de telefoon dat hij vol is(het stekkertje).
Hij herkent wel direct dat er een oplader in zit.

Nu ben ik begonnen met de simpele dingen zoals:
Dock goed schoonmaken.
Meerdere stekkers en snoeren proberen en in meerdere computers inpluggen.
Dit hielp helaas niks.

Daarna dacht ik dat het een software probleem was, en heb ik het toestel:
Aan en uit gezet.
Een reboot uitvoeren.
En naar de fabrieks instellingen terug gezet.

Al deze handelingen wilde helaas niet baten, dan moet het dus een hardware probleem zijn.

En ik heb de batterij vervangen, alleen is nu het probleem nog niet opgelost.

Iemand enig idee?
Lijkt me dat de Dock connector niet goed is aangesloten of zoiets. Misschien niet goed aangesloten na het vervangen van de batterij?
  #3  
Oud 18 June 2013, 22:08
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 June 2013
Berichten: 2
Standaard

nee daar heb ik expliciet op gelet, dus dat kan het ook niet zijn. Erg raar!
Reageren

Labels
hardware, opladen, probleem


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Oplaad probleem Bramdf iPad algemeen 7 27 April 2012 21:21
iPad Wi-Fi + 4G oplaad probleem leon3 iPad algemeen 2 8 April 2012 08:52
iPad oplaad probleem Burn89 iPad algemeen 1 23 December 2010 10:30
Oplaad probleem wouterol iPhone algemeen 5 28 August 2009 00:33
Oplaad probleem Makstra Jr. iPhone algemeen 8 24 August 2009 21:06

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:41.