Oplaad probleem

Oplaad probleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik heb een probleem met het opladen van mijn iPhone . Als ik hem een tijd aan aan de netstroom hang geeft de batterij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 August 2009, 11:14
Makstra Jr.'s schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 August 2009
Locatie: Tilburg
Berichten: 44
Standaard Oplaad probleem

Hallo,

Ik heb een probleem met het opladen van mijn iPhone. Als ik hem een tijd aan aan de netstroom hang geeft de batterij in het slide to unlock scherm aan dat hij half vol is maar het batterijtje rechts bovenin geeft dit aan: (zonder de letters) maar het betekent dat hij denkt dat de batterij vol is. Als ik hem dan aan de PC hang dan gaat hij weer verder met opladen maar dit stopt net 2 millimeter voor dat hij vol is als hij dan weer verder aan de netstroom gaat dan laadt hij weer volledig op.
Zelf heb ik de iPhone al hersteld via iTunes als een nieuwe telefoon zonder reservekopie, Maar dit mocht ook niet baten. Ik heb dit probleem na de update naar 3.0.1.
Hopelijk kunnen jullie mij helpen!

// Makstra Jr.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 August 2009, 12:21
Makstra Jr.'s schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 August 2009
Locatie: Tilburg
Berichten: 44
Standaard

Anybody?

// Makstra Jr.
  #3  
Oud 22 August 2009, 12:33
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door Makstra Jr. Bekijk bericht
Hallo,

Ik heb een probleem met het opladen van mijn iPhone. Als ik hem een tijd aan aan de netstroom hang geeft de batterij in het slide to unlock scherm aan dat hij half vol is maar het batterijtje rechts bovenin geeft dit aan: (zonder de letters) maar het betekent dat hij denkt dat de batterij vol is. Als ik hem dan aan de PC hang dan gaat hij weer verder met opladen maar dit stopt net 2 millimeter voor dat hij vol is als hij dan weer verder aan de netstroom gaat dan laadt hij weer volledig op.
Zelf heb ik de iPhone al hersteld via iTunes als een nieuwe telefoon zonder reservekopie, Maar dit mocht ook niet baten. Ik heb dit probleem na de update naar 3.0.1.
Hopelijk kunnen jullie mij helpen!

// Makstra Jr.
zet je telefoon eens terug naar firmware 3.0, is het probleem dan weg, ga tijdelijk niet over naar 3.0.1 (er is toch practisch niets veranderd)
  #4  
Oud 22 August 2009, 16:07
Makstra Jr.'s schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 August 2009
Locatie: Tilburg
Berichten: 44
Standaard

Citaat:
Oorspronkelijk geplaatst door kal_el Bekijk bericht
zet je telefoon eens terug naar firmware 3.0, is het probleem dan weg, ga tijdelijk niet over naar 3.0.1 (er is toch practisch niets veranderd)
Ik kwam niet van 3.0 af van 2.2 dacht ik. Is het dan nog steeds goed als ik naar 3.0 ga?

// Makstra
  #5  
Oud 24 August 2009, 20:15
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 July 2009
Berichten: 17
Standaard

Ik heb een probleem tijdens het gebruik iPhone in de auto als ik TomTom gebruik en mijn Iphone in de autolader heb zitten laadt mijn Iphone niet op hij loopt juist langzaam leeg en als TomTom uitstaat laadt hij wel goed op.
Waar kan dat aanliggen aan de autolader want ik heb zown eigen merk.
Maar lijkt mij dat het daar niet aan ligt.

Hebben andere mensen er ook problemen mee?

Gr Arjan
  #6  
Oud 24 August 2009, 20:36
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door arjanvwgolf Bekijk bericht
Ik heb een probleem tijdens het gebruik iPhone in de auto als ik TomTom gebruik en mijn Iphone in de autolader heb zitten laadt mijn Iphone niet op hij loopt juist langzaam leeg en als TomTom uitstaat laadt hij wel goed op.
Waar kan dat aanliggen aan de autolader want ik heb zown eigen merk.
Maar lijkt mij dat het daar niet aan ligt.

Hebben andere mensen er ook problemen mee?

Gr Arjan
ik gok dat je iPhone wel degelijk oplaadt hoor, maar dat tomtom meer verbruikt dan jou oplader kan leveren.
Heb je een 1000mA oplader?
  #7  
Oud 24 August 2009, 20:43
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door Makstra Jr. Bekijk bericht
Ik kwam niet van 3.0 af van 2.2 dacht ik. Is het dan nog steeds goed als ik naar 3.0 ga?

// Makstra
ja je kan maar proberen
lukt dat niet, ga eens terug naar 2.2...
  #8  
Oud 24 August 2009, 20:59
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 July 2009
Berichten: 17
Standaard

Ja dat is een goede vraag kan ik dat op de oplader lezen?
Mocht dat niet zo zijn dan moet ik kijken naar een 1000mA lader?
  #9  
Oud 24 August 2009, 21:06
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door arjanvwgolf Bekijk bericht
Ja dat is een goede vraag kan ik dat op de oplader lezen?
Mocht dat niet zo zijn dan moet ik kijken naar een 1000mA lader?
bij mij stond dat op de verpakking dus ik heb geen idee.
Maar ik gok dat je zoiets kan uitmeten met zo'n toestelletje (ben niet echt technisch dus niet echt idee van )
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad oplaad probleem Burn89 iPad algemeen 1 23 December 2010 10:30
Oplaad geluid Reiko Jailbreak apps en thema's 4 14 October 2010 15:39
iphone 4 oplaad procedure GTFO iPhone algemeen 2 5 October 2010 15:39
Oplaad probleem wouterol iPhone algemeen 5 28 August 2009 00:33
oplaad scherm iphone veranderen Shorty007 Jailbreak apps en thema's 9 17 May 2009 19:17

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:21.