Knipperende Apple Logo na update iOS 7

Knipperende Apple Logo na update iOS 7 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Na update van iOS 6 .1.3 naar 7 krijg ik continue het apple logo. Heb al verschillende keren eea opnieuw geinstalleerd, maar zonder resultaat. Is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 September 2013, 13:01
» iPhone 4S 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 May 2010
Berichten: 9
Standaard Knipperende Apple Logo na update iOS 7

Na update van iOS 6.1.3 naar 7 krijg ik continue het apple logo.
Heb al verschillende keren eea opnieuw geinstalleerd, maar zonder resultaat.

Is er iemand die een oplossing weet?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 September 2013, 13:04
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door sunia Bekijk bericht
Na update van iOS 6.1.3 naar 7 krijg ik continue het apple logo.
Op een iPhone 3GS.
  #3  
Oud 22 September 2013, 13:36
» iPhone 4S 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 May 2010
Berichten: 9
Standaard

Nee, iPhone 4S
  #4  
Oud 22 September 2013, 13:37
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door sunia Bekijk bericht
Nee, iPhone 4S
Dan pas je profiel aan aub. Hoe heb je die update gedaan over Wi-Fi (OTA) of met iTunes? Stond er een jailbreak op die iPhone?
  #5  
Oud 22 September 2013, 13:39
» iPhone 4S 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 May 2010
Berichten: 9
Standaard

Gisteren met Wi-Fi, maar daarna continue met Itunes
  #6  
Oud 22 September 2013, 13:40
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door sunia Bekijk bericht
Gisteren met Wi-Fi, maar daarna continue met Itunes
Dan de tweede vraag nog eens: Stond er een jailbreak op die iPhone?
  #7  
Oud 22 September 2013, 13:43
» iPhone 4S 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 May 2010
Berichten: 9
Standaard

Nee, deze had originele software
  #8  
Oud 22 September 2013, 13:45
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door sunia Bekijk bericht
Nee, deze had originele software
OK! Dan zet het toestel in DFU mode en voer een herstel uit met iTunes 11.1
  #9  
Oud 22 September 2013, 13:49
» iPhone 4S 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 May 2010
Berichten: 9
Standaard

Ja... Ik doe eigenlijk al niet anders.
Maar telkens als ik de backup terug zet krijg ik weer dat Apple tekentje.
  #10  
Oud 22 September 2013, 13:53
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door sunia Bekijk bericht
Ja... Ik doe eigenlijk al niet anders.
Maar telkens als ik de backup terug zet krijg ik weer dat Apple tekentje.
Dus het herstel werkt maar de backup niet? Misschien is de backup corrupt. Is het een iTunes of iCloud backup en met welke versie van iOS werd die backup gemaakt.
  #11  
Oud 22 September 2013, 13:55
» iPhone 4S 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 May 2010
Berichten: 9
Standaard

Beide, maar moet zeggen dat ik nu net 2x eea geconfigureerd heb als nieuwe iPhone en dat gaat tot nog toe nog goed
  #12  
Oud 22 September 2013, 13:56
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Een backup kan corrupt zijn. Maar niet beiden en zeker niet als het om een iCloud en iTunes backup gaat.
  #13  
Oud 22 September 2013, 14:00
» iPhone 4S 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 May 2010
Berichten: 9
Standaard

Waar kan ik uberhaupt alle backup vinden van iCloud
  #14  
Oud 22 September 2013, 14:03
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

iCloud: Herstel uw iOS-apparaat vanuit iCloud
  #15  
Oud 22 September 2013, 14:10
» iPhone 4S 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 May 2010
Berichten: 9
Standaard

Helaas... ook het terugzetten met Icloud geeft problemen
  #16  
Oud 22 September 2013, 14:17
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Ik ken helaas maar één reden die zulke problemen kan veroorzaken en dat is een backup met jailbreak restanten. Maar dat is bij jou niet het geval. Je zal moeten wachten op iemand met meer ervaring.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
ATV2 blijft hangen op Apple logo na update mijnzzz Apple TV - 2e generatie en 3e generatie 0 24 March 2012 14:38
Na update in CYDIA blijft Iphone hangen op APPLE logo pdewildt Jailbreak apps en thema's 0 14 May 2010 11:41
iphone loopt vast op apple logo na update cydia Gabriel Antonyo Jailbreak apps en thema's 7 3 December 2009 17:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:50.