Wi-Fi schakelaar werkt niet na iOS 7

Wi-Fi schakelaar werkt niet na iOS 7 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Na de update naar iOS7 werkt Wi-Fi niet meer. Ik kan de schakelaar niet meer verschuiven. Deze blijft grijs. Heb de netwerkinstellingne opnieuw ingesteld en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 24 September 2013, 23:45
» iPhone 4S 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 4
Standaard Wi-Fi schakelaar werkt niet na iOS 7

Na de update naar iOS7 werkt Wi-Fi niet meer. Ik kan de schakelaar niet meer verschuiven. Deze blijft grijs. Heb de netwerkinstellingne opnieuw ingesteld en geprobeerd te herstellen in dfu modus maar werkt ook niet. Iemand een idee hoe op te lossen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 September 2013, 23:53
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 June 2012
Locatie: BelgiŽ
Berichten: 1.411
Standaard

Citaat:
Oorspronkelijk geplaatst door IrisMijns Bekijk bericht
Na de update naar iOS7 werkt Wi-Fi niet meer. Ik kan de schakelaar niet meer verschuiven. Deze blijft grijs. Heb de netwerkinstellingne opnieuw ingesteld en geprobeerd te herstellen in dfu modus maar werkt ook niet. Iemand een idee hoe op te lossen?
Werkt je Bluetooth nog?
  #3  
Oud 25 September 2013, 08:11
» iPhone 4S 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 4
Standaard

Ja bluetooth werkt wel gewoon....
  #4  
Oud 25 September 2013, 08:25
BB5 BB5 is offline
» iPhone 4S 16GB (Zwart) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 September 2013
Berichten: 3
Standaard Met iPhone 4s zelfde probleem.

Met iPhone 4s zelfde probleem.
Na installatie van iOS7 heeft het even gewerkt.
ik kan in het snelscherm wel Wi-Fi aanzetten. Maar ga je daarna naar instellingen zie je dat het schuifje van Wi-Fi grijs blijft.
Ik heb de telefoon geheel gereset.
Dit moest via de dfu mode.

Daarna nog steeds hetzelfde probleem.
Wie o wie heeft de oplossing?
  #5  
Oud 25 September 2013, 08:31
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 July 2012
Locatie: Heerhugowaard
Berichten: 7
Standaard

Ik had precies hetzelfde probleem, kreeg in de Apple Store dood leuk te horen dat ik een week moest wachten voor een afspraak. Dat vond ik iets te lang van het goeie dus ben gelijk overgestapt naar een ander merk. Ik heb deze fout nu al heel wat keer voor bij zien komen op verschillende forum's en nog geen oplossing kunnen vinden, het is wss niet de radiochip zoals vele denken want dan had Bluetooth ook niet meer gewerkt. Dus de hot / cold oplossingen waar sommige mee aankomen hoef je niet te gaan proberen want die zijn ook gebaseerd op een brakke radiochip. Even goed suc6 met het oplossen van het probleem...

Laatst gewijzigd door EJSmit; 25 September 2013 om 23:15.
  #6  
Oud 25 September 2013, 11:24
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 June 2012
Locatie: BelgiŽ
Berichten: 1.411
Standaard

Ik zou dus inderdaad zoals EJSmit hierboven aangeeft een afspraak maken (en niet zomaar de Apple Storeicon binnen lopen) en dan ga je vast en zeker goed verder geholpen worden.

Want als de Bluetooth nog werkt, ligt het wss niet aan de Wi-Fi chip.
  #7  
Oud 25 September 2013, 22:54
» iPhone 4S 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 4
Standaard

Heb vandaag de appstore gebeld. Zij geven aan dat als t niet hersteld is in Dfu, dat t dan niet aan de software ligt. Maar er zou dan iets kapot zijn aan de telefoon. Dat geloof ik echter niet, want dit ontstond na de update en daarvoor was er niets aan de hand. Ben bang dat t een dikke bug is in iOS 7 en dat ik moet hopen dat dit opgelost wordt in de eerstvolgende update. Of eventueel iemand anders nog een idee?
  #8  
Oud 25 September 2013, 23:36
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.870
Standaard

Laat je iPhone ophalen of spreek af met de Apple Storeicon Amsterdam. Waarschijnlijk krijg je een nieuw, refurbished toestel terug.
__________________
Disclaimer: Tips en advies op het internet volg je altijd op eigen risico
  #9  
Oud 26 September 2013, 07:34
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 June 2012
Locatie: BelgiŽ
Berichten: 1.411
Standaard

Citaat:
Oorspronkelijk geplaatst door IrisMijns Bekijk bericht
Heb vandaag de appstore gebeld. Zij geven aan dat als t niet hersteld is in Dfu, dat t dan niet aan de software ligt. Maar er zou dan iets kapot zijn aan de telefoon. Dat geloof ik echter niet, want dit ontstond na de update en daarvoor was er niets aan de hand. Ben bang dat t een dikke bug is in iOS 7 en dat ik moet hopen dat dit opgelost wordt in de eerstvolgende update. Of eventueel iemand anders nog een idee?
Euh...gewoon de AppStore geloven?
  #10  
Oud 26 September 2013, 08:30
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door IrisMijns Bekijk bericht
Ben bang dat t een dikke bug is in iOS 7 en dat ik moet hopen dat dit opgelost wordt in de eerstvolgende update. Of eventueel iemand anders nog een idee?
Nee, het is geen dikke bug in iOS 7. Dit probleem werd al vaker gerapporteerd icm. iPhone 4S, ook na een update naar iOS 6.1.3.

Het is wel opvallend dat dit probleem optreedt na een iOS update en dan bijna uitsluitend op een iPhone 4S. Het lijkt er wel op dat een modem firmware update de Wi-F/Bluetooth radiochip verknoeid.

Breng het toestel maar naar Apple of laat het afhalen.
  #11  
Oud 26 September 2013, 08:32
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

Timosha heeft Šlle ondersteunde iphones uitvoerig met iOS7 getest en is dit probleem niet tegen gekomen. De iPhone zal toch voor reparatie naar Apple moeten.
  #12  
Oud 27 September 2013, 23:32
» iPhone 4S 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 4
Standaard

Ok iedereen bedankt voor de reactie. Ga kijken of ik een afspraak kan maken voor reparatie. Of kennen jullie iemand die iphones goedkoper kan repareren?
  #13  
Oud 28 September 2013, 00:21
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

Als de iPhone nog geen 2 jaar oud is, is garantie de goedkoopste oplossing
Anders even googelen op een bekend en betrouwbaar reparatiebedrijf.
  #14  
Oud 12 October 2013, 14:52
» iPhone 4S 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 September 2013
Berichten: 1
Standaard

2 maanden geleden deed mijn Wi-Fi het ook niet meer (iPhone 4s) en was de Wi-Fi aan/uit knop grijs. Afspraak gemaakt bij Apple Geniusbar en gaf aan dat Wi-Fimodule stuk was en net 1 maand buiten de applegarantie zat (1jaar). Via de provider heb je 2 jaar garantie op je telefoon dus heb mijn telefoon weggebracht bij Vodafoneicon. Mederwerker gaf aan dat het 1,5 week zou duren en waarschijnlijk eerder. Kon mijn telefoon na 9dgn ophalen en mijn Wi-Fi deed het weer. Gisteren begon mijn Wi-Fi meerdere malen weer weg te vallen en heb vanochtend maar IOS 7 erop gezet want dacht dat het Wi-Figrijs probleem met iOS 6.1.3. Te maken had. Na update is de Wi-Fi grijs en weer terug bij af :-(
Maandag maar weer de telefoon wegbrengen naar Vodafone voor reparatie.
  #15  
Oud 12 October 2013, 23:02
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

Citaat:
Oorspronkelijk geplaatst door hensejense Bekijk bericht
2 maanden geleden deed mijn Wi-Fi het ook niet meer (iPhone 4s) en was de Wi-Fi aan/uit knop grijs. Afspraak gemaakt bij Apple Geniusbar en gaf aan dat Wi-Fimodule stuk was en net 1 maand buiten de applegarantie zat (1jaar). Via de provider heb je 2 jaar garantie op je telefoon dus heb mijn telefoon weggebracht bij Vodafoneicon. Mederwerker gaf aan dat het 1,5 week zou duren en waarschijnlijk eerder. Kon mijn telefoon na 9dgn ophalen en mijn Wi-Fi deed het weer. Gisteren begon mijn Wi-Fi meerdere malen weer weg te vallen en heb vanochtend maar IOS 7 erop gezet want dacht dat het Wi-Figrijs probleem met iOS 6.1.3. Te maken had. Na update is de Wi-Fi grijs en weer terug bij af :-(
Maandag maar weer de telefoon wegbrengen naar Vodafone voor reparatie.
Waarschijnlijk heb je veel pech gehad en is de radiochip weer kapot gegaan. Hopelijk komt vodafone met een goede oplossing voor je!!
  #16  
Oud 2 November 2013, 01:12
» iPhone 4S 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 2 November 2013
Berichten: 4
Standaard veel gehoorde klacht

ik heb nooit problemen met de Wi-Fi knop gehad van mijn 4s.
na de update ineens hetzelfde probleem. alles geprobeerd qua instellingen resetten etc. dus op naar de Apple Storeicon....waar ik te horen kreeg dat het absoluut niet aan de update lag ...dat kan niet bij apple...daar ligt het niet aan de updates.... (later op internet gelezen op de site van apple dat het bij een van de vorige updates ook een probleem is geweest van de update zelf). het kwam volgens deze beste man door het temperatuurverschil van het zitten op de linker of rechterhelft van mijn bank....(daar zat ik nl. toen het probleem zich voor deed)...
vervolgens voor een second opinion naar een provider...toen ik begon met praten maakte hij mijn zin al af....hij had vandaag al 25 (!) klanten gehad met hetzelfde probleem sinds de update...volgens apple store was ineens bij iedereen de Wi-Fi chip stuk door temperatuurverschillen.....
toen nog even langs mijn eigen provider...ook daar was het een veel gehoorde klacht sinds de nieuwste update.
me dunkt dat alle eigenaren van een 4s niet ineens op dezelfde dag wakker worden met een kapotte chip in hun telefoon. het is dus gewoon een update probleem. (zoals al eerder is voorgekomen).
er is al gesproken over een nieuwe update om dit probleem op te lossen bij apple...enig idee wanneer we deze kunnen verwachten?
  #17  
Oud 2 November 2013, 07:44
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door hestervandalen Bekijk bericht
er is al gesproken over een nieuwe update om dit probleem op te lossen bij apple...enig idee wanneer we deze kunnen verwachten?
Hebben diegenen die al gesproken hebben over een nieuwe update om het probleem op te lossen dan niet gezegd wanneer deze te verwachten is?
  #18  
Oud 2 November 2013, 20:52
» iPhone 4S 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 2 November 2013
Berichten: 4
Standaard Wi-Fi

nee dat wisten de heren van de Apple Storeicon dan weer niet te vertellen. alleen dat er door apple al over gesproken was en dat het snel zou zijn. omdat er met deze update meer problemen zouden zijn. ik ga er als telefoon -leek toch ergens van uit dat mensen met verstand van telefoons en apple toch op de hoogte zouden moeten zijn van het hoe en wat en je daadwerkelijk verder kunnen helpen.. maar ik krijg van apple alleen maar vage antwoorden en verhalen over temperatuurverschillen op mijn bank waarna ze ineens zeggen dat meer mensen last hebben van hetzelfde probleem maar dat het dan weer wel en dan weer ineens niet aan de update ligt. een apple winkel verder ligt het ineens wel weer aan de update. providers zijn wat dat betreft eenduidiger, meerdere klachten met dezelfde telefoon (en dezelfde klacht) het ligt aan de update. maar geen enkele apple medewerker schijnt te kunnen helpen of uberhaupt gewoon vertellen wat je moet doen om het op te lossen behalve wachten op een nieuwe update en dan hopen dat het over gaat
  #19  
Oud 2 November 2013, 21:04
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door hestervandalen Bekijk bericht
maar geen enkele apple medewerker schijnt te kunnen helpen of uberhaupt gewoon vertellen wat je moet doen om het op te lossen behalve wachten op een nieuwe update en dan hopen dat het over gaat
Dit probleem is al aanwezig sinds de update naar iOS 6 en alleen op sommige iPhone 4S. Er staan tientallen topics op het forum over dit specifieke probleem. het probleem werd nooit opgelost met een nieuwe update.

In de meeste gevallen werd de iPhone 4S door Apple of de verkoper omgeruild. Ik heb zo'n vermoeden wat de reden van het probleem is. Als dat vermoeden klopt dan zal een update inderdaad niet helpen.
  #20  
Oud 4 November 2013, 22:17
» iPhone 4S 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 2 November 2013
Berichten: 4
Standaard

bedankt Timosha, ik heb ondertussen inderdaad verder gekeken en gezocht naar verschillende soorten oplossingen van dit probleem. op verschillende sites wordt inderdaad vermeld dat met de iPhone 4s een update niet meer zal helpen. (in ieder geval in 99% niet meer). wel apart dat alleen sommige exemplaren van dit model het probleem ervaren. De provider stuurt de 4s op naar Apple. maar even afwachten dus
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:04.