iPhone langer laten overgaan (30 seconden)

iPhone langer laten overgaan (30 seconden) discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Heb je het ook vaak dat je net te laat bent met opnemen? Standaard is de iPhone ingesteld op 20 seconden voordat een gesprek naar ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 26 October 2007, 15:03
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Wink iPhone langer laten overgaan (30 seconden)

Heb je het ook vaak dat je net te laat bent met opnemen? Standaard is de iPhone ingesteld op 20 seconden voordat een gesprek naar de Voicemail wordt doorgestuurd. Zou het niet mooi zijn om deze tijd te veranderen naar 30 seconden? Hier is de oplossing:
  1. Vanuit het telefoonscherm toets *#61# in
  2. Je wordt doorvebonden met je Voicemail, noteer het nummer dat je te zien krijgt onder "Forwards to"
  3. Ga terug naar het telefoonscherm en toets het volgende in:
*61*<Voicemail nummer verkregen bij stap 2>*11*<doorstuurtijd in seconden>#

voor mij ziet dit er als volgt uit:

*61*003163306xxxxxxxx*11*30#

30 seconden is het maximale aantal seconden dat je in kunt stellen, een hogere waarde heeft geen enkel effect.
__________________
Hacking the iPhone since 07-09-'07

Laatst gewijzigd door bluevoice; 26 October 2007 om 16:44.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 October 2007, 15:49
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 50
Unhappy

Goeie tip... alleen bij mij werkt 'ie niet Ik krijg een error nadat ik de lange code heb ingetoetst. *#61# levert overigens keurig informatie (T-mobile en een +316240xxxxxxxxx nummer verschijnt).
  #3  
Oud 26 October 2007, 16:02
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Wat is je error?
  #4  
Oud 26 October 2007, 16:07
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 50
Unhappy

Duh... had ik natuurlijk wel even kunnen vertellen:

Code:
Error performing request
No network service

Setting activation failed
Voice call forwarding
When unanswered
De iPhone is een unlocked 1.1.1 met een T-Mobile sim
  #5  
Oud 26 October 2007, 16:44
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Ach Oscar mijn fout, ik had dit eerder moeten zien, je moet het volgende intypen:

*61*<Voicemail nummer verkregen bij stap 2>*11*<doorstuurtijd in seconden>#

Dus zonder de eerder genoemde 1 (is kengetal voor US). Probeer het nogmaals. Ik heb mijn eerste post inmiddels aangepast.
  #6  
Oud 26 October 2007, 18:01
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 50
Standaard

Na enig proberen nu hier ook gelukt, zonder 1, maar let op: met +31 in plaats van 0031. Intoetsen met 0031 werkt niet.

Dus voor T-Mobile is de instelling als volgt, waarbij xxx vervangen moet worden door je mobiele nummer:

*61*+3162406xxxxxxxx*11*30#
  #7  
Oud 26 October 2007, 21:31
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

@ Oscar: of het een + is of een 00 hangt niet van je telecomprovider af, maar van je instellingen onder "International".
  #8  
Oud 26 October 2007, 23:28
crunch81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 October 2007
Berichten: 387
Standaard

Thanks voor de tip! Handig!
__________________
___________________________________________________________________________________________
"Will Work For Bandwidth"
  #9  
Oud 27 October 2007, 00:08
sjoran's schermafbeelding
» iPhone 6 Plus 64GB (Zilver) [FW: 8.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 October 2007
Locatie: Zutphen
Berichten: 201
Stuur een bericht via MSN naar sjoran
Standaard

werkt super...bedankt voor de tip
  #10  
Oud 27 October 2007, 00:14
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Bedankt
  #11  
Oud 27 October 2007, 15:19
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 50
Wink

Citaat:
Oorspronkelijk geplaatst door bluevoice Bekijk bericht
@ Oscar: of het een + is of een 00 hangt niet van je telecomprovider af, maar van je instellingen onder "International".
Ah oke... maar dan raad ik je toch aan om + in plaats van 00 te gebruiken. Mocht je bijvoorbeeld een keer in de US zijn (om weer eens wat iPhones mee te nemen), dan kun je niet zonder meer bellen naar Nederland met 0031. Het toegangsnummer in de US is namelijk 011 en vervolgens 31 voor Nederland en dat levert dus 01131 op. Dus: liever nummers opslaan als +31 in plaats van 0031.
  #12  
Oud 28 October 2007, 18:21
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

@Oscar: als je het op Nederlands zet, dan kun je in dat scherm geen plus intoetsen.
  #13  
Oud 3 November 2007, 21:42
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 3 November 2007
Locatie: Amsterdam
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door bluevoice Bekijk bericht
@Oscar: als je het op Nederlands zet, dan kun je in dat scherm geen plus intoetsen.
Jawel hoor, gewoon de 0 lang ingedrukt houden!
  #14  
Oud 3 November 2007, 21:45
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

@ zelfweten: thanks, wist ik niet.
  #15  
Oud 15 January 2008, 19:07
Sharky232's schermafbeelding
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 20 December 2007
Berichten: 177
Standaard

Hey ik heb alle stappen gevolgd en dat is geloof ik goedgegaan want ik kreeg deze melding:

Settings Activering Succeeded
Stem Doorschakelen
Indien onbeantwoord

Echter, precies als ik was heb ik voordat de guide volgde ff getimed: 43s en dan komt de voicemail. Ik heb de +31 en 0031 methode gebruikt, maar nog steeds duurt een oproep niet langer dan 43s. Werkt deze methode ook voor 1.1.2? Ik heb Vodafone.
  #16  
Oud 15 January 2008, 19:52
Spooky's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 December 2007
Locatie: Rotterdam
Berichten: 183
Send a message via twitter to Spooky
Standaard

Je kunt natuurlijk ook doorschakelen naar je voicemail uitschakelen, dan heb je nog meer tijd, als er iets is waar ik een hekel aan heb zijn heb antwoordapparaten en voicemail
  #17  
Oud 15 January 2008, 20:00
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 37
Standaard

Idd. Mijn voicemail staat ook uit... Want niemand spreekt daar toch iets op in.
  #18  
Oud 15 January 2008, 20:57
Sharky232's schermafbeelding
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 20 December 2007
Berichten: 177
Standaard

Citaat:
Oorspronkelijk geplaatst door Spooky Bekijk bericht
Je kunt natuurlijk ook doorschakelen naar je voicemail uitschakelen, dan heb je nog meer tijd, als er iets is waar ik een hekel aan heb zijn heb antwoordapparaten en voicemail
Oke bedankt voor de tip. Ik heb mijn voicemail (vodafone) uitgeschakeld door te bellen met 12330 --> Direct uitgeschakeld en ik mijn tel gaat nu bijna een minuut langer over

Maar ik heb toch liever dat hij zowel lang ringt als een voicemail-mogelijkheid heeft...

Laatst gewijzigd door Sharky232; 15 January 2008 om 21:00.
  #19  
Oud 15 January 2008, 23:15
Grample's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Locatie: Nederland
Berichten: 1.139
Stuur een bericht via MSN naar Grample
Standaard

Ik dacht dat zoiets de provider zelf bepaalde ?

Heb het even geprobeerd en op 25 seconde gezet maar bij testen bleek dat ik na 20 sec al doorgeschakeld wordt naar voicemail.

Laatst gewijzigd door Grample; 15 January 2008 om 23:21.
  #20  
Oud 16 January 2008, 08:49
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Met firmware 1.1.2 en een KPN abbo werkt het niet dan krijg ik
Error performing request
No network service
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone neemt automatisch na 1x overgaan op. Cornerstar24 iPhone algemeen 4 25 December 2010 20:31
BelgiŽ: Je iphone langer laten rinkelen ;). apotheosis Overige providers BelgiŽ 0 29 November 2010 18:59
Getikkel bij bellen (en overgaan) > gister nieuwe Iphone 4 uit UK markuijendekleijn iPhone algemeen 0 31 August 2010 09:17
app om ook de seconden te laten zien op je lockscreen renzie Jailbreak apps en thema's 1 22 June 2010 22:10
BelgiŽ: Mobile Vikings telefoon langer laten bellen voordat hij naar voicemail gaat dendirk Overige providers BelgiŽ 0 17 August 2009 10:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:54.