Batterij iPhone 4S loopt snel leeg

Batterij iPhone 4S loopt snel leeg discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds afgelopen zaterdag loopt de batterij van mijn iPhone opeens erg snel leeg. Eerst dacht ik dat het aan de firmware lag, dus heb ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 7 January 2014, 19:50
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 December 2012
Berichten: 12
Standaard Batterij iPhone 4S loopt snel leeg

Sinds afgelopen zaterdag loopt de batterij van mijn iPhone opeens erg snel leeg.
Eerst dacht ik dat het aan de firmware lag, dus heb ik de iphone geupdated naar de nieuwste firmware, maar helaas heeft dit het probleem niet opgelost.

Ik ben er redelijk zeker van dat het geen fout is van de batterij is. Ook denk ik niet dat het iets te maken heeft met 3G, bluetooth, GPS of Wi-Fi.

Ik sinds dat de batterij zo snel leeg gaat de iphone namelijk erg vaak in vliegtuigmodus, maar dit werkt ook niet

Om een illustratie te geven, volgens mijn iphone staat deze nu al 12 uur en 15 minuten stand by, van die 12 uur en 15 minuten is die 11 uur en 36 minuten in gebruik. Dit terwijl ik hem vrijwel de hele dag niet gebruikt heb en hij vaak in vliegtuigmodus staat. (Deze informatie heb ik uit instellingen>algemeen>gebruik en dan onderaan)

Ook kan ik mijn iphone niet meer uit zetten, want dan springt deze gelijk weer aan. Terwijl het knopje wel gewoon nog goed klikt.

Als iemand me uit de brand kan helpen zou ik erg blij zijn, bij voorbaat dank!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 January 2014, 01:03
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Als de tijden bij gebruik en stand-by (min of meer) gelijk zijn, duidt dat idd op een fout die deze batterij drain tot gevolg heeft.

Herstel je iPhone eens zonder direct een back-up terug te zetten (kan je op een later moment alsnog doen) en test dan eens hoe het gaat qua gebruik en stand-by tijden.
Is het dan verbeterd dan zit of zat de fout ergens in de software en kun je proberen of het goed blijft gaan als je je reservekopie weer terug zet. Zo niet, dan is het best om met
een schone installatie te vervolgen....
  #3  
Oud 8 January 2014, 23:27
» iPhone 6s 16GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2011
Berichten: 58
Standaard

Weet iemand of deze aantallen normaal zijn voor een iPhone 4S met iOS 7.0.4? Ik heb er eigenlijk bijna geen gebruik van gemaakt, maar vind het percentage toch wel wat laag...?

This photo set was shared via Share.Pho.to
  #4  
Oud 9 January 2014, 02:58
» iPhone 7 Plus 256GB (Goud) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2012
Locatie: Haarlem
Berichten: 411
Send a message via twitter to yukhalilsel
Standaard

Citaat:
Oorspronkelijk geplaatst door jordy94 Bekijk bericht
Weet iemand of deze aantallen normaal zijn voor een iPhone 4S met iOS 7.0.4? Ik heb er eigenlijk bijna geen gebruik van gemaakt, maar vind het percentage toch wel wat laag...?

This photo set was shared via Share.Pho.to
Ik mag blij zijn als ik dat haal.. Voor mij ziet dat er wel goed uit, ja
  #5  
Oud 9 January 2014, 08:50
» iPhone 6s 16GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2011
Berichten: 58
Standaard

Het is lastig om iOS 7 de schuld te geven... Battery health is ondertussen ook wel 90% geworden denk ik
  #6  
Oud 10 January 2014, 21:10
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 December 2012
Berichten: 12
Standaard

De aantallen die ik zei zijn niet reŽel om op 1 batterij te redden, ik was vergeten te melden dat ik de batterij tussen door een beetje het opgeladen. Het ging meer om de verhouding tussen deze twee getallen.

Nu ondertussen is het batterij probleem min of meer gerepareerd. Door te herstellen zonder back up. Helaas is er nu een nieuw probleem gekomen, wat vrij irritant is. Mijn iPhone herkent de luidspreker van de telefoon niet meer. Ik kan de iphone niet harder of zachter zetten wat betreft muziek. Ringtones doen het nog wel. Als ik het bedieningspaneel open heb ik ook niet meer de mogelijkheid om het volume te wijzigen. Met oortjes in doet het geluid het wel, alleen soms valt het weg en moet ik het stekkertje er in en eruit halen. Als ik de iphone op een dock zet dan krijg ik vaak de melding dat de dock niet voor mijn iphone is, terwijl dat voor de problemen wel het geval was. Soms werkt de iphone wel, maar valt die naar een tijdje weg. Vreemd is wel dat als de iphone op het dock aansluit, en de iphone wordt niet herkent, dan speelt de muziek gewoon af op de luidspreker van de telefoon, maar zodra de iphone ervan af wordt gehaald valt de muziek ook weer weg.

Het is een beetje een verwarrend verhaal, maar ik hoop dat jullie het begrijpen.

(Op 1 batterij heb ik nu 13:37 uur stand-by tijd en daarvan 2:58 uur gebruik, en nog 34% batterij over)
  #7  
Oud 10 January 2014, 21:27
» iPhone 7 Plus 256GB (Goud) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2012
Locatie: Haarlem
Berichten: 411
Send a message via twitter to yukhalilsel
Standaard

Maak de oordopjes ingang en oplader ingang even schoon met een tandenstoker. En wees voorzichtig doch grondig.. Je 'nieuwe' problemen zullen voorbij zijn

Laatst gewijzigd door yukhalilsel; 11 January 2014 om 03:32.
  #8  
Oud 11 January 2014, 11:08
» iPhone 5 16GB (Zwart) [FW: 8.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 December 2013
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door dgo2 Bekijk bericht
Sinds afgelopen zaterdag loopt de batterij van mijn iPhone opeens erg snel leeg.
Eerst dacht ik dat het aan de firmware lag, dus heb ik de iphone geupdated naar de nieuwste firmware, maar helaas heeft dit het probleem niet opgelost.

Om een illustratie te geven, volgens mijn iphone staat deze nu al 12 uur en 15 minuten stand by, van die 12 uur en 15 minuten is die 11 uur en 36 minuten in gebruik. Dit terwijl ik hem vrijwel de hele dag niet gebruikt heb en hij vaak in vliegtuigmodus staat. (Deze informatie heb ik uit instellingen>algemeen>gebruik en dan onderaan)
Hallo,
Heb exact hetzelfde probleem, behalve voor het uitzetten dan.
Ik heb zelf met apple helpdesk gebeld en die aardige mevrouw heeft mij toen via de email een file toegestuurd die ik moest openen. Hieruit kon voor 99% vertellen dat het niet mijn batterij was.
( die heb ik vervangen en nog eens vervangen, omdat ik dacht dat het exemplaar niet goed was. Ook heb ik al de herstel geprobeerd zonder backup terug te zetten. Batterij duur en gebruik lopen bijna zelfde op, maar zolang het niet hetzelfde is is het niet de batterij volgens die aardige dame dan.

Het rare van de situatie is dat ik ook een paar dagen van een dag en een paar uur op een lading naar ongeveer 15 uur.

De schoonmaak van de connectoren lijkt mij tot nu toe de beste tip.
(Heb ik trouwens ook al geprobeerd, maar doe ik nogeens)
  #9  
Oud 13 January 2014, 19:50
» iPhone 6 64GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 May 2012
Berichten: 59
Standaard

Ik zie het zelfde probleem op mijn iPad 2 .... Gebruik 45 minuten en Stand-by ook 45 minuten terwijl de iPad niet gebruikt word.
Heb in het verleden het zelfde probleem meerdere keren gehad en de enige oplossing was een restore te doen.
Heb geen idee wat het kan zijn, maar heb het vermoeden dat het aan een app update ligt.
Maar door de laatste updates er weer af te halen denk ik niet dat het probleem opgelost word.
Het zelfde gebeurt ook af en toe met mijn iPhone 4s.
  #10  
Oud 13 January 2014, 20:12
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.870
Standaard

Even voor de duidelijkheid:
Stand-by = tijd dat je de iPhone niet gebruikt
Gebruik = tijd dat je de iPhone actief gebruikt

Gebruik is dus geen onderdeel van stand-by. Opgeteld kun je terugrekenen naar de laatste keer dat je volledig hebt opgeladen. Als je "tussendoor" hebt opgeladen, maar niet tot 100%, dan houdt de iPhone niet meer bij wat je gebruikstijden zijn en staan er twee streepjes.
__________________
Disclaimer: Tips en advies op het internet volg je altijd op eigen risico
  #11  
Oud 13 January 2014, 20:21
» iPhone 6 64GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 May 2012
Berichten: 59
Standaard

Citaat:
Oorspronkelijk geplaatst door Bubbly Bekijk bericht
Even voor de duidelijkheid:
Stand-by = tijd dat je de iPhone niet gebruikt
Gebruik = tijd dat je de iPhone actief gebruikt

Gebruik is dus geen onderdeel van stand-by. Opgeteld kun je terugrekenen naar de laatste keer dat je volledig hebt opgeladen. Als je "tussendoor" hebt opgeladen, maar niet tot 100%, dan houdt de iPhone niet meer bij wat je gebruikstijden zijn en staan er twee streepjes.
Klopt....Maar als je de iPhone/iPad net heb opgeladen en 5 minuten gebruik en daarna 15 minuten niet .... Heb ik normaal gebruik 5 minuten staan en 15 minuten stand-by.
Nu zie ik gebruik 15 minuten en stand-by 15 minuten ....
Zal eens kijken of de batterij nu in 15 uur leeg is ... Normaal doe ik 15 uur in 1 week... Als de iPhone/iPad niet in stand-by gaat dan moet hij morgen leeg zijn.
  #12  
Oud 13 January 2014, 20:33
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.870
Standaard

Dan klopt er iets niet nee. Kalibreren is dan een goed plan en anders ff contact opnemen met Apple (hopelijk binnen garantie?). Kortom eerst de tips in bovenstaande reacties
  #13  
Oud 13 January 2014, 20:37
» iPhone 6 64GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 May 2012
Berichten: 59
Standaard

Citaat:
Oorspronkelijk geplaatst door Bubbly Bekijk bericht
Dan klopt er iets niet nee. Kalibreren is dan een goed plan en anders ff contact opnemen met Apple (hopelijk binnen garantie?). Kortom eerst de tips in bovenstaande reacties
Ook het calibreren helpt niet ... garantie is al lang verlopen.
Lijkt dat er ergens een bitje omvalt door een app of dat ik hem tever leeg trek en dan oplaad.
  #14  
Oud 13 January 2014, 21:03
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.870
Standaard

Heb je 'm al hersteld?

Te ver leegtrekken bestaat niet, je moet 'm alleen niet laten uitvallen.
  #15  
Oud 13 January 2014, 21:48
» iPhone 6 64GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 May 2012
Berichten: 59
Standaard

Citaat:
Oorspronkelijk geplaatst door Bubbly Bekijk bericht
Heb je 'm al hersteld?

Te ver leegtrekken bestaat niet, je moet 'm alleen niet laten uitvallen.
Nee, teveel werk om zo ff te doen ...
Heb alle Apps afgesloten en de iPad in flightmode gezet en dan krijg ik wel een verschil ...
Jammer dat ik niet kan zien waarom het systeem probeert te verbinden ... Zal ook alle Apps uitzetten welk notifications krijgen ...
Daarvoor had ik nu geen Apple gekocht om een beetje trail en error te gaten spelen.
Het is mij nu iets van 10x gebeurt (iPad en iPhone samen) in 2 jaar zonder er een vinger achter kunnen krijgen waardoor het gebeurt.
  #16  
Oud 14 January 2014, 13:35
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.870
Standaard

Het probleem kan terugkomen als je nooit herstelt zonder reservekopie terug te plaatsen. Als de oorzaak in je reservekopie wordt opgeslagen, dan zet je die continu terug.

Geheel opnieuw beginnen is dan de enige mogelijkheid die je hebt.
  #17  
Oud 14 January 2014, 19:37
» iPhone 6s 16GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2011
Berichten: 58
Standaard

Mijn iPhone 4S houdt het maximaal 4 uur in gebruik vol.. Dit lijkt mij ook niet helemaal normaal? Met iOS 6 ging die toch veel langer mee.

Laatst gewijzigd door jordy94; 14 January 2014 om 20:36.
  #18  
Oud 14 January 2014, 21:53
» iPhone 6 64GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 May 2012
Berichten: 59
Standaard

Klopt, daarom maak ik ook een back-up na ik alles opnieuw heb geÔnstalleerd.
Het gaat 2 ŗ 3 maanden goed en dan opeens uit het niets gaat het verkeerd.
Kijk maar eens op het www naar iPad of iPhone met stand-by equal usage.
En heb nergens nog een oplossing kunnen vinden dan een volledige restore.

Het lijkt wel Windows 98, daar kon je ook om de zoveel tijd alles opnieuw installeren ...

Valt wel op als ik Wi-Fi uitzet dan lopen usage en stand-by uit elkaar ... Maar als ik Wi-Fi aanzet blijft stand-by oplopen als het systeem in stand-by staat.

Heb ook netwerk instellingen reset gedaan en een hard reset ... Geen succes ...
  #19  
Oud 14 January 2014, 21:58
» iPhone 6s 16GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2011
Berichten: 58
Standaard

Ik begrijp het ook niet helemaal.. Erg eigenaardig. Een apparaat van 2 jaar oud moet toch zeker nog een jaar mee kunnen gaan...

Helaas kan ik ook niet met zekerheid zeggen of iOS 7 het probleem is (je kan helaas niet terug), maar denk het wel hoor.

Aanvulling:
Volledige reset zonder backup restore heeft voor mij niet geholpen..

---------- Bericht automatisch samengevoegd op 14 januari 2014 om 23:14 ----------

Is het een slimme zet op de accu te vervangen?

Bijvoorbeeld deze site lijkt me wel betrouwbaar: Apple iPhone 4S Accu 1432 mAh Li-polymer 3.7V op GSMpunt.nl!

Ook hebben zij een retourneerserivce.
  #20  
Oud 14 January 2014, 23:19
» iPhone 7 Plus 256GB (Goud) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2012
Locatie: Haarlem
Berichten: 411
Send a message via twitter to yukhalilsel
Standaard

Citaat:
Oorspronkelijk geplaatst door jordy94 Bekijk bericht
Is het een slimme zet op de accu te vervangen?

Bijvoorbeeld deze site lijkt me wel betrouwbaar: Apple iPhone 4S Accu 1432 mAh Li-polymer 3.7V op GSMpunt.nl!

Ook hebben zij een retourneerserivce.
Heb ik ook over nagedacht, maar aangezien velen aangeven dat ook zij tussen de 4 en 5 uur zitten, denk ik niet dat een nieuw accu veel uit zal maken.

Ook het feit dat ik over 3 maanden een 5s ga halen, heeft mij er van doen afzien
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 5 batterij loopt snel leeg JMilano iPhone algemeen 50 26 April 2014 12:47
Batterij loopt snel leeg 123eliascasillas123 iPhone algemeen 1 24 August 2013 09:30
iPhone 4s wordt warm na update iOS6 en batterij loopt snel leeg Duffa iPhone algemeen 14 22 February 2013 20:37
Batterij loopt ineens snel leeg Willem van Leeuwen iPhone algemeen 1 30 April 2012 08:17
Batterij 4s loopt heel snel leeg Melanie1602 iPhone algemeen 1 5 April 2012 19:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:18.