iPhone 4 trilfunctie werkt niet

iPhone 4 trilfunctie werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Mijn trilfunctie van mijn iPhone 4 werkt niet meer. Ik heb er net een nieuwe trilmotor ingezet maar hij werkt nog steeds niet. Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 February 2014, 15:58
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2012
Locatie: Eerbeek
Berichten: 18
Standaard iPhone 4 trilfunctie werkt niet

Hallo,

Mijn trilfunctie van mijn iPhone 4 werkt niet meer.
Ik heb er net een nieuwe trilmotor ingezet maar hij werkt nog steeds niet.
Ik heb de iPhone met ios 7.0.4 gejailbreakt.
Heeft iemand een idee hoe je dit kan oplossen.

Gr
Jeffrey
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 February 2014, 16:44
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Naast de trilmotor van de iphone 4 zit de audio jack .
Langs de audiojack plakt er een stukje plastic tegen aan .

Kan zijn dat deze is losgekomen en tegen de trilmotor aan ligt , snij dit stukje even weg .


Succes
  #3  
Oud 1 February 2014, 17:18
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2012
Locatie: Eerbeek
Berichten: 18
Standaard

Ik zag geen stukje plastic in de weg liggen
Nog geen veranderingen dus....
  #4  
Oud 1 February 2014, 17:44
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Dan zit er niks anders op dan de complete flexkabel te vervangen .

Of je moet in instellingen de trilfunctie hebben uit gezet ?.. Maar dat zal toch niet ?
  #5  
Oud 1 February 2014, 17:57
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2012
Locatie: Eerbeek
Berichten: 18
Standaard

Nee niet uitgezet. Hoezo ligt het aan de flexibel dan?
  #6  
Oud 1 February 2014, 19:48
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Waarom zal het niet aan de flexkabel liggen dan , volgens jou ?

Probeer daar antwoord op te geven , lukt je dat dan heb je zelf het euvel al gevonden en kan je het probleem oplossen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Trilmotor Iphone 4 gaat niet meer uit. ipad99 iPhone algemeen 4 7 October 2013 17:05
iPhone 5 trilmotor jevamo iPhone algemeen 0 28 September 2013 11:42
Trilmotor Iphone 4 LefGreek iPhone algemeen 6 7 May 2012 15:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:06.