Iphone doet niets meer na Gecko Toolkit

Iphone doet niets meer na Gecko Toolkit discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo Allemaal, Om de toegangscode van mijn iphone te omzeilen heb ik de volgende tutorial gevolgd: iPhone, iPod en iPad toegangscode herstellen / kraken | ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 February 2014, 00:54
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 May 2012
Berichten: 6
Standaard Iphone doet niets meer na Gecko Toolkit

Hallo Allemaal,

Om de toegangscode van mijn iphone te omzeilen heb ik de volgende tutorial gevolgd: iPhone, iPod en iPad toegangscode herstellen / kraken | IphoneScreen.nl

In gecko ging alles goed totdat ik op launch klikte (stap 9) en er kwam een dos achtige omgeving op de iphone.

Na een kleine 2 uur was het programma nog niet klaar, echter gebruikte de pc vrijwel geen cpu en ik heb het programma afgebroken en de iphone afgekoppeld.

De iphone is sinds toen zwart en doet niets meer.

Wat ik al geprobeerd heb:

- DFU mode kom ik niet meer in
- Computer/itunes herkent niets
- Harde reset werkt niet. (power en home button)

Hopelijk weet u hoe dit komt en hoe ik dit kan oplossen ?

Graag uw reactie,

Met vriendelijke groeten,
Mark
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 February 2014, 03:08
» iPhone 7 Plus 256GB (Goud) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2012
Locatie: Haarlem
Berichten: 411
Send a message via twitter to yukhalilsel
Standaard

Probeer 'm eens op de computer aangesloten te laten met itunes nog aan en dan power en homeknop ingedrukt houden voor 15 seconden.
  #3  
Oud 10 February 2014, 09:32
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 May 2012
Berichten: 6
Standaard

Beste yukhalilsel,

Bedankt voor uw reactie, helaas werkt dit ook niet.

Zojuist, na een hele nacht laden druk ik op de power button en verschijnt er wel het "data kabeltje met de lege, rode batterij" helaas ook niet meer dan dat..

Graag jullie reactie;s,

Groetjes,
Mark !
  #4  
Oud 10 February 2014, 09:48
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.474
Standaard

Gaat het hier over een iPhone 4S met iOS 5.1.1 zoals in jouw profiel staat?
  #5  
Oud 10 February 2014, 09:51
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 May 2012
Berichten: 6
Standaard

Hoi Timosha,

Nee, sorry niet aan gedacht.

Het gaat hier om een Iphone 4, iOS weet ik niet want hij is al een tijdje niet gebruikt.

Wel weet ik dat Gecko/Redsn0w geprobeerd heeft om IOS 5.0.1 te installeren o.i.d. (ik moest iPhone3,1_5.0.1_9A405_Restore.ipsw downloaden en aanklikken in Gecko)

Hopelijk krijg ik m weer aan de praat.

Groetjes,
Mark
  #6  
Oud 10 February 2014, 09:57
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.474
Standaard

Citaat:
Oorspronkelijk geplaatst door veggie Bekijk bericht
Hopelijk krijg ik m weer aan de praat.
Als er met die aangepaste firmware niet te veel verknoeid is zal je toch moeten proberen om het ding in DFU mode te zetten en te herstellen naar iOS 7.0.4. Gebruik iTunes 11.1.4.

Als het met iTunes absoluut niet wil lukken kan je het ook proberen met Xcode 5.

Succes gewenst.
  #7  
Oud 10 February 2014, 10:16
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 May 2012
Berichten: 6
Standaard

Hoi Timosha,

Itunes herkent hem helaas niet, DFU mode krijg ik hem niet in, althans de telefoon reageert niet en laat niets zien op de combinatie van signalen.

Toevallig heb ik tijdens het process gisteren foto's gemaakt, wellicht kan een expert hier daar wat mee ? (zie bijlage)

Graag uw reactie,

Groetjes,
Mark !
Bijgevoegde afbeelding(e)
Bestandstype: jpg IMG_1122.jpg‎ (116,6 KB, 19x gelezen)
  #8  
Oud 10 February 2014, 14:39
» iPhone 7 Plus 256GB (Goud) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 November 2012
Locatie: Haarlem
Berichten: 411
Send a message via twitter to yukhalilsel
Standaard

Laad je telefoon eens op zonder wat te doen, laat hem langer dan 3 uur aan de oplader hangen zonder wat te doen.
  #9  
Oud 10 February 2014, 14:49
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 May 2012
Berichten: 6
Standaard

Hallo Ykhalilsel,

Hij heeft de hele nacht aan de lader gehangen, we zien ook geen symbool dat hij aan de lader hangt, maar dat heeft niet geholpen.

Heb hem net weer aan de lader gelegd en zal er minimaal 3 uur niets aan doen.. !

Groetjes,
Mark
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone doet niets meer tsbhre iPhone algemeen 2 23 August 2013 20:36
Iphone 4 doet niets meer davi007 iPhone algemeen 2 13 October 2010 19:11
iphone doet niets meer ... Matthew_x iPhone algemeen 0 9 February 2010 21:28
Iphone doet niets meer Basrose iPhone algemeen 3 16 April 2009 18:41
Iphone doet niets meer Brianvdz Archief 5 23 November 2008 17:37

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:42.