IOS 8.0.2 en bleutooth problemen.

IOS 8.0.2 en bleutooth problemen. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Wie kan me vertellen wanneer Apple met de fix komt voor carkits? Zowel met Iphone6 en Iphone4s geen gesprekken meer mogelijk met Volkswagen, Viseoo MBU3000 ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Discussie gesloten

 

Discussietools Weergave
  #1  
Oud 1 October 2014, 16:15
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2012
Locatie: Hoensbroek
Berichten: 35
Standaard IOS 8.0.2 en bleutooth problemen.

Wie kan me vertellen wanneer Apple met de fix komt voor carkits?
Zowel met Iphone6 en Iphone4s geen gesprekken meer mogelijk met Volkswagen, Viseoo MBU3000 etc.etc.

Het forum van apple PUILT uit van treads hierover.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 October 2014, 16:19
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.184
Standaard

Citaat:
Oorspronkelijk geplaatst door profisat Bekijk bericht
Wie kan me vertellen wanneer Apple met de fix komt voor carkits?
Als er al een bug is dan kan alleen en uitsluitend Apple vertellen wanneer er een oplossing komt. Niemand op dit forum weet wanneer Apple welke bug fixes uitbrengt.

Je kan ook zelf een bug report indienen:

https://www.apple.com/feedback/iphone.html
  #3  
Oud 1 October 2014, 16:27
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2012
Locatie: Hoensbroek
Berichten: 35
Standaard

Dank je voor de link, meteen gedaan.
  #4  
Oud 1 October 2014, 16:53
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.184
Standaard

Citaat:
Oorspronkelijk geplaatst door profisat Bekijk bericht
Dank je voor de link, meteen gedaan.
Dat is het beste wat je kan je dien. Succes gewenst.

Ik heb in ieder geval geen last van die "bug". Niet in de Kia Venga van mijn vrouw met een ingebouwd Pioneer entertainment systeem. Niet in een Mercedes met een ingebouwd Command systeem. Niet op een Navigon 72 Plus PNA (in nog een andere auto). En tot slot niet met een stokoud Nokia SU-8W BT toetsenbord uit 2004.
  #5  
Oud 1 October 2014, 17:25
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 September 2013
Berichten: 667
Standaard

Er zijn toch meer mensen met dit probleem.

Was onlangs in de VW garage voor onderhoud en een vrouw kwam daar plots melden dat haar carkit het niet meer deed sinds ze de dag ervoor naar iOS8 geupdate had.
  #6  
Oud 1 October 2014, 17:32
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.184
Standaard

Citaat:
Oorspronkelijk geplaatst door Affinity Bekijk bericht
Er zijn toch meer mensen met dit probleem.
Daar ben ik van overtuigd. Maar als het een bug in IOS 8 is moet die ook te reproduceren zijn. En als ik dat kan dien ik onmiddellijk een bug report in op de Apple Bug Reporter. Helaas kan ik die bug niet reproduceren.
  #7  
Oud 1 October 2014, 18:03
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 September 2013
Berichten: 667
Standaard

Hmm, misschien kan een restore wel helpen dan
  #8  
Oud 1 October 2014, 18:35
» iPhone 6 64GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 May 2012
Berichten: 59
Standaard

Heb ook geen last in mijn Skoda icm Columbus / RNS510 en iPhone 4s
  #9  
Oud 1 October 2014, 19:23
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2012
Locatie: Hoensbroek
Berichten: 35
Standaard

Feit is dat mijn Iphone4 op IOS 7 goed werkt, mijn 4S op IOS7 goed werkt en mijn 4S en Iphone 6 vanaf IOS 8 niet meer werken.
  #10  
Oud 1 October 2014, 19:53
» iPhone 7 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 64GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2011
Berichten: 73
Standaard

Ik heb ook last zowel met 8 als 8.0.2 in mijn kia picanto
  #11  
Oud 1 October 2014, 20:16
jpwg001's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 32GB (Spacegrijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 June 2011
Locatie: Eindhoven
Berichten: 824
Standaard

Ik heb geen last met mijn Parrot Mki9200 in mijn Volvo. Is het een Kia-kwaal?
  #12  
Oud 1 October 2014, 20:26
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2012
Locatie: Hoensbroek
Berichten: 35
Standaard

Citaat:
Oorspronkelijk geplaatst door jpwg001 Bekijk bericht
Ik heb geen last met mijn Parrot Mki9200 in mijn Volvo. Is het een Kia-kwaal?
Nee hoor het is echt een Gigantisch probleem van bijna alle merken.

---------- Bericht automatisch samengevoegd op 1 oktober 2014 om 20:31 ----------

Het is zelfs al op CNN geweest.
  #13  
Oud 1 October 2014, 20:54
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 September 2010
Berichten: 9
Standaard

edit: nog even getest en geen problemen met ios 8.

Btw. Het is Bluetooth ipv Bleutooth.

Laatst gewijzigd door marco99; 2 October 2014 om 20:18.
  #14  
Oud 1 October 2014, 21:44
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 22 July 2008
Locatie: Den Haag
Berichten: 571
Stuur een bericht via MSN naar flappah Stuur een bericht via Yahoo naar flappah Send a message via twitter to flappah
Standaard

Er loopt al een draadje over dit issue. Ik vond op discussion@apple een trucje die voor een aantal mensen werkte. Wellicht voor jullie ook?

http://forum.iculture.nl/f28/iphone/...tml#post975342

BTW, ik heb zelf vrijwel geen problemen op een enkele bluetooth audio stream hiccup na. Dit met een 6+ op 8.0.2 en een Audi A1.
  #15  
Oud 1 October 2014, 23:57
Wally©'s schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo België
Berichten: 1.877
Send a message via twitter to Wally©
Standaard

Citaat:
Oorspronkelijk geplaatst door profisat Bekijk bericht
Nee hoor het is echt een Gigantisch probleem van bijna alle merken.

---------- Bericht automatisch samengevoegd op 1 oktober 2014 om 20:31 ----------

Het is zelfs al op CNN geweest.
Op CNN-español...

El iPhone 6 tiene problemas con el Bluetooth de los autos ? CNN en Español: Ultimas Noticias de Estados Unidos, Latinoamérica y el Mundo, Opinión y Videos - CNN.com Blogs
__________________
Ignorance can easily be overcome...
Stupidity is forever...
  #16  
Oud 2 October 2014, 09:16
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 21 August 2008
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
Er loopt al een draadje over dit issue. Ik vond op discussion@apple een trucje die voor een aantal mensen werkte. Wellicht voor jullie ook?

http://forum.iculture.nl/f28/iphone/...tml#post975342

BTW, ik heb zelf vrijwel geen problemen op een enkele bluetooth audio stream hiccup na. Dit met een 6+ op 8.0.2 en een Audi A1.
Eergisteren zelf uitgeprobeerd, omdat ik ook bluetooth problemen ervaarde (carkit bleef op 'bellen' staan, terwijl er geen gesprek gevoerd werd) en dit heeft het probleem opgelost!
  #17  
Oud 2 October 2014, 09:18
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2012
Locatie: Hoensbroek
Berichten: 35
Standaard

Heb je het toestel ook al eens uit/aan gezet?

---------- Bericht automatisch samengevoegd op 2 oktober 2014 om 10:00 ----------

Voor mij is het ook nu opgelost:
this did it for me....

1) Log out of icloud on the iphone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

Iphone6 met IOS8.0.2 werkt nu op VW RNS 315 en Viseoo MBU-3000 in MB.
  #18  
Oud 2 October 2014, 17:41
» iPhone 4S 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 32GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 October 2014
Berichten: 2
Standaard

Helaas werkte deze oplossing niet voor mij. Iemand nog tips hoe mijn 4S weer verbinding kan maken met het Blue&Me systeem van mijn Fiat 500??
  #19  
Oud 3 October 2014, 16:42
» iPhone 6 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 667
Standaard

Citaat:
Oorspronkelijk geplaatst door profisat Bekijk bericht
Heb je het toestel ook al eens uit/aan gezet?

---------- Bericht automatisch samengevoegd op 2 oktober 2014 om 10:00 ----------

Voor mij is het ook nu opgelost:
this did it for me....

1) Log out of icloud on the iphone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

Iphone6 met IOS8.0.2 werkt nu op VW RNS 315 en Viseoo MBU-3000 in MB.
Net geprobeerd met mijn Parrot carkit en mijn BT werkt weer als vanouds. Toptip!
  #20  
Oud 3 October 2014, 19:53
» iPhone 4S 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 32GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 October 2014
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door wollie1979 Bekijk bericht
Net geprobeerd met mijn Parrot carkit en mijn BT werkt weer als vanouds. Toptip!
Helaas was dit voor mij niet de oplossing 😁
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iphone 5s bleutooth problemen duske iPhone algemeen 8 14 December 2013 09:33
van iOS 4.3.3 naar iOS 5 problemen olivieb iPhone algemeen 0 12 October 2011 23:07
bleutooth Flipke1405 iPhone algemeen 0 28 November 2010 13:35
Bleutooth downer Archief 1 13 March 2010 13:43
Hsdpa via bleutooth? M.Sergio Archief 8 28 February 2008 17:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:22.