Geen geluid 4s

Geen geluid 4s discussie in iPhone algemeen forum; ( verdwijnt na registratie ) ik had last van dat er geen geluid meer uit mijn 4s kwam, geen muziek of films kon luisteren. Als ik er dopjes erin deed ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13 October 2014, 22:44
» iPhone 3GS 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 July 2010
Berichten: 6
Standaard Geen geluid 4s

ik had last van dat er geen geluid meer uit mijn 4s kwam, geen muziek of films kon luisteren.
Als ik er dopjes erin deed hoorde ik mijn muziek,als ze eruit haalde weer geen muziek.
Geen bel toon,geen toetsen klikken, niets meer,als ik mijn 4s ging opladen hoorde ik wel geluid voor even,haalde ik de stekker eruit de Dock connector dan had ik voor even geluid.
Ben naar Apple store gegaan en zij konden er niets aan doen,zij wisten het niet .
Ik heb een nieuwe Dock connector gekocht 9,- en deze erin gezet(10 min werk )
En alles doet het weer alle geluiden zijn hersteld.


Gr
Geer
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 November 2014, 14:35
» iPhone 5 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 September 2014
Locatie: Gent
Berichten: 26
Standaard

Dat komt wel geregeld voor denk ik.
Ik had ook zo een met net hetzelfde probleem.
Nieuwe dock connector en alles was in orde.
Enkele maanden later, nu dus, weer hetzelfde probleem...?
Heeft hier iemand ervaring mee?
Moet ik nu terug nieuwe dock steken of is er iets meer aan de hand?
Slechte accessoires misschien die dock om zeep helpen?
  #3  
Oud 11 November 2014, 19:54
» iPhone 3GS 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 July 2010
Berichten: 6
Standaard

Hoi ik heb tot nu toe geen probleem met mijn nieuw geplaatste Dock connector alles doet het nog .😊
Dus misschien door een verkeerde oplader brand er iets door ..
  #4  
Oud 12 November 2014, 09:02
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Citaat:
Oorspronkelijk geplaatst door Iphone doctor Bekijk bericht
Dat komt wel geregeld voor denk ik.
Ik had ook zo een met net hetzelfde probleem.
Nieuwe dock connector en alles was in orde.
Enkele maanden later, nu dus, weer hetzelfde probleem...?
Heeft hier iemand ervaring mee?
Moet ik nu terug nieuwe dock steken of is er iets meer aan de hand?
Slechte accessoires misschien die dock om zeep helpen?

Ga er mee naar een iPhone docter , die kan jou vast wel helpen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 13:20
iPad geluidsprobleem wel geluid met koptelefoon, maar geen geluid uit de speaker kennyyang iPad algemeen 0 7 September 2012 02:53
iPhone 4 geen geluid bij bellen en vaak 'geen service' en 'zoeken...' DieterVL iPhone algemeen 4 9 May 2012 12:37
ondanks geluid aan, geen geluid op iPad2 bij games tsipori iPad Games 5 25 July 2011 23:58
Geen geluid meer en echt geen oplossing te vinden evankras iPhone algemeen 3 27 August 2009 19:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:44.