iPhone 3G: Applicaties starten niet op

iPhone 3G: Applicaties starten niet op discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb (als nummer 1 bij de grote T-Mobile store in Almere) een iPhone 3G 16GB (Black). Ik heb diverse programma's geinstalleerd via de AppStore. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 13 July 2008, 14:32
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
 
Geregistreerd: 13 July 2008
Locatie: Almere
Berichten: 17
Exclamation iPhone 3G: Applicaties starten niet op

Ik heb (als nummer 1 bij de grote T-Mobile store in Almere) een iPhone 3G 16GB (Black). Ik heb diverse programma's geinstalleerd via de AppStore. Via de iPhone zelf en via iTunes. Alles werkte in eerste instantie prima. Maar na een dag starten de, via de AppStore geinstalleerde, applicaties niet meer op. Je ziet wel dat ze beginnen (een logo scherm van de app zelf) maar dan keer je terug in het iPhone menu.

Ik heb mijn iPhone via iTunes zelfs helemaal hersteld (dat kan nu eindelijk met een officiele iPhone ). Maar dat helpt niet. De apps werken dan even (na de installatie) en dan een dag later niet meer.

Ik ben er nog niet achter hoe het komt, maar weet ondertussen wel hoe ik het oplos. Ik reset de iPhone door de HOME en de SLEEP button ingedrukt te houden totdat de iPhone zichzelf reset. Dus wachten totdat het scherm wegvalt en het Apple logo verschijnt.

Het lijkt erop dat de problemen ontstaan door het de-installeren van apps. Dat de Iphone daarna een harde reset nodig heeft om weer helemaal te functioneren. Maar ik heb dit nog niet getest.

Iemand anders al ervaring hiermee?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 July 2008, 00:16
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 June 2008
Berichten: 9
Standaard

Ja, ik heb momenteel last van exact hetzelfde. De apps die geinstalleerd zijn via de appstore werken allemaal niet meer: Remote, Shazam, Light en Enigmo. Ook na jouw reset instructies krijg ik ze niet aan de praat, maar dat komt waarschijnlijk omdat ik hem waarschijnlijk niet goed reset.

Ik ga het nog een keer proberen, en hopelijk wordt het dan wel opgelost. Dit is in ieder geval irrtant!
  #3  
Oud 14 July 2008, 00:19
» iPhone 3G 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 9 March 2008
Locatie: utrecht
Berichten: 4
Standaard

En ik heb er momenteel ook last van exact hetzelfde probleem!! De apps die geinstalleerd zijn via de appstore werken allemaal niet meer: Remote, buienrader en iPint. Ook na jouw reset instructies krijg ik ze niet aan de praat!!
  #4  
Oud 14 July 2008, 00:22
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
 
Geregistreerd: 13 July 2008
Locatie: Almere
Berichten: 17
Lightbulb

@Neht

Ik zal even uitschrijven hoe ik reset.

- druk de HOME button in en houdt deze ingedrukt GELIJK met de SLEEP button
- hou de knoppen beiden ingedrukt tot dat je het Apple logo ziet verschijnen dan laat je ze beiden tegelijk los

Tijdens dat je de knoppen hebt ingedrukt, zie je de volgende schermen:

eerst: het scherm met het rode rechthoek en witte pijl met de tekst "zet uit"
vervolgens: het scherm valt weg alsof de batterijen leeg zijn
als laatste: het Apple logo (wit) in het midden van het scherm

Als de iPhone weer geheel is opgestart zouden de applicaties het weer moeten doen. Tenminste dat is mijn ervaring.

Suc6
  #5  
Oud 14 July 2008, 00:25
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
 
Geregistreerd: 13 July 2008
Locatie: Almere
Berichten: 17
Standaard

Extra info: Ik heb gisteren (toen ik het voor het eerst had) mijn iPhone dus volledig hersteld via iTunes. Tevens heb ik alle applicaties in iTunes verwijderd (zelf uit de prullenbak). Toen heb ik een voor een (via iTunes) alle applicaties weer geinstalleerd. Het mooie is wel dat iTunes blijkbaar bijhoudt wat je tot nu toe hebt aangeschaft, want die geeft aan "let op, deze app heb je al gekocht je krijgt deze opnieuw toegezonden zonder kosten" oid.

Wellicht dat dat jullie verder helpt als de reset niet werkt.

wederom

Suc6
  #6  
Oud 14 July 2008, 00:25
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 June 2008
Berichten: 9
Standaard

Helaas, bij mij werken ze dan nog steeds niet ... Misschien meer mensen die hier last van hebben? Ik reset inderdaad precies zoals je beschrijft, en houd beide buttons ingedrukt totdat ik het witte appeltje 2 sec zie, en laat ze dan los. Helaas doen de applicaties het daarna nog steeds niet :-(

Ik zal zo me phone eens aan de laptop hangen en de apps opnieuw synchroniseren via itunes. Kijken of dat inderdaad het verschil is.

Laatst gewijzigd door neht; 14 July 2008 om 00:26. Reden: laatste zin
  #7  
Oud 14 July 2008, 00:28
» iPhone 3G 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 9 March 2008
Locatie: utrecht
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door neht Bekijk bericht
Helaas, bij mij werken ze dan nog steeds niet ... Misschien meer mensen die hier last van hebben? Ik reset inderdaad precies zoals je beschrijft, en houd beide buttons ingedrukt totdat ik het witte appeltje 2 sec zie, en laat ze dan los. Helaas doen de applicaties het daarna nog steeds niet :-(

Ik zal zo me phone eens aan de laptop hangen en de apps opnieuw synchroniseren via itunes. Kijken of dat inderdaad het verschil is.
Ik heb ook zo gerest, maar helaas!
  #8  
Oud 14 July 2008, 00:34
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
 
Geregistreerd: 13 July 2008
Locatie: Almere
Berichten: 17
Standaard

Zoeken op de support site van Apple brengt mij bij dit artikel: Troubleshooting applications purchased from the App Store waar Apple min of meer zegt wat ik als laatste poste. verwijder de applicatie van je iPhone en installeer opnieuw. Ze zeggen niets over verwijderen uit iTunes, dat heb ik voor de zekerheid wel gedaan.

Verder schrijft het artikel hoe je (mocht dit niet werken) contact op kan nemen met Apple. Wellicht voor jullie de laatste optie ... maar kan wel even duren voor je wat hoort ben ik bang...

Soms is het niet fijn om een 'early adapter' te zijn (no fun intended)
  #9  
Oud 14 July 2008, 00:51
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 June 2008
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door j.schun Bekijk bericht
Zoeken op de support site van Apple brengt mij bij dit artikel: Troubleshooting applications purchased from the App Store waar Apple min of meer zegt wat ik als laatste poste. verwijder de applicatie van je iPhone en installeer opnieuw. Ze zeggen niets over verwijderen uit iTunes, dat heb ik voor de zekerheid wel gedaan.

Verder schrijft het artikel hoe je (mocht dit niet werken) contact op kan nemen met Apple. Wellicht voor jullie de laatste optie ... maar kan wel even duren voor je wat hoort ben ik bang...

Soms is het niet fijn om een 'early adapter' te zijn (no fun intended)
Je hebt inderdaad helemaal gelijk: al de applicaties werken weer nadat ze opnieuw geinstalleerd zijn. Hopelijk is het niet nodig alles om de twee dagen te moeten herinstalleren ;-)
  #10  
Oud 14 July 2008, 00:53
» iPhone 3G 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 9 March 2008
Locatie: utrecht
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door neht Bekijk bericht
Je hebt inderdaad helemaal gelijk: al de applicaties werken weer nadat ze opnieuw geinstalleerd zijn. Hopelijk is het niet nodig alles om de twee dagen te moeten herinstalleren ;-)
Bij mij werkt het ook weer! Ik hoop dat er een update is als ik terug van vakatie ben

Ook is het probleem dat ik wel Wi-Fi verbonden ben, maar er staat geen Wi-Fi logo in het scherm. Wat er dan wel staat is het logo van 3G!
  #11  
Oud 14 July 2008, 12:29
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Nou.. Bij mij is het probleem wel heel erg apart. Ik kan de applicaties niet eens verwijderen. Bij een druk op het kruisje krijg ik eerst een melding dat hij niet is gebackupped. Dus ik geef dan toch een delete. Dat doe ik bij al mijn apps en als ik dan opnieuw wil installeren, dan geeft hij aan dat de app al geinstalleerd is.
Als ik dan mijn telefoon even opnieuw opstart, dan staan alle apps opeens weer op mijn telefoon en werken nog steeds niet..

Er gaat dus nog steeds iets goed mis. Vanmiddag maar weer eens restoren ben ik bang.
  #12  
Oud 14 July 2008, 12:33
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
 
Geregistreerd: 13 July 2008
Locatie: Almere
Berichten: 17
Standaard

Ja dat wordt herstellen als ik het zo lees. Ik zou ook al je apps uit iTunes verwijderen zoals ik hierboven beschreven heb. Dan herstellen en de apps (via iTunes) weer installeren. Dan werkt het vast weer.

Het begint wel duidelijk te worden dat er een 2.1 update moet aankomen. Dit kan niet de bedoeling zijn.

Suc6. Laat even weten of dit werkt a.j.b.
  #13  
Oud 14 July 2008, 12:50
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Ja hestellen kan helaas pas vanavond. Zit nu op mijn werk, maar ik zal het zeker even laten weten.
  #14  
Oud 14 July 2008, 12:54
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
 
Geregistreerd: 13 July 2008
Locatie: Almere
Berichten: 17
Talking

Extra update:

Ondertussen is er in een aantal discussies op Internet gevonden dat een herstel van je iPhone een nieuwe 'build' van de firmware installeerd dan die in de iPhone zat toen je hem kocht. Met 'updaten' krijg je deze firmware niet overigens. Uit de doos zit build 5A345 in je iPhone. Na het herstellen (wat ik dus heb gedaan) heb je build 5A347. Twee versies nieuwer dan waar je mee begonnen bent.

Sommige mensen schrijven dat de 'gele tint' daardoor weg gaat. Bij mij is dit niet het geval. (voor mensen die niet weten wat er met de gele gloed wordt bedoeld, de 3G heeft een gelere kleur den de G1 iPhone waarvan Apple zegt dat het bewust is).

Anderen geven aan dat de iPhone na het herstellen geen Applicatie crashes meer heeft. Bij mij is dit ook het geval (tot nu toe). Dus herstel je iPhone als je nog build 5A345 hebt en kijk of je iPhone dan op 5A347 is en wie weet is je Applicatie probleem dan ook weg.

Suc6
  #15  
Oud 14 July 2008, 12:56
» iPhone 3G 16GB (Wit) [FW: 3.1.2]
» Windows
 
Geregistreerd: 11 July 2008
Locatie: Driebergen
Berichten: 1
Standaard

Ik had hetzelfde probleem. Ik heb een voor een de applicaties van m'n iphone verwijderd en steeds gekeken wanneer de programma's het weer deden. Bij mij lag het aan het programma; "Snap my life".

Wellicht hebben jullie er wat aan.....
  #16  
Oud 14 July 2008, 14:53
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Citaat:
Oorspronkelijk geplaatst door j.schun Bekijk bericht
Extra update:

Ondertussen is er in een aantal discussies op Internet gevonden dat een herstel van je iPhone een nieuwe 'build' van de firmware installeerd dan die in de iPhone zat toen je hem kocht. Met 'updaten' krijg je deze firmware niet overigens. Uit de doos zit build 5A345 in je iPhone. Na het herstellen (wat ik dus heb gedaan) heb je build 5A347. Twee versies nieuwer dan waar je mee begonnen bent.

Sommige mensen schrijven dat de 'gele tint' daardoor weg gaat. Bij mij is dit niet het geval. (voor mensen die niet weten wat er met de gele gloed wordt bedoeld, de 3G heeft een gelere kleur den de G1 iPhone waarvan Apple zegt dat het bewust is).

Anderen geven aan dat de iPhone na het herstellen geen Applicatie crashes meer heeft. Bij mij is dit ook het geval (tot nu toe). Dus herstel je iPhone als je nog build 5A345 hebt en kijk of je iPhone dan op 5A347 is en wie weet is je Applicatie probleem dan ook weg.

Suc6
kwam net met een vriend tot dezelfde conclusie. Die had ook problemen en heeft gerestored en toen dus 5A347. Ik heb nog 5A345, dus wellicht is dat inderdaad de oplossing. Vanavond even restoren dus maar.
  #17  
Oud 14 July 2008, 21:05
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Ben ook aan het restoren nu. Remote klapte er uit en moest gede- en herinstalleerd. Verder was de contactenlijst supertraag, overigens verholpen na een (echte) herstart. Maar mogelijk is 5A347 de oplossing.....
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #18  
Oud 14 July 2008, 23:10
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 February 2008
Berichten: 4
Standaard

Ik merk zelf dat wanneer ik apps via 3g download ze wel eens willen crashen.
Als ik dat met Wi-Fi doe, lopen ze perfect.
  #19  
Oud 15 July 2008, 13:02
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 17 June 2008
Locatie: Rotterdam
Berichten: 30
Standaard

Beste Iederen,

Ik heb de iPhone3G 16GB met 5A345.
Moet ik geen herstellen om 5A347 te krijgen?

Ik merk dat mijn iPhone vaak sloom werkt, blijft vasthangen en spontaan terugvallen naar de hoofdscherm.
Dat mijn Appstore apps niet werken is bij mij nog niet voorgekomen.

Alvast bedankt. Kevin
  #20  
Oud 15 July 2008, 13:03
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Je kan deze herstellen of updaten . Bij updaten blijft je data behouden bij herstellen niet.
Reageren

Labels
applicaties, appstore, iphone 3g, niet opstarten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone wilt niet starten :( ! caner iPhone algemeen 1 27 July 2010 22:07
Appstore Applicaties willen niet starten Ben-lwd Archief 2 1 September 2009 10:19
Applicaties starten niet damian Archief 3 15 July 2008 17:03
Diversen applicaties starten niet meer op . wizardjoen Unlock [archief] 11 18 June 2008 17:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:27.