Update naar iOS 8.1.3 op iPhone 5s lukt niet

Update naar iOS 8.1.3 op iPhone 5s lukt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) ik probeer mijn iPhone 5s 16 Gb te upgraden van 7.1.2 naar 8.1.3 via iTunes (12.0.1.26 op Windows 7) . Via WiFi lukt niet vanwege ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 February 2015, 14:23
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 May 2013
Berichten: 3
Question Update naar iOS 8.1.3 op iPhone 5s lukt niet

ik probeer mijn iPhone 5s 16 Gb te upgraden van 7.1.2 naar 8.1.3 via iTunes (12.0.1.26 op Windows 7) . Via Wi-Fi lukt niet vanwege te weinig geheugen. Mijn iPhone wordt netjes herkend en er wordt een backup gemaakt. iTunes meldt dat er geen updates voor het iOS zijn, terwijl mijn telefoon (terecht) meldt dat er een nieuwere versie is. Zoeken naar de update in iTunes heeft als resultaat dat hij op mijn harddisk gaat zoeken; daar staat niets. Hoe kan ik mijn iTunes vertellen dat er wel een nieuwe versie is, of kan ik zelf de install file downloaden. Dat laatste kon ik bij Apple niet vinden. Dank voor jullie hulp.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 February 2015, 14:27
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.216
Standaard

Citaat:
Oorspronkelijk geplaatst door LeovR Bekijk bericht
..of kan ik zelf de install file downloaden.
Dat kan:

Download Firmware (IPSW) Files for iOS Devices

Doe na de download een manuele update door Shift + Update te klikken. Selecteer dan het gedownloade ipsw bestand. Als je Windows gebruikt dan download het ipsw bestand met Firefox. Internet Exploder maakt daar een zip archief van.
  #3  
Oud 6 February 2015, 14:32
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 May 2013
Berichten: 3
Standaard

Dank!! ik ben meteen de download begonnen en zag dat ik twee keuzes heb: golabal of GSM. Wij hebben toch GSM in nederland?
  #4  
Oud 6 February 2015, 14:36
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.216
Standaard

Citaat:
Oorspronkelijk geplaatst door LeovR Bekijk bericht
Wij hebben toch GSM in nederland?
Jullie zullen wel GSM hebben in Holland maar je moet toch het ipsw bestand van hardware platform iPhone6,2 gebruiken en dat is de Global versie. De Global versie is de versie die in Europa verkocht wordt.
  #5  
Oud 7 February 2015, 00:33
Leovr21's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 May 2011
Locatie: Zetten
Berichten: 3
Standaard

Ik krijg nu de melding "The iPhone van <name> could not be updated because the firmware file is not compatible". Daarbij een knop voor meer informatie die naar de website van Apple verwijst. de eerste suggestie is om iTunes te upgraden; ik heb echter al versie 12.0.1.26, die een maand geleden op mijn computer is gezet. Toch geprobeerd een update te installeren: er zou een menu optie zijn "Help > Check for Updates", maar die zit echt niet in mijn iTunes. Dan zijn er nog andere opties zoals Windows upgraden, andere USB apparaten loskoppelen e.d., maar dan kom ik wel erg ver van mijn doel af. Wat kan hier aan de hand zijn?
  #6  
Oud 7 February 2015, 08:39
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.216
Standaard

Citaat:
Oorspronkelijk geplaatst door Leovr21 Bekijk bericht
Ik krijg nu de melding "The iPhone van <name> could not be updated because the firmware file is not compatible".
Als je die iPhone 5s in Europa gekocht hebt moet je toch echt de Global versie gebruiken:



zijnde iPhone6,2_8.1.3_12B466_Restore.ipsw

Citaat:
ik heb echter al versie 12.0.1.26, die een maand geleden op mijn computer is gezet.
De laatste versie van iTunes is iTunes 12.1

Apple - iTunes - Download iTunes Now
Reageren

Labels
ios 8, iphone 5s 16gb, upgrade


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: update van tethered ios 4.3.5 naar ios 5.0.1 lukt niet Lolobal Jailbreak 0 20 November 2012 09:15
iPad 2 update naar iOS lukt niet tekhead iPad algemeen 16 14 September 2012 21:30
Update van 5.0.1 naar 5.1.1 lukt niet (iPhone 4S met JB) yoniis iPhone algemeen 3 28 May 2012 21:25
Iphone 4 bellen lukt niet na update naar IOS 5.1 maurader iPhone algemeen 1 15 March 2012 00:51
iPhone 3G 8 gb updaten naar iOS 5 lukt niet eugje iPhone algemeen 2 13 March 2012 13:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:54.